ZMR250 beep continuo

Tema en 'NAZE32' iniciado por jomonba1, 10 Oct 2016.

  1. jomonba1

    jomonba1 New Member

    Registrado:
    31 Mar 2016
    Mensajes:
    3
    Me Gusta recibidos:
    0
    Hola,
    Tengo un ZMR montado con una NAZE32 rev5. El dron funcionaba perfectamente, pero el finde pasado tuve un percance en el que rompí varios separadores de aluminio.
    Como tenía que operar decidí además de cambiar los separadores cambiar también las antenas del emisor (X8R).
    Después de montarlo todo (sin comprobar si quiera) me fui a probar el dron y me encontré que el dron se queda dando un pitido intermitente indefinidamente. Cuando le conecto la batería empieza a pitar... tal que así:
    [ame]https://youtu.be/WTRDfvHCf5k[/ame]
    Alguien tiene alguna idea de lo que puede haber pasado??
    Gracias,
     
  2. Blasphemor_

    Blasphemor_ New Member

    Registrado:
    5 Nov 2014
    Mensajes:
    436
    Me Gusta recibidos:
    0
    Puede ser el failsafe , o que entre en modo beeper por defecto.
    Reinstala el firm o comprueba que esas opciones no estén activas
     
  3. jomonba1

    jomonba1 New Member

    Registrado:
    31 Mar 2016
    Mensajes:
    3
    Me Gusta recibidos:
    0
    Estoy intentando conectar a cleanflight pero me sale esto:

    2016-10-11 @ 18:23:32 -- Running - OS: Windows, Chrome: 53.0.2785.143, Configurator: 1.2.3
    2016-10-11 @ 18:23:36 -- Serial port successfully opened with ID: 1
    2016-10-11 @ 18:23:46 -- No configuration received within 10 seconds, communication failed


    no puedo conectar...
     
  4. Blasphemor_

    Blasphemor_ New Member

    Registrado:
    5 Nov 2014
    Mensajes:
    436
    Me Gusta recibidos:
    0
    Mira que el ordenador detecte la placa y asigne un puerto com.
    Si no es así tienes el boatloader fastidiado o algo en la placa
     
  5. jomonba1

    jomonba1 New Member

    Registrado:
    31 Mar 2016
    Mensajes:
    3
    Me Gusta recibidos:
    0
    Estoy intentando flashear la placa paro no hay manera de conectar.

    Incluso uniendo los pines del bootloader me dice:

    2016-10-12 @ 13:00:36 -- Failed to open serial port

    Me da a mi que la placa se ha jodido...

    Es posible?
     
  6. Deivi Perez

    Deivi Perez New Member

    Registrado:
    20 Dic 2016
    Mensajes:
    3
    Me Gusta recibidos:
    0
    NAZE32 REV6

    Hola amigo, me llamo David, siento decirte que ami me pasa lo mismo en mi placa Naze32 rev6 y tambien me pone todo lo que dices en el pc, bueno los pitidos suenan diferente pero no paran nada más que cuando le hago el puente y la flaseo pero cuando la desconecto el puente y la conecto al pc otra vez sigue con la misma asique opte por pedir otra placa Naze32 rev6 igualita para comprobar si meti la pata en algo o es que el programa está mal como leí hace unos días en otro sitio. un saludito y si consigo repararla te contaré.
     
  7. Deivi Perez

    Deivi Perez New Member

    Registrado:
    20 Dic 2016
    Mensajes:
    3
    Me Gusta recibidos:
    0
    Hola amigo, me llamo David, siento decirte que ami me pasa lo mismo en mi placa Naze32 rev6 y tambien me pone todo lo que dices en el pc, bueno los pitidos suenan diferente pero no paran nada más que cuando le hago el puente y la flaseo pero cuando la desconecto el puente y la conecto al pc otra vez sigue con la misma asique opte por pedir otra placa Naze32 rev6 igualita para comprobar si meti la pata en algo o es que el programa está mal como leí hace unos días en otro sitio. un saludito y si consigo repararla te contaré.
     
  8. Deivi Perez

    Deivi Perez New Member

    Registrado:
    20 Dic 2016
    Mensajes:
    3
    Me Gusta recibidos:
    0
    Nace32 rev6

    Holaaa!!! ya reparaste tu nace32 con pitidos?? te puedo decir que sí que seguro que está jodida por que ya me llego a mí la nueva que pedí y en cuanto la conecte al pc la reconoce y hasta ahora sin problemas funciona de maravillas
     

Compartir esta página