zero uav s4v2 ayuda por favor

Tema en 'Zero UAV' iniciado por TOROESP, 11 Abr 2014.

  1. TOROESP Nuevo Miembro

    TOROESP
    Registrado:
    9 Sep 2013
    Mensajes:
    23
    Me Gusta recibidos:
    0
    queria pedir ayuda con esta controladora por que ya estoy desesperado, de momento la tengo configurada y despues de leer el manual de la v1 no veo que hago mal.

    1 los variadores los configuro con la controladora poniendo uno a uno con gas maximo y me confirma con sonido.

    2 la grabacion magnetica creo que tambien la hago correctamente siguiendo los pasos primero vueltas sobre si mismo, despues vueltas sobre si mismo mirando hacia abajo y por ultimo dejandalo en el suelo.

    los mandos funcionan bien pero a los dos minutos de vuelo se cae por parada de un motor, creo que algo configuro mal si alguien me puede ayudar por favor.
     
  2. catamar Maestro FPV

    catamar
    Registrado:
    27 Ene 2008
    Mensajes:
    2.009
    Me Gusta recibidos:
    0
    Primero, si hay algo que te puedo asegurar, es que si un motor se te para a los dos minutos, no tiene nada que ver con configuración. Esto es seguro, no es que yo lo crea.

    El por qué se para el motor, hay varias posibles razones, las dos mas habituales son que las bananas de los motores no estén bien soldadas, aunque lo parezcan, resueldalas todas, o que haya un problema de sincronismo, es decir, que los variadores, o la versión de firmware que traen, no sean compatibles con la YS-S4.

    Los problemas de configuración, no afectan a UN motor, afectan a todos los motores.





     
  3. EmilioMG Nuevo Miembro

    EmilioMG
    Registrado:
    12 Abr 2012
    Mensajes:
    45
    Me Gusta recibidos:
    0
    Hola TOROESP, te comento, el problema que tienes no es nuevo, yo compre una S4 V1 (de las primeras versiones beta) lo monté en un quad y me pasaba lo mismo que a ti, a los pocos minutos un motor fallaba y se venía abajo, al mismo tiempo otro compañero del club, con la misma controladora le pasaba lo mismo, hice una prueba de montarlo en un hexa f550 con variadores dji y motores dji, pues bien, al poco de despegar (que lo hace perfecto como una tabla) le falla un motor y al suelo, conclusión esa controladora aparcada en el cajón a la espera de una solución....
    Cuando sacaron la S4 v2 (la definitiva) otro compañero del club compro dos, pues bien ,tiene el mismo problema que tu y que yo, lo que dice el fabricante es "que a ellos no les pasa". :mad:

    Créeme, no es un problema de montaje..

    Esperemos que saquen pronto una nueva versión de firmware y solucionen el problema..

    Un saludo.
     
  4. asamnc Miembro

    asamnc
    Registrado:
    10 Feb 2012
    Mensajes:
    874
    Me Gusta recibidos:
    1
    De hecho no era parada de motor, sino que en el cgs en el móvil aparecía inversión de giro....
    Daba varias señales rojas y terminaba por venirse abajo.
     
  5. catamar Maestro FPV

    catamar
    Registrado:
    27 Ene 2008
    Mensajes:
    2.009
    Me Gusta recibidos:
    0
    Por si no lo sabéis han habido dos actualizaciones de firmware, la última, hace pocos días. La versión dos mia no me lo hece, pero supongo que algún problema tendrán esas que comentáis. Pero lo mínimo es probar los nuevos firm. Y recordar que la YS es muy muy caprichosa con el tema de los variadores. Yo creo que por ahí deben andar los tiros.
    Por cierto, la YS no es compatible con los variadores dji, sin importar qué motores lleve.
     
  6. asamnc Miembro

    asamnc
    Registrado:
    10 Feb 2012
    Mensajes:
    874
    Me Gusta recibidos:
    1
    Pues el otro compañero del club llegó a pensar que era por el tea de variadores, que uno llegaba a su límite interior y cortaba, pero no se oía ningún pitido de armado de nuevo ni nada.
    Se hecho, en nuestro caso, se corregía casi al momento.
    Habrá que probar el nuevo firm
     

Compartir esta página