yaw no responde

Tema en 'NAZE32' iniciado por joani, 13 Oct 2016.

  1. joani Nuevo Miembro

    joani
    Registrado:
    6 Oct 2016
    Mensajes:
    13
    Me Gusta recibidos:
    0
    tengo problemas en el inav , con la rotacion , en los ejes a alguien le ha pasado lo mismo el pitch y el roll pero el yaw teniendo lo en la mano incluso haciendolo volar como que no responde que puede ser me refiero a la rotacion sobre el eje x
     
    #1 joani, 13 Oct 2016
    Última edición: 15 Oct 2016
  2. darksiah Nuevo Miembro

    darksiah
    Registrado:
    20 Sep 2013
    Mensajes:
    1
    Me Gusta recibidos:
    0
    En el configurador de inav cuando giras sobre el eje ves el moviendo en el modelo 3d? Que versión de naze32 tienes? Chequeaste los rate de yaw? Apenas gira o no hace nada? Probaste sin aspas girando sobre tu mano y ver si los valores de salida de los motores cambian según lo giras?

    Enviado desde mi HUAWEI NXT-L29 mediante Tapatalk
     
  3. joani Nuevo Miembro

    joani
    Registrado:
    6 Oct 2016
    Mensajes:
    13
    Me Gusta recibidos:
    0
    si se ve , después de mucho intentar , mude de nuevo a la versión cleanflight 1.13 y anda bien el yaw. Asi no se que fue igual ya estoy podrido de la flip32 y no poder hacer andar el rth y el gpshold , me canse , y eso que andan todos los parámetros a la perfección ;me pedí una apm2.6 , a vr que pasa con esa controladora , el flip lo tengo en un eachine 250 con osd, fpv, la saco y esopero la apm a ver como anda
     
  4. joani Nuevo Miembro

    joani
    Registrado:
    6 Oct 2016
    Mensajes:
    13
    Me Gusta recibidos:
    0
    es una flip32 clone de naze32
     

Compartir esta página