X650 con Black Vortex

Tema en 'Electrónica General Multirrotor' iniciado por vadmcse, 16 Oct 2012.

  1. vadmcse Banned

    vadmcse
    Registrado:
    6 Feb 2012
    Mensajes:
    75
    Me Gusta recibidos:
    0
    Hola,

    Alguien me puede decir si se pueden utilizar los motores y ESC originales que vienen en el Xaircraft 650 con una placa BlackVortex?

    Los motores imagino que sí, pero no estoy seguro del funcionamiento de los ESC.

    Gracias
     
  2. igc23 Miembro

    igc23
    Registrado:
    7 Abr 2010
    Mensajes:
    704
    Me Gusta recibidos:
    0
    Se pueden poner los ESc que tu quieras, en principio no hay ningun problema

    Edito: no me he dado cuenta los ESC del Aircraft son diferentes pero no se si al final son como todos los variadores. Entonces no lo se a ciencia cierta
     
  3. igc23 Miembro

    igc23
    Registrado:
    7 Abr 2010
    Mensajes:
    704
    Me Gusta recibidos:
    0
  4. vadmcse Banned

    vadmcse
    Registrado:
    6 Feb 2012
    Mensajes:
    75
    Me Gusta recibidos:
    0
    Si, son esos, o al menos se parecen.

    Ahora que tengo el quad y la BB en casa, los probaré. (Antes solo tenía la BB y estaba esperando a hacerme con el quad).

    Aunque la estabilidad del X650 con su controladora original es alucinante, dudo que me sea tan facil lograr esa estabilidad con la BB.


    gracias
     
  5. Manolo_B Maestro FPV

    Manolo_B
    Registrado:
    26 Ene 2012
    Mensajes:
    2.358
    Me Gusta recibidos:
    0
    Por lo visto habría que fijar el refresco de la señal a los variadores en ¿500Hz?, porque al contrario de otros que van con 200, 300 e incluso tragan con 400 de serie, a los de Aircraft si no usas su frecuencia nominal no van. :blink:

    Sobre el papel, tanto Megapirates como MultiWii deben permitir tal ajuste, ya sea a nivel de código o en el programa interfaz.

    Mi BV tiene medio kilo de polvo, y el tema en mi cabeza también. Hasta ahí puedo llegar.:redface:
     
  6. vadmcse Banned

    vadmcse
    Registrado:
    6 Feb 2012
    Mensajes:
    75
    Me Gusta recibidos:
    0
    He desistido de probar conel X650, ya que no me quiero cargar los motores o los ESC.

    Pero tengo un motor y un variador para hacer pruebas.

    Conecto el motor al ESC, el ESC a M1, el canal the GAS del receptor al canal R1 de la BB, conecto la bateria de la BB, conecto la bateria del ESC, el ESC se inicializa correctamente, peo al darle al gas no hace nada.

    Con 1 motor eberia funcionar?
    En el TERMINAl del APM Planner, he hecho un setup y he ajustado los mandos de la emisora.

    Que me falta hacer para que funcione?
     
  7. vadmcse Banned

    vadmcse
    Registrado:
    6 Feb 2012
    Mensajes:
    75
    Me Gusta recibidos:
    0
    Me respondo a mi mismo.

    Lo he vuelto a probar, solo que esta vez le he dado al mando de RUDDER hacia la izquierda, y ahí el motor ya arranca.
     

Compartir esta página