Vibraciones en los servos de cámara

Tema en 'R/C ELECTRÓNICA' iniciado por silvio, 11 Abr 2013.

  1. silvio Maestro FPV

    silvio
    Registrado:
    28 May 2007
    Mensajes:
    2.104
    Me Gusta recibidos:
    0
    Hola chicos, pués eso, que tengo vibraciones en los pant/tinld y claro se nota mogollón.
    Ahora estoy alimentando todo, con una bateria de 4s, el variador de frequencia (no tiene bec)/motor, directo 4S, y al Rx de radio, mediante un bec que lo baja a los 5V.

    Imagino que lo mejor seria ponerle ferritas a los cables de los servos del Pant/tild, como lo veis!? (si és el caso, qué és mejor, en los cables de los servos, cerca del Rx u cerca del servo?)
    A ver qué opinais,
    Gracias.
     
  2. fitozgz Gurú FPV

    fitozgz
    Registrado:
    7 Ago 2008
    Mensajes:
    6.046
    Me Gusta recibidos:
    1
    Suele aparecer en los canales más altos de los receptores. En cual los llevas?
     
  3. silvio Maestro FPV

    silvio
    Registrado:
    28 May 2007
    Mensajes:
    2.104
    Me Gusta recibidos:
    0
    No jodas, óstras qué buenooo!!!
    Pués no me acuerdo, uno en el 6, claro, y otro en el 4 creo recordar...

    Tu crees que será esoo!?
    Como lo podria solucionar para no tener que cambiar de canales...
    Gracias!
     
  4. monzon Maestro FPV

    monzon
    Registrado:
    24 Feb 2011
    Mensajes:
    2.352
    Me Gusta recibidos:
    0
    que frecuencia usas en video , a mi en 1.2 me vailabam los servos por sevillanas , la solucion alejar el tx de video un poco del pan til , tambien le puse las famosas ferritas pero la solucion mia fue alejar la fuente de ruido . saludos
     
  5. fitozgz Gurú FPV

    fitozgz
    Registrado:
    7 Ago 2008
    Mensajes:
    6.046
    Me Gusta recibidos:
    1
    Pues el 4 no es muy alto... Como es que lo llevas tan bajo? No será el motivo. En bastantes setups me pasaba eso, los llevaba en canales 7 8.. Cambiar a canales 5 y 6 y se pasaba.

    Si no es eso, los trucos de siempre...
    -trenza cables.
    -prueba con otros servos (no desmontes el panatil, simplemente pincha unos servos en los mismos canales sin desmontar nada)
    -un condensador con un cable en Y en uno de los dos canales.
    -desconecta uno de los dos y prueba.


    Son los trucos de siempre.
     

Compartir esta página