Tx de video roto 1,2ghz AYUDA

Tema en 'R/C Antenas, Emisores, Receptores y Comunicaciones' iniciado por gallegos, 11 Jun 2012.

  1. gallegos Miembro

    gallegos
    Registrado:
    5 Abr 2009
    Mensajes:
    658
    Me Gusta recibidos:
    0
    en el ultimo aporrizage me cargue una pista del emisor de video , concretamente la que va del vivo del conector antena asta la placa.......si alguien tiene un tx como este por favor indicarme donde va la pista.
    En la foto aparece soldada ya pero estoy seguro de que no va hay ya que al ponerle una antena de polarizacion circular deja de emitir me imagino que ara corto y ademas se calienta mas de lo normal....el em,isor de video es de 850mw.
    Gracias de antemano.
    Posdata: si este no es el lugar le pido a los moderadores que por favor lo cambien
    [​IMG][/url][/IMG][​IMG][/url][/IMG]
    Intentare hacer una foto mejor:sad:
     
  2. Fred Gurú FPV

    Fred
    Registrado:
    26 Jun 2008
    Mensajes:
    3.659
    Me Gusta recibidos:
    1
    Seguro que no va ahí porque así esta conectada directamente al colector del transistor (o sea, el + ), pero para ayudar seria necesario fotos mejores por lo menos de esta parte...
     
  3. gallegos Miembro

    gallegos
    Registrado:
    5 Abr 2009
    Mensajes:
    658
    Me Gusta recibidos:
    0
    fotos

    esta misma tarde subire fotos mejores , gracias.
     
  4. gallegos Miembro

    gallegos
    Registrado:
    5 Abr 2009
    Mensajes:
    658
    Me Gusta recibidos:
    0
    Las fotos

    Siento la tardanza por las fotos.
    [​IMG][/url][/IMG][​IMG][/url][/IMG][​IMG][/url][/IMG]
     

Compartir esta página