TrackR1 de Aeropix en Z12

Tema en 'R/C ELECTRÓNICA' iniciado por PacoGomez, 2 Oct 2008.

  1. PacoGomez Miembro

    PacoGomez
    Registrado:
    10 Mar 2008
    Mensajes:
    412
    Me Gusta recibidos:
    0
    Hola a todos.

    Tengo un problema de funcionamiento del TracKR1 de Aeropix con una emizora TZ12, ya que el Head tracking funciona bien en una FF9 o FF8, pero na hace nada y no enciende cuando pongo en funcionamiento la Z12.
    Alguien por favor del foro me podríais indicar cuales pueden ser los motivos por lo que esto ocurre y la forma de subsanarlo.
    Gracias.
     
  2. eladiomf Miembro

    eladiomf
    Registrado:
    13 Feb 2007
    Mensajes:
    275
    Me Gusta recibidos:
    0
    Hola Paco

    El problema que tienes es que la Futaba Z12 no da corriente por el conector trainer. Tienes que alimentar el Head Tracking con una bateria externa.

    El resto de emisora de futaba si da corriente por el conecot trainer.

    Un Saludo
     
  3. PacoGomez Miembro

    PacoGomez
    Registrado:
    10 Mar 2008
    Mensajes:
    412
    Me Gusta recibidos:
    0

    Gracias Eladio por responder. Si tienes algún esquema del conector cuadrado para saber exactamente a cual de los pines tendría que conectar el positivo y negativo, me lo podrías indicar por favor ?.
    Gracias nuevamente.
    Saludos cordiales.
     
  4. paquitosoler Miembro

    paquitosoler
    Registrado:
    8 Oct 2006
    Mensajes:
    345
    Me Gusta recibidos:
    0

Compartir esta página