temperatura variadores Bl-ctrl 1.2

Tema en 'Mikrokopter' iniciado por Rodeval, 6 Mar 2012.

  1. Rodeval Miembro

    Rodeval
    Registrado:
    20 Feb 2011
    Mensajes:
    133
    Me Gusta recibidos:
    0
    Hola,
    tengo un octo un poco parado y lo hemos puesto en marcha con un nuevo chasis para mejorar la rigidez del anterior.

    Llevamos unos motores grandes de Hk, unos sk 3536 de 910 kv creo recordar con diferentes Hélices.
    el octo en estacionario se mete en los 36A largos con 4s pero los variadores se calientan mucho.
    los motores están fríos, los cables también, pero los variadores no.

    hemos probado cada variador individualmente y nos da un consumo en MK tools de entre 7 y 8A con el gas a 100 en la pantalla de pruebas. Con una pinza tester puesta en los cables de alimentación nos marca menos todavía.
    hemos probado hélices y los consumos se mantienen por el estilo.
    Al cabo de 1 minuto los variadores están por encima de los 60º y en 1:30 llegan a 70 -80º, hemos dejado uno para ver que pasa y hemos parado a los 100º, porque me temo que estaba a punto de saltar por los aires.

    Hemos puesto un avroto y los consumos bajan pero se calienta igual.

    Ya se que los 1.2 no son tan potentes, pero que no puedan ni con 8 A me parece excesivo,

    Que os parece??

    Saludos y gracias

    roberto
     
  2. helirap1 Miembro Activo

    helirap1
    Registrado:
    17 Oct 2006
    Mensajes:
    1.711
    Me Gusta recibidos:
    0
    si les metes 8 amperios seguidos se calentarán bastante. Yo los llevo entre 3 amperios con 4S y cuatro amperios con 3S (aproximadamente) con bastante peso y bajan templados.

    Quizás los lleves de forma que refrigeran mal porque me parece una temperatura demasiado elevada para el consumo que indicas de 36 amperios.
    ¿llevas mucho peso en el mk por el chásis o la cámara? 36 amperios con 4S me parece mucho consumo.
     
  3. Rodeval Miembro

    Rodeval
    Registrado:
    20 Feb 2011
    Mensajes:
    133
    Me Gusta recibidos:
    0
    Mañana te doy datos mas concretos.

    Pero el trasto es pesado y fuerte, Pero es hermano del hexa que tenemos y este último lleva los 2.0 y va mas fresco, es mas, no se calientan apenas y consume unos 7A por motor con la máxima carga.

    Lo que me extraña de los 1.2 es que no aguanten ni los 8A de mktools que son 6A en una pinza profesional.

    Lo dicho, mañana tomo notas de todo y te paso mas datos

    edito, porque se me ha olvidado decir que tienen montados los disipadores de Himodel

    gracias pro tu ayuda.
     
  4. helirap1 Miembro Activo

    helirap1
    Registrado:
    17 Oct 2006
    Mensajes:
    1.711
    Me Gusta recibidos:
    0
    pues no me parece que deban calentarse tanto, pero yo no los he llevado con tanto consumo. yo los llevo sin refrigerador.

    a ver si alguien más ha medido sus consumos con estos variadores y nos comenta que tal.
     
  5. Petertel Miembro Activo

    Petertel
    Registrado:
    3 Sep 2009
    Mensajes:
    1.363
    Me Gusta recibidos:
    0
    Hola, yo monté una vez 2 baterias de 3S6000 (las nanotech) en mi hexa y me metí en los 50 amperios en estacionario, unos 8 o 9 por variador, a los 15 segundos de estar en el aire se ponía a girar como loco sobre el yaw porque algún variador empezaba a cortar por corriente y me rompía el par. Eso si, la FlightCtrl ME 1.2 conseguía aguantar la horizontalidad como una machota aún estando dando vueltas como loco.

    CONCLUSION: Mas de 7 amperios por motor en estacionario no es recomendable, ya que no solo son los 7A, sino que en las correcciones y bamboleos seguro que alguno de los variadores se mete en mas de 10A, y eso sin contar que se te vaya un pelín el stick de gas y le metas 15A instantaneos...

    Se me olvidaba decir que los variadores iban sin refrigerador, a pelo, y puestos en el chasis central con su placa de conexión original.

    slds
     
  6. Rodeval Miembro

    Rodeval
    Registrado:
    20 Feb 2011
    Mensajes:
    133
    Me Gusta recibidos:
    0
    No he podido mirarlo hoy, pero echando cuentas, 1+1 y el pico pues 2 y pico.


    el caso es que el variador va en continuo hasta 160w o así, que con 4s y 8 amperios se nos ponen en 130 o así, por lo que se calientan fijo.

    Gracias por los comentarios. Os mantendré informados.
     
  7. Rodeval Miembro

    Rodeval
    Registrado:
    20 Feb 2011
    Mensajes:
    133
    Me Gusta recibidos:
    0
    No os voy a dar mas datos, porque directamente he desmontado los motores y los he montado en un quad con la Free flight, que por cierto va de cine.

    Los motores eran demasiado potentes para ese octo y no había manera de mantener bajo el consumo.
    Buscaré una alternativa mas pequeña pero al limite de esos variadores.
    Alguna sugerencia?

    saludos

    Roberto
     

Compartir esta página