Ayuda! SP Racing F3 defectuosa?

Tema en 'General - Proyectos multirrotor' iniciado por Trainux, 6 Feb 2018.

  1. Trainux Nuevo Miembro

    Trainux
    Registrado:
    6 Feb 2018
    Mensajes:
    1
    Me Gusta recibidos:
    0
    Buenas, estoy montando mi primer dron y tengo un problemilla con al SP Racing F3, parece que no le llega la potencia y no se encienden los leds de control que tiene. Comprobando con el tester me ha parecido que todo esta bien menos una cosa que creo que está mal, pero por falta de experiencia o poder comprobar con otra placa no estoy seguro.
    Cuando miro si hay continuidad en entre + y - de cualquiera de los pines de señal (marcado en la imagen) el tester dice que hay continuidad, por lo que tengo entendido positivo y negativo nunca deberian tener continuidad entre ellos. Es posible que la placa esté defectuosa o soy yo? SPRacingF3.png
    PD: Para darle potencia a la placa conecto una fuente de 5V a cualquiera de los positivos/negativos de los pines de señal, en mi caso lo hago con el pin 8.

    Saludos y gracias.
     
  2. josean6 Miembro

    josean6
    Registrado:
    15 Nov 2009
    Mensajes:
    477
    Me Gusta recibidos:
    7
    Tienes que alimentarla a través de los pines + y - de "VBAT"
     
  3. Sergio RF Nuevo Miembro

    Sergio RF
    Registrado:
    13 Mar 2018
    Mensajes:
    1
    Me Gusta recibidos:
    0
    Buenas noches. Yo la tengo alimentada como dices, con el 8, con una salida de la pdb de 5v y gnd. El vbat es directo de batería para medir la tensión pero no estoy seguro que puedas alimentar por ahí. Si te interesa tengo dos, una nueva y otra montada que la voy a cambiar en breves. Soy bastante nuevo pero lo lógico es que positivo y negativo no tengan continuidad porque habría cortocircuito.
     
  4. Tuteclist Nuevo Miembro

    Tuteclist
    Registrado:
    6 Ago 2017
    Mensajes:
    7
    Me Gusta recibidos:
    0
    Yo la tengo alimentada desde la salida de la tarjeta de distribución de energía al servo 8 y sin problemas, también puedes alimentarla desde uno de los variadores sin quitarle el cable de 5v. Pero es más seguro de la primera manera
     
  5. Tuteclist Nuevo Miembro

    Tuteclist
    Registrado:
    6 Ago 2017
    Mensajes:
    7
    Me Gusta recibidos:
    0
    La continuidad que dices, probablemente sea un corto a la hora de soldar los pines. No tiene que dar continuidad entre + y - en ningún momento. Revisa las soldaduras antes de conectar corriente.
     

Compartir esta página