[SOLUCIONADO] kx-131 estropeada por tornillos de sujección demasiado largos

Tema en 'R/C Gafas Virtuales ,Monitores, Videograbadoras, C' iniciado por wende, 10 Feb 2008.

  1. wende Nuevo Miembro

    wende
    Registrado:
    10 Feb 2008
    Mensajes:
    4
    Me Gusta recibidos:
    0
    Hola a todos, somos 2 aficionados al aeromodelismo desde siempre y al FPV desde hace unos meses, seguimos este foro con entusiasmo aunque nunca habiamos posteado en el.

    Vamos al tema, nuestro equipo de video consiste en emisor de RangeVideo de 500 mW y camara kx-131, el problema ha sido con la camara.

    Sin darnos cuenta, pese a que lo ponia bien claro y en rojo en las instrucciones, hemos utilizado para sujetar la camara a la peana unos tornillos 2 mm mas largos que los que traia por defecto, con resultado desastroso: nos la hemos cargado.

    Buscando por el foro a alguien en situacion similar hemos encontrado este hilo:

    http://www.aeromodelismovirtual.com/showthread.php?t=164

    donde Cristobal Fernandez resuelve el mismo problema pero con una camara Sharp.

    De los 2 tornillos, uno parece que no ha estropeado nada, pero el otro se ha llevado por delante una pista de la placa de circuito que tenemos que reparar.

    El problema es que no sabemos si esa pista, en ese tramo de placa, va hacia alguna patilla del integrado que tiene al lado o no, por lo que necesitariamos que alguien que tuviera esta misma camara (kx-131), le sacase una foto a la placa de circuito o nos comentase como es dicha pista en su camara.

    Os adjuntamos 2 fotos del desastre, en una esta marcado por donde han entrado los tornillos y en la otra cual es la pista que nos esta dando quebraderos de cabeza.

    Saludos a todos.
     

    Adjuntos:

    #1 wende, 10 Feb 2008
    Última edición: 15 Feb 2008
  2. wende Nuevo Miembro

    wende
    Registrado:
    10 Feb 2008
    Mensajes:
    4
    Me Gusta recibidos:
    0
    Hola de nuevo, hemos encontrado en otro foro una imagen del circuito que nos sirve, la pongo aqui por si le puede ayudar a alguien que se encuentre con nuestro mismo problema en el futuro.

    La pista en cuestion, en la zona afectada, continua de arriba abajo y esta puenteada con la patilla 4 del chip, este es el dato que nos faltaba.

    La calidad de la imagen no es muy buena, pero permite verlo bien. Si alguien de aqui puede corroborarlo pues mejor que mejor.

    Ahora a ver si conseguimos repararla.

    Saludos.
     

    Adjuntos:

  3. wende Nuevo Miembro

    wende
    Registrado:
    10 Feb 2008
    Mensajes:
    4
    Me Gusta recibidos:
    0
    Solucionado!!! :party:

    Hemos conseguido arreglarla reparando la pista que estaba mal.

    A volarr!!!
     
  4. jox Miembro

    jox
    Registrado:
    30 Dic 2006
    Mensajes:
    125
    Me Gusta recibidos:
    0
    ¡Enhorabuena!. Habeis recuperado 60€ más o menos. Un saludo.
     
  5. wende Nuevo Miembro

    wende
    Registrado:
    10 Feb 2008
    Mensajes:
    4
    Me Gusta recibidos:
    0
    Si, si tuviesemos que pedir otra camara igual nos decantabamos por la MSHQ-36 y pedirla con los compañeros del foro, lo que pasa que tendriamos que adaptarla al emisor de RangeVideo, ya que la kx-131 funciona con 5V y esta con 12V.

    Lo malo es que tardaria un mes en llegar y ahora mismo, a pesar de ser invierno, en Galicia tenemos unos dias muy buenos y los findes los aprovechamos para volar.

    De todas formas la reparacion ha quedado bien, si no pasa nada fuera de lo normal tendremos camara para una buena temporada

    Un saludo.
     

Compartir esta página