Pregunta SOLUCIONADO Extraño caso con miniosd-cámara y switch

Tema en 'R/C Antenas, Emisores, Receptores y Comunicaciones' iniciado por photovx2100, 23 Sep 2015.

  1. photovx2100 Miembro

    photovx2100
    Registrado:
    23 Sep 2013
    Mensajes:
    132
    Me Gusta recibidos:
    0
    Hola!

    ME acabo de encontrar con un problema que no se si tomármelo como un fantasma o un fallo raro de :censurado:

    Tengo una micro cámara para fpv que va a la entrada del miniosd de la Naza, de la salida sale hacia un switch, y de la salida del switch al transmisor de vídeo. Hasta hace dos días funcionaba, pero ahora, cuando lo enciendo, puedo ver la imagen de la cámara pero los datos del osd no. Lo curioso es que cuando desconecto la cámara del osd, en el monitor veo los datos del osd :eek:hmy:
    ¿Qué puede estar pasando?
     
    #1 photovx2100, 23 Sep 2015
    Última edición: 25 Sep 2015
  2. juanan_n1 Miembro

    juanan_n1
    Registrado:
    1 Feb 2015
    Mensajes:
    249
    Me Gusta recibidos:
    0
    No tendrás bien configurado el swich, repasa los cables que a veces es un fallo tonto


    Enviado desde mi iPhone utilizando Tapatalk
     
  3. photovx2100 Miembro

    photovx2100
    Registrado:
    23 Sep 2013
    Mensajes:
    132
    Me Gusta recibidos:
    0
  4. photovx2100 Miembro

    photovx2100
    Registrado:
    23 Sep 2013
    Mensajes:
    132
    Me Gusta recibidos:
    0
    SOlucionado, borré la configuración, creé otra y se arregló.
     

Compartir esta página