Se vuelve loco al activar el estabilizador de vuelo

Tema en 'R/C Vuelo en Primera Persona FPV' iniciado por Achinet, 3 Oct 2011.

  1. Achinet Miembro

    Achinet
    Registrado:
    12 Jun 2011
    Mensajes:
    410
    Me Gusta recibidos:
    0
    Tengo el FY-20A lo he instalado y al activarlo el avion con la misma mete el ala y se vuelve loco, mientras que en tierra con la mano hace los movimientos correctos. Alguien sabria decirme porque?
    Saludos.
     
  2. supercanii Moderator

    supercanii
    Registrado:
    12 Mar 2008
    Mensajes:
    4.408
    Me Gusta recibidos:
    0
    Has probado el tema de las vibraciones cuando das motor.?? lo tienes en su cuna/cama.?? tambien podria ser un problema que han detectado... pero hay que ir descartando.
     
  3. juande Miembro Activo

    juande
    Registrado:
    30 Ago 2010
    Mensajes:
    1.781
    Me Gusta recibidos:
    0
    hola

    puede ser que tengas que invertir la correccion en los potenciometros........

    ALA abajo -> ALERÓN abajo

    Saludos
     
  4. javi33 Maestro FPV

    javi33
    Registrado:
    28 Jul 2010
    Mensajes:
    2.168
    Me Gusta recibidos:
    0
    Si no se te quedan fijos los led al darle motor en tierra en diferentes rangos de acelerador hazle el reset con el jumper y seguramente se solucione, a mi me paso esto en un fy20a...
     
  5. mlgt Miembro

    mlgt
    Registrado:
    1 Sep 2009
    Mensajes:
    442
    Me Gusta recibidos:
    0
    revisa que los movimientos son correctos. A mi me pasaba igual y era porque la dirección la tenía al reves de como debería y se enroscaba.
    Si tienes demasiado mando tambien sucede.
    Saludos
     
  6. javi33 Maestro FPV

    javi33
    Registrado:
    28 Jul 2010
    Mensajes:
    2.168
    Me Gusta recibidos:
    0
    A mi lo que me ocurria es que se volvia loco como dices, me tambaleaba de un lado al otro, muy rapidamente como si le llegaran a los servos ordenes muy rapidas de cambio de direccion pero a mucha velocidad estos cambios, con lo cual no me metia el ala, pero si iba como loca... lo resetee, la probe el otro dia y funcionaba bien, bien es cierto que cambie la bateria, que no se si podria venir tambien el problema por ahi (aunque no creo ya que la bateria la comprobe y aparentemente estaba bien... revisa tambien que el esc en su salida bec si es que usas esta no se quede colgado a la hora de suministrar al fy20a... hay gente que metiendo un bec externo a solucionado el problema, a mi lo que me extrañaba como a ti es que en tierra no fallaba...
     
  7. Achinet Miembro

    Achinet
    Registrado:
    12 Jun 2011
    Mensajes:
    410
    Me Gusta recibidos:
    0
    Bueno lo he resetado y ajustado los potenciometros y ya vuela casi bien, con el estabilizador activado tiende a bajar, tengo que levantarlo de atras un poco.
    Gracias por ayudarme, ahora con viento de 25 km/h vuela muy bien.
     

Compartir esta página