SE VA EL COLOR

Tema en 'R/C Antenas, Emisores, Receptores y Comunicaciones' iniciado por YUYU, 24 Abr 2013.

  1. YUYU Nuevo Miembro

    YUYU
    Registrado:
    2 Ago 2011
    Mensajes:
    84
    Me Gusta recibidos:
    0
    Hola, cuando vuelo con 1,2 ghz de vídeo y rmilec en emisora, el vídeo en color va y viene, algún día ha ido casi perfecto, pero lo normal es que se vea en blanco y negro, poniéndose intermitente-mente en color.
    A ver si alguno sabe que puedo hacer para solucionarlo, he probado de todo.
    Saludos
     
  2. juanvivo Maestro FPV

    juanvivo
    Registrado:
    13 Ene 2011
    Mensajes:
    2.341
    Me Gusta recibidos:
    0
    Me pasa igual, salvo cuando voy sin motor. Tienes bateria única?
     
  3. IvanA3 Maestro FPV

    IvanA3
    Registrado:
    23 Abr 2008
    Mensajes:
    2.462
    Me Gusta recibidos:
    1
    3 posibles soluciones.

    Alimentacion del.tx mal filtrada. Eliminar ruido
    Cables o conexiones malas en cables del rx. Solucion cables de buena calidad y lo mas.cortos posible entre rx y gafas y nunca dividir la.señal de video si no es.con un diversor activo
    Desadapcacion impedancias en tx. Poner resistencia multivueltas entre masa y video antes del tx de video e ir probando hasta tener color perfecto.

    Normalmente el fallo es el ultimo pero el.de los cables tambien es comun.

    Saludos
     
  4. eslanek Gurú FPV

    eslanek
    Registrado:
    3 Mar 2011
    Mensajes:
    3.218
    Me Gusta recibidos:
    0
    Rsvisa las masas, que todas las doldaduras o conexiones esten bien. Que antenas usas en el TX y RX son caseras?
     

Compartir esta página