Se me joden los HUBs USB

Tema en 'R/C ELECTRÓNICA' iniciado por eb7dln, 10 Dic 2012.

  1. eb7dln Gurú FPV

    eb7dln
    Registrado:
    18 Feb 2008
    Mensajes:
    3.055
    Me Gusta recibidos:
    0
    Hola de nuevo!

    Bueno os traigo un pequeño problema que me trae con la cabeza loca!!! :mad:
    Resulta que tengo instalado en la maleta de vuelo un HUB USB en el que conecto la EasyCAP y el UPlink, y luego con un solo cable pues al portátil.

    Todo funciona perfecto, pero al final se me acaba jodiendo el HUB, llevo ya 4, primero compre un par por ebay de los superbaratos y se jodieron. Después pille otros dos de más calidad y también se jodieron!! :mad:

    La cosa es que me duran un par de meses, pero siempre terminan jodiendose...

    De la EasyCap y del UPLink no es por que ambos conectados directamente al portátil funcionan perfectamente....

    Se os ocurre algo? Yo he pensado del transporte pero tampoco es que sufran tanto....
     
  2. DMA Miembro

    DMA
    Registrado:
    23 Abr 2011
    Mensajes:
    141
    Me Gusta recibidos:
    0
    Se alimentan externamente o a traves del propio PC? Si alimentas desde una "fuente externa" controlale el voltaje, porque los hub son muy sensibles al voltaje y si son de 5v, son de 5v, y como le metas medio voltio mas te los zampas.
    Aparte, un puerto usb de pc da 0.5A maximo. Si le haces mas consumo se protege y deja de alimentar hasta que reinicias el pc. Si el hub no tiene alim. externa, tiene que repartir ese medio amperio entre EasyCap y el UpLink (que no se que consumo tendran, pero si rondan entre los dos los 0.5 A, ahí tienes el problema)

    Los mejore hubs que conozco son los d-link con alim. externa. Esos no me han fallado nunca, ninguno de los que he tenido... y les hago perrerías, cortos, etc...
     

Compartir esta página