Ayuda! Se desestabiliza/vibra al descender ROBOCAT 270

Tema en 'General - Proyectos multirrotor' iniciado por XKQ, 28 Ago 2016.

  1. XKQ

    XKQ New Member

    Registrado:
    28 Ago 2016
    Mensajes:
    5
    Me Gusta recibidos:
    0
    Buenas,

    tengo un quadcoptero ROBOCAT 270mm, motores dys 2204 2400kv, esc 12a blheli, naze acro, pdb matek, lo vuelo en 3s y 4s.

    A ver si me podeis ayudar compañeros. El problema que tengo se genera principalmente al descender, ya sea lentamente o más rápidamente, el drone se desestabiliza a izquierda y derecha.

    no deriva, sólo se inclina izquierda y rectifica derecha, y viceversa.

    Cuando le pido velocidad, giros, piruetas etc lo hace sin problema. También diría que le cuesta un pelín mantenerse estabilizado al 100%.

    LA naze la tengo bien equilibrada, lo he hecho varias veces con nivel y todo. He incluso la cambié. Pero sigo sin solucionar el problema.

    A ver si a alguien le ha pasado algo similar y me podéis ayudar.

    Muchas gracias!
     
    #1 XKQ, 28 Ago 2016
    Última edición: 28 Ago 2016
  2. urkot666

    urkot666 New Member

    Registrado:
    19 Nov 2015
    Mensajes:
    93
    Me Gusta recibidos:
    0
    Hola xkq, pues es un poco raro la verdad, si has cambiado la controladora, esta descartada,
    Como vuelas? En acro, estabilizado...., que valores de pids tienes? Los de serie o los ajustas,
    A mi con los pids mal ajustados me oscila pero al darle gas, no al quitarle, pero puede tener que ver.
    También el equilibrado del drone....,
    Pueden ser los pids creo yo, haber si algún experto se pronuncia... ,
    Un saludo y buenos vuelos...


    Enviado desde mi D6503 mediante Tapatalk
     
  3. XKQ

    XKQ New Member

    Registrado:
    28 Ago 2016
    Mensajes:
    5
    Me Gusta recibidos:
    0
    Hola!
    Gracias por la respuesta.
    Vuelo en angle y de vez en cuando en horizon para empezar con las piruetas.
    Los pisos tengo los de serie de la naze acro.
    Ciertamente ahora recuerdo que la primera naze no la llegué a probar porque se calentaba en exceso.

    A falta de probar más, voy a desmontar el quad y poner arandelas de goma a la naze. Y protegerla de los cables del.rx que descansan justo encima.
    De todas formas el tema de los pids también puede afectar. Pero lo raro es que haga la oscilación solo al descender. Y si desciende lento más aún.
    Gracias

    Enviado desde mi SM-G920F mediante Tapatalk
     
  4. XKQ

    XKQ New Member

    Registrado:
    28 Ago 2016
    Mensajes:
    5
    Me Gusta recibidos:
    0
    Bueno, por lo visto me confirman que son los PIDs...[emoji27] [emoji27]

    Enviado desde mi SM-G920F mediante Tapatalk
     
  5. XKQ

    XKQ New Member

    Registrado:
    28 Ago 2016
    Mensajes:
    5
    Me Gusta recibidos:
    0
    recupero el tema.

    Puede ser los PID, sí posiblemente, pero no tengo suficiente experiencia para decirlo a ciencia cierta.

    La verdad que pasé a betaflight y mejoré radicalmente, pero también cambié un motor que tenía exceso de cola e iba duro. Esto también puede ser la cuasa. Pero:

    sigo sin tener un estacionario perfecto, sin viento claro. El quad se mueve a la derecha. Si trimo tampoco acaba teniendo un centrado total. Por eso pienso que puede ser la naze. Esta semana la cambiaré por otra a ver si mejoro en algo.

    saludos!
     

Compartir esta página