Pregunta Saludos de un novato y como no, problemas.

Tema en 'General - Proyectos multirrotor' iniciado por igon, 22 Feb 2013.

  1. igon Nuevo Miembro

    igon
    Registrado:
    21 Feb 2013
    Mensajes:
    34
    Me Gusta recibidos:
    0
    Buenas a todos.

    Me llamo Igon y vivo en Bilbao. Estoy en el mundo del RC desde el año 87 pero siempre (hasta hace un par de años) en el mundo de los coches. Hace un par de años, empece a darle a los helis. Tuve un 450 y a dia de hoy tengo un par de micro helis, uno coaxial y otro de aspa unica y hace unos meses empece a soñar en tener un multirotor. Son unos artefactos que llaman muchisimo la atencion. Bien, en cuanto se me puso uno a tiro, no tuve tiempo ni de quitar el dedo del "compralo ya" :biggrin2:.

    Me he hecho con este kit http://www.ebay.es/itm/271036144675?ssPageName=STRK:MEWNX:IT&_trksid=p3984.m1439.l2649

    El montaje a sido bastante sencillo pero... ahora viene lo que me esta comiendo la cabeza desde hace un par de dias.

    Conecto todo tal y como indica el manual (unas fotocopias en B/N bastante cutres) y solo consigo unos pitidos de los variadores.

    Hago la prueba variador por variador (en solitario; variador motor, alimentar y al receptro), y funcionan correctamente... comienzo a desquiciarme y dio con vosotros.

    No se porque no consigo que los cuatro motores funcionen a la vez.

    Comprobe que la emi estuviese con todos los puntos en neutro. Alimentacion le llega, ya que tambien testee todos los puntos de conexion con el multitester... asi que me rindo, ya que no creo que sea tema de configuracion de placa ¿o si?

    El esquema que he seguido segun el manual es este:

    [​IMG]

    Lo que me ha llamado la atencion es, que con la placa vienen un par de cables de extension de servo para conectar al receptor. Uno es normal. Dos clavijas hembra pedazo de cable y ya esta. El otro difiere en que uno de los extremos, el cableado se divide en tres y cada color tiene su clavija hembra, colocandolas como en la fig. 2, perpendicular al uso normal ocupando solo el pin de señal. En el receptor tambien va perpendicular al uso normal.

    Si alguien sabe por donde pueden ir los tiros.

    Algo mas de info. Los variadores son Hobbywing Skywalker de 20A. La placa base es una KK Multicopter V5.5 y la placa de distribucion es una Crius SE V0.2 / V1.1

    saludos y mychas gracias... y ya siento semejante presentacion, pero estoy desesperado!
     
  2. wifileg Maestro FPV

    wifileg
    Registrado:
    30 Ago 2010
    Mensajes:
    2.291
    Me Gusta recibidos:
    0
    buenas to te alarmes hombre vamos a ver si podemos echar esos andar:party:
    es un aplaca tipo kk,y tienes sus historias
    -tienes calibrar los esc(que la placa sepa el max acelerador y el minimo)
    -colocar los motores segun esquemas que tengas
    ,la placa se alimenta desde los esc,con lo que todos los pines que dan hacia fuera son -,los del medio +y el qued aal interio señal
    con los cables de los motores no habra pegas,cada esc al m1,m2 ,3,etc...
    ahora los otros cables:te vendra un hembra hembra,ese al ail,o al ruder,y los otros tres,solo conectas la señal del receptor ,luego para calirbrar los esc ,tienes que hacer otra cosilla,confirmame algo de esto para seguir con la info


    tambien dime si sabes armar motores ,colocacion de las helices ,pocision de cada motot correcta etc.etc.etc...
     
  3. igon Nuevo Miembro

    igon
    Registrado:
    21 Feb 2013
    Mensajes:
    34
    Me Gusta recibidos:
    0
    Hola y gracias por contestar...

    Para ver si voy bien... el tema de las conexiones esta bien, segun lo que me indicas. Donde me pierdo es en el calibrado de los ESC... y creo que ahi esta el tema, ya que una vez conectas la bateria, se enciende por un instante un led azul en la placa, los ESC suenas... tirori, y luego cada 2 segundos (mas o menos) suena un beep y los motores hacen el amago de girar (sin tocar ninguna palanca en la emi).

    Segun el manual de los ESC, si suena un beep cada 2 segundos, el problema esta en la señal del throttle. Pero si esta operacion la hago con loos ESC sin conectar a la placa de distribucion, todo va bien, pero como decia al principio cada motor por solitario...

    En cuanto al tema de las helices, segun tengo entendido todas giran en el mismo sentido, pero dos llevan marcadas un R y la oblicuidad de las palas es simetrica a las que no llevan la R.

    En cuanto a "armar los motores", no se a que te refieres...

    gracias y un saludo
     
  4. wifileg Maestro FPV

    wifileg
    Registrado:
    30 Ago 2010
    Mensajes:
    2.291
    Me Gusta recibidos:
    0


    vamos por partes
    -armar motores es :al hacer una secuencia con los mandos ejemplo.los dos stick abajo la placa se ilumina y se enciende.
    calibrar esc tienes que poner el potenciemtro de yaw a cero,con el gas a tope,enciendes emisora,oiras unos pitidos,luego bajas el stisck a bajo y oiras una secuencia de confirmacion.
    -quitas las helices,
    dos motores giran a derechas y dos a izquierdas

    dime que placa es modelo,o donde la has comprado, el orden de los motores no los sabes ?

    http://www.kkmulticopter.com/index.php?option=com_content&view=article&id=55&Itemid=57

    ve leyendo esto y vas contando

    cuando arrancas la placa asegurate que no tienes ningun potecienmetro ni a tope ni a la mitad,dejalo a la mitad (despues de haber calibrado esc)
    http://www.aeromodelismovirtual.com/showthread.php?t=7930&page=19

    este es el hilo de la placa leelo porque algun conocimiento tendras,y un consejo de amigo,QUITA LAS HELICES DE LOS MOTORES HASTA QUE TODO RULE BIEN,lo digo por tu seguridad y los que tengas a tu alrededor

    mejor este es mas claro para los mototres

    http://www.kkmulticopter.kr/index.html?modea=manual


    joer que se me olvida ,lo tienes en x o +
     
  5. igon Nuevo Miembro

    igon
    Registrado:
    21 Feb 2013
    Mensajes:
    34
    Me Gusta recibidos:
    0
    gracias por la info. Me estoy empapando y veo que tengo muchos hilos sueltos...

    La placa (como comentaba) es una KK Multicopter V5.5 y esta seria la distribucion de los motores:

    [​IMG]

    Gracias por recordarme el tema de no montar las helices y te aseguro que todavia las tengo en las bolsas... :blink:

    Seguire leyendo y mañana tranquilamente, con la informacion asimilida, lo intentare otra vez.

    saludos y gracias

    p.d. lo que me descoloca es que los 4 motores no giren en el mismo sentido... ¡curioso!
     
  6. wifileg Maestro FPV

    wifileg
    Registrado:
    30 Ago 2010
    Mensajes:
    2.291
    Me Gusta recibidos:
    0
    te vuelvo a resumir algo
    -cuando conectamos la placa a la bat.los motores no hacen nada de nada,hay que "armar la placa",que es una secuencia con los stick de la emisora,y se no pone la luz encendida hay es donde ya giran los motores

    -calibrar esc,la placa ,esc tienen que saber el max y min de tu stick de gas
    ponemos stick gas a tope,potenciometro yas a 0 (se gira pa izqui o dere a tope ,nome acuerdo exactamente el sentido del minimo en tu giro),emisora encendida,conectamos bat al chisme,nos pitan pi pi pi pi pi ..bajamos stic gas,y oimos pi pi pi piiiiiiii,o algo parecido.luego vuelves a poner el pote a la mita ,para evitar que entre en modo calibracion al vovlver a conectar.-

    seguimos:si todo esta bien llega la hora de comprobar el giro de motores, segun foto,si algun motor no gira en ese sentido,cambiamons unos de los tres cables del motor de sitio.
    .si hasta aqui esta todo ok.comprobamos ahora ,que el sentido de los giros es correcto como?

    cojemos el quad con la mano y aceleramos poco,tenemos los dos mot del,y los dos traseros,lo ponemos en horizointal,y lo inclinamos hacia delante,los motores que bajan tienen que acelerarse solos,y asi en dada sentido
    si ladeamos hacia la derecha el quad,,los de la derecha se aceleran y de la misma en el otro lado
    porque?
    para tener el quad equilibrado
    siguiente: quad en la mano en horizontal,profundidad hacia delante,los dos motores traseros aceleran,y para atras los delanteeros

    si le damos aladeo derecha ,se aceleran los dos izquierdo y al reves

    para esta operacion dadle ganancia a los giro para que se note
    si esto no es asi en cualquier punto ,salvo error ttuyo hay que cambiar el sentido de correcion del giro(te lo explico luego).
    leete los manuales y mi explicacion y dime donde te quedas

    lo mas jodido de esta placa es que te vuelvas loco para armar motores o calibrar los esc debido al que tengas que invertir canal 3 o dadlemas recorrido al 3 endppoint para que lo coja la KK.
     
  7. igon Nuevo Miembro

    igon
    Registrado:
    21 Feb 2013
    Mensajes:
    34
    Me Gusta recibidos:
    0
    Buenas,

    te agradezco enormemente el esfuerzo que estas haciendo para que me funcione esto, pero o algo esta mal o soy un gañan con mayusculas.

    Despues de intentarlo unas cuantas veces, en una de estas me ha pasado algo curioso; he conectado la bat. teniendo el stick de gas abajo y a la derecha, el led azul de la placa se ha quedado encedido y los pitidos de las ESC han cesado salvo en uno. Pruebo a darle gas y tres de los motores (menos el que seguia pitando) han empezado a funcionar. Con gas a tope funcionaban los tres. Segun bajaba el stick los motores ¡iban dejando de funcionar uno a uno (el 1, el 2 y por ultimo el 3). Siguiendo el esquema, el ESC que no se ha montado es el 4. Y el motor que giraba con la palanca de gas casi a minimos era el 3.

    Luego no se que cojo*** he hecho, que otra vez todo ha vuelto como al principio y nada funciona, ni poniendo el stick abajo, arriba o en ningun lado...

    saludos
     
  8. wifileg Maestro FPV

    wifileg
    Registrado:
    30 Ago 2010
    Mensajes:
    2.291
    Me Gusta recibidos:
    0
    -hola, calibralo por separado,al receptor uno a uno o repite la operacion de calibrar ......ya sabes pot yaw al minimo,encendemos,pitidos y palanca gas abajo.luego pones los pones los pot a la mitad y enciendes y compruebas,ademas fijate que tienes todo los motores bien conectados
     
  9. igon Nuevo Miembro

    igon
    Registrado:
    21 Feb 2013
    Mensajes:
    34
    Me Gusta recibidos:
    0
    lo siento... no hay manera. :frown:

    Si llegas a vivir mas cerca, me presento con todo el tinglado.

    saludos y muchas gracias
     
  10. igon Nuevo Miembro

    igon
    Registrado:
    21 Feb 2013
    Mensajes:
    34
    Me Gusta recibidos:
    0
    Buenas, despues de leer mucho y entender algo, hoy he conseguido que me funcionen los motores pero lo que me pasa no tiene mucho sentido...

    Todo lo que he encontrado por ahi y por aqui, coinciden en lo mismo a la hora de armar la placa: con pot. de yaw a 0, (otros a 100) palanca de gas arriba y encender emi, conectar bateria y tras el pitido (tiruri), bajar palanca, apagar y tira millas. Bien, ami esto no me hace nada mas que seguir pitando los variadores y la placa. Pero por desesperacion y por lo que sea, al enceder la emi, bla, bla. si el stick izq. lo situo abajo y a la derch. y el stick derecho abajo y a la izq. algo asi \ /, el led azul de la placa se enciende y se queda fijo con un pitido fuerte y largo durante un ratito y segun que sticks mueva, empiezan a funcionar los motores. O solo uno, o tres... y un poco anarquicos, ya que con el gas en 0 alguno sigue girando y si dejo los sticks \ / se para todo... en fin. ¿he conseguido algo o me estoy haciendo ilusiones muy pronto? ¿tengo que resetar la placa porque se me ha vuelto loca? ¿el que se ha vuelto loco soy yo y todo esto es una pesadilla? :blink:

    saludos
     
  11. wifileg Maestro FPV

    wifileg
    Registrado:
    30 Ago 2010
    Mensajes:
    2.291
    Me Gusta recibidos:
    0
    vamos a ver:
    el paso de poner poteciometro yaw a 0 y gas a tope encender la emisora y placa,oir pitido y bajar gas ,oir pitido de confirmacion ,si sale bien solo se hace una vez

    aqui se supone que tenemos los esc calibrados
    si al amar la placa, con la combinacion de stick (la que sea),y el led se enciende,la placa ya esta lista para funcionar,seria acelerar y los motores funcionarian.
    ahora que nos puede pasar:
    tenemos que cerciorarnos que los pot esta por lo menos al 75 % de ganancia para probar .
    si aceleramos y no se mueven todos los motores con claridad,puede ser que no hayamos echo el calibrado correctamente o que el sotware de laplaca no venga para quad,con lo hay que reprogramar la placa

    porfavor confirmame esto:siento ser pesado pero no hay optr forma

    potenciometo yaw a 0 (en algunas placas es a derechas y otras a izquierdas).
    emisora encendida gas a tope.enciendes emisora ,se te tiene que poner a pitar,pi pi pi pi pi,a los pocos segundos bajas stick de gas,pi pi piiiiiiiiii,de esta manera estarian calibrados los esc.
    si esto no lo hace tienes que probar:
    potenciometro yaw saber si el minimo es a derecha o izquierda
    canal 3 probar a invertir el canal
    aumentar endpoint del canal 3 hacia abajo y para arriba.


    ,luego no es mas que armar la placa (combinacion de stik) y tener los pot ala mitad los 3 y los 4 motores te tienen que girar por huevos
    es lo malo de esta placa que es muy capulla .
    prueba y ya me cuentas
     
  12. belin Nuevo Miembro

    belin
    Registrado:
    13 Feb 2013
    Mensajes:
    43
    Me Gusta recibidos:
    0
    No te desanimes

    Buenas tardes has conseguido algun avance, yo estoy esperando piezas de Hong Kon que tardan un monton de tiempo, yo pedi la placa KK2 creo que esta es mas facil de poner a punto.
    Animo y no desesperes en este foro hay gente como el que te ha indicado cosas que siempre te daran buenos consejos.

    Saludos cordiales.

    Cuando lo veas volar estaras orgulloso.
     
  13. wifileg Maestro FPV

    wifileg
    Registrado:
    30 Ago 2010
    Mensajes:
    2.291
    Me Gusta recibidos:
    0
    eso no vale jejeje con la kk2 ,no hay ni punto de comparacion .la kk como salga rana tiene tareilla
     
  14. igon Nuevo Miembro

    igon
    Registrado:
    21 Feb 2013
    Mensajes:
    34
    Me Gusta recibidos:
    0
    ¡ALELUYA!

    Ya he conseguido armar y desarmar la placa, pero... mejor dejo un video (lo siento, tiene muy mala calidad y lo ha grabado mi mujer. Todo un logro!)



    En fin, lo que se aprecia es que consigo armar la placa poniendo las palancas asi

    [​IMG]

    y la desarmo poniendolas asi

    [​IMG]

    La cosa es, que funciona pero con un 10% de recorrido de gas solo funciona el motor 3

    [​IMG]

    al minimo incremento de gas, un 15%, empieza a girar el 2

    [​IMG]

    con un poco mas de gas ya tengo tres motores en marcha

    [​IMG]

    y con el gas al 50% tengo los 4 motores girando

    [​IMG]

    si aumento gas, zumban mas, eso esta bien...

    luego segun que palanca toque y hacia donde, se paran uno o dos motres... el que casi siempre se para es el 1.

    Lo podeis ver en el video (otro dia grabo algo mejor, mas educativo)

    y hasta ahi he llegado. Esta claro que esto no esta correcto, ya que entiendo que los 4 motores deben girar a la vez segun subo gas ¿no?

    Joder, si en el mercado hay un moton de placas, yo me tenia que comprar la mas tocawebs.. jajaja (rio por no llorar)

    saludos
     
  15. wifileg Maestro FPV

    wifileg
    Registrado:
    30 Ago 2010
    Mensajes:
    2.291
    Me Gusta recibidos:
    0
    joer me alegro que vayas avanzando.sigo indicandote cosillas que te puedan ser utiles
    tienes tres potenciometros,yaw ,ail,roll,aunmenta la ganacia hasta un 80%y repite la prueba,tambien si los giroscospos no trabajan lo mismo no te giran bien los motores
    pon el gas hasta que te giren los 4 motores,los cojes con la mano y lo inclinas hacia delante ,los dos mot del,tienen que acelerarse,inlcina atras ,los dos traseros,hacia la derecha,los de la derecha,hacia la izquierda ,los de la izquierda,si eso lo tienes correcto,se puede deci que los giros si corrigen en sentido exacto.hazlo y me comentas


    pd,no estaria mal si te pide la placa kk2 a hk de holanda,por poca pasta y te ahorras de toda esta movida
     
  16. igon Nuevo Miembro

    igon
    Registrado:
    21 Feb 2013
    Mensajes:
    34
    Me Gusta recibidos:
    0

    me has leido el pensamiento... :rolleyes2:

    el resto lo pruebo mas tarde y comento.

    Muchisimas gracias por el apoyo. Como comentaste en otro post: esto funcionara por huevos! :biggrin:

    saludos
     
  17. igon Nuevo Miembro

    igon
    Registrado:
    21 Feb 2013
    Mensajes:
    34
    Me Gusta recibidos:
    0
    joder, 2 de 2. He probado lo que me has dicho y ha funcionado.
    Quizas lo del motor 1, podria calibrar el ESC de ese motor...

    Una vez mas, muchas gracias!
     
  18. wifileg Maestro FPV

    wifileg
    Registrado:
    30 Ago 2010
    Mensajes:
    2.291
    Me Gusta recibidos:
    0
    hola,teoricamente si calibras los esc por separado te tendria que valer,

    ahora vamos a suponer que todo esta ok
    .en tu emisora,quita mando en los canales ,1,2,bajas el rate ala mitad ,asi tendras menos mando,luego pon exponenciales negativos,tu imaganete que quieres que tu avion responda muyyyyy suave.y pones giros 80%
    los giros,segun le das ganancia en cada ail,roll,te intenra manter la horizontal,si le das mucha ganancia cuando lo levantes de suelo,te bailara el quad,con lo que tienes que bajar la ganacia de ese giro,por eso cuando llegue el gran momento tendras que saber,si tienes que baja la de alabeo o cabeceo

    luego importantisimo ,equilibra helices,si tienes la helices desiquilibradas meteran vibraciones en la placa y no ira bien el conjunto,y cuando lo levantes del suelo no lo tengas a poca altura por lo menos a 1 metro minimo,si todo va bien y le quitas mando como te digo sera muy muy suaver su manejo hasta que le pilles el punto,
     
  19. igon Nuevo Miembro

    igon
    Registrado:
    21 Feb 2013
    Mensajes:
    34
    Me Gusta recibidos:
    0

    ¡Tomo nota!

    Ahora toca esperar a que mejore el tiempo.

    Respecto a las helices, unas cuantas dudas: que es mejor para ir suave, ¿helice grande o pequeña? ¿dos palas o tres?
    Supongo que la relacion motor-helice habra que tenerla muy en cuenta ¿no? en el kit que compre trae unas helices 10x4.5 (y 10x4.5R).

    saludos
     
  20. wifileg Maestro FPV

    wifileg
    Registrado:
    30 Ago 2010
    Mensajes:
    2.291
    Me Gusta recibidos:
    0
    de momento vuelas con esas,las des tres palas como que no,porsupuesto que cada los consumos van en funcion kvs.3s-4s,pala,mas adelante ya veras como va el tema,..............equilibra palas.
    saludos
     
  21. igon Nuevo Miembro

    igon
    Registrado:
    21 Feb 2013
    Mensajes:
    34
    Me Gusta recibidos:
    0
    Buenas... tema motores ¡solucionado! He programado cada uno por su lado y ahora va todo perfecto.

    Pero ahora me he encontrado con otra historia. Uno de los 4 porta helices es un pelin difrente y ya tengo el lio...

    [​IMG]

    me han llegado tres como el de la izquierda

    [​IMG]

    y el problematico...

    [​IMG]

    Esta claro, que esto es facilmente solucionable, pero jode y bastante!

    La calibracion de helices tendra que esperar... :sad:

    saludos
     
  22. wifileg Maestro FPV

    wifileg
    Registrado:
    30 Ago 2010
    Mensajes:
    2.291
    Me Gusta recibidos:
    0
    buenas,igon ,no es un problema serio,yo en mi caso ,cortaria un poco los ejes para que asentasen mejor y asi tener ,menos brazo de palanca ,nose si me entiendes.
     
  23. igon Nuevo Miembro

    igon
    Registrado:
    21 Feb 2013
    Mensajes:
    34
    Me Gusta recibidos:
    0
    Buenas... se me habia ocurrido hacerlo, pero pensaba que quizas vibrasen o se comportasen raro. Nada, saco la dremel y a correr.

    Entiendo que cuanto menos espacio haya entre el motor y el portahelices mejor ¿no? sin que rocen, claro...

    saludos
     
  24. wifileg Maestro FPV

    wifileg
    Registrado:
    30 Ago 2010
    Mensajes:
    2.291
    Me Gusta recibidos:
    0
    yo pienso y por alguan que otra deduccion mientras la pala vaya mas pegada al motor menos te sufriran los rodamientos ,menos inencia al tener los ejes cortos,solamente te precaucion de cortar mucho los ejes para que los portapalas asienten bien,y si toca tampoco pasa nada,giran todo junto,le puede dejar 1mm de separacion,otra cosa hazte de una jeringuilla,y con aceitito le echas una gotitas alos rodamiemtos,
     
  25. igon Nuevo Miembro

    igon
    Registrado:
    21 Feb 2013
    Mensajes:
    34
    Me Gusta recibidos:
    0
    Bueno, ya he calibrado las helices y ¡la virgen! da un poquito de miedo cuando le das gas.

    No he notado ninguna vibracion , asi que supongo que toda va bien.

    Ahora toca volarlo, bueno intentarlo... ¿alguna sugerencia para el primer vuelo?

    saludos y muchas gracias wifileg. Por cierto ¿tu nombre es?
     
  26. wifileg Maestro FPV

    wifileg
    Registrado:
    30 Ago 2010
    Mensajes:
    2.291
    Me Gusta recibidos:
    0
    buenas,como te comente ,quita mando,baja los dual rates(si una vez echo esto no te arma pues lo vas ajustando),pon exponeciales negativos,-50
    asi ,nos evitamos palancazos,,luego el potenciomero yaw ,lo pones casi a tope ,los otros dos pues le das casi a un 75% y ya de ahi los vas probando,si al levantarlo,te gira sobre si mismo,tendras que cambiar el sentido de correcion del yaw ,luego ,por lo menos a 1 mt de altura,comprueb a giro de motores a derechas e izquierda y la correcta colocacion de la pala ,fijandote bien que el borde de ataque se a el correcto al giro del motor

    el concepto es tener lo mas apretado los giros,sin que lleve a temblar el quad,si a eso le sumamos el poco mando eso nos evitara que se ladee mucho cuando mandemos sobre ail,roll,ya mas a delante te lo tuneas ,y al lorito con la lipo no te la fundas,
    saludos

    se me olvidada importantisimo,cojete una pelota de ping pong ,y la atraviesas con un aro.y la pones entre las dos patas delanteras o traseras para que puedas saber cual es el frente o la trasera y adecuar tu vuelo a ello

    luis
     
  27. igon Nuevo Miembro

    igon
    Registrado:
    21 Feb 2013
    Mensajes:
    34
    Me Gusta recibidos:
    0
    Luis, muchas gracias por los consejos.

    El tema helices, verificado. Para la LiPO tengo el chivato. Lo de la pelota no se me habria ocurrido en la vida.

    Mil gracias por todo.

    saludos
     
  28. igon Nuevo Miembro

    igon
    Registrado:
    21 Feb 2013
    Mensajes:
    34
    Me Gusta recibidos:
    0
    Buenas, aqui sigo. No me he rendido.
    Despues del primer intento de vuelo y darme cuenta que soy un gañan con mayusculas (las helices estaban montadas al reves y claro, no habia manera de hacerlo elevar), hoy lo he intentado de nuevo. El Xcopter me va ganando 2 a 0. Hoy si he conseguido que se moviese, pero me he encontrado con el problema de que los motores de "cola" tiraban mucho mas que los de "morro", para entendernos, el 4 y el 3 mas que el 1 y el 2 y me hacia efecto bisagra hacia delante. He intentado corregirlo pero o no he sabido hacerlo o lo hacia mal. La cosa ha terminado con una pala de la helice 2 rota. Desmontar y a casa...

    saludos

    p.d. gracias a Luis (wifileg) por su ayuda inestimable.
     
  29. wifileg Maestro FPV

    wifileg
    Registrado:
    30 Ago 2010
    Mensajes:
    2.291
    Me Gusta recibidos:
    0
    hey ,que ha pasado?
    dime si el quad al dar gas y levantarlo se te ha dado la vuelta ,si es asi tendras algun giro cambiado

    coje el quad con la mano desde abajo,le das gas,al inlinarlo hacia delante los dos motores delanteros se aceleran,si lo inclinas hacia atras,los dos traseros
    --
    le das gas y le das al mando hacia delante,los dos traseros de aceleran,mando hacia atras los dos delanteros

    le quitas las helices para eso.

    pd ,,gracias jejej,pillate la kk2 y veras lo facil,que es ,l
     
  30. igon Nuevo Miembro

    igon
    Registrado:
    21 Feb 2013
    Mensajes:
    34
    Me Gusta recibidos:
    0
    Algo asi. Al dar gas los motores traseros han hecho levantarse de culo.

    Hoy ando algo liado, mañana miro lo que comentas (que en su dia lo hice parecia que estaba correcto...) y sigo contando.

    saludos
     
  31. igon Nuevo Miembro

    igon
    Registrado:
    21 Feb 2013
    Mensajes:
    34
    Me Gusta recibidos:
    0
    Aqui sigo, no me he dado por vencido. Tras estar una semana retirado por temas de salud, volvi a la carga con el X. Quede con un piloto esperto en estos temas, y para mi desgracia se tuvo que llevar la placa porque eramos incapaces de hacer volar el "chisme". Al final ya se ha solucionado, EPA de gas al 120% y a volar. Pero las desgracias me persiguen. Al parecer, en alguno de los golpes anteriores, uno de los porta motores (de fibra de vidrio), se casco y termino por partirse... asi que me los he fabricado en aluminio y tan feliz. Espero que esta S.S. nos haga algo de buen tiempo y poder disfrutar de un vuelo en condiciones...

    saludos
     
  32. lazone Nuevo Miembro

    lazone
    Registrado:
    11 Sep 2012
    Mensajes:
    79
    Me Gusta recibidos:
    0
    Hola Igon,

    Veo que tus comienzos se parecen mucho a los míos. Solo decirte que paciencia y que seas muy meticuloso en todos los pasos de ajustes y configuración. Pero que la placa KK 5.5 blackboard funciona perfectamente. Es decir, es capaz de hacer volar el quadcopter de una forma razonable.
    Yo lo que te recomiendo es que te compres un programador usb para poder cargar diferentes firmware a la placa y tambien probar con configuraciones en X o en +. !ojo! si cargas el firmeware Xcopter V4.7 by kapteinkuk los motores van en posición diferente.
    Te dejo un vídeo donde se explica muy bien como ajustar una placa como la tuya ( esta es el clon de hobbyking) pero los conceptos son los mismo. A mi me ayudo mucho.



    Espero ayudarte en lo que pueda. Pero si te anima, yo me compre tu mismo kit de quadcopter y si lo ajustas todo bien funciona muy bien. Si te interesa te digo lo updates que le he hecho y actualmente estoy muy contento.

    saludos
     
  33. igon Nuevo Miembro

    igon
    Registrado:
    21 Feb 2013
    Mensajes:
    34
    Me Gusta recibidos:
    0
    Ante todo, muchisimas gracias por los animos, por contestar y por el vid. ¡fantastica ayuda!
    Me alegra saber que alguien mas tienen este mismo kit y que ha sido capaz de sacarle partido, estaba pensado que habia metido la pata hasta el fondo. Toda ayuda es bienvenida siempre y claro que me interesan tus updates.

    De nuevo muchas gracias por tu aporte.

    saludos

    p.d. me surgen algunas preguntas: ¿que firmware me recomiendas? ¿alguna diferencia en vuelo entre X o +? ¿cual va mejor?
     
    #33 igon, 28 Mar 2013
    Última edición: 29 Mar 2013
  34. lazone Nuevo Miembro

    lazone
    Registrado:
    11 Sep 2012
    Mensajes:
    79
    Me Gusta recibidos:
    0
    De nada Igor,

    Los updates que he hecho es un chasis clon DJI F450. Aproveche que rompi un brazo del quad en un porrazo y lo pedi por ebay. El siguiente updates son helices GAUI e 8" que a mi juicio me hace mas estable el quad con el chasis DJI, pero con el X525 lo veo mejor con las 10" o 11".

    Cuando tengas ya dominada la placa kk 5.5 y quieras algo mejor te recomiendo la placa kk2 de hobbykking ( 25 euros). Es mucho mejor y mas facil de configurar. Pero para los inicios no esta mal la kk 5.5.
     
  35. igon Nuevo Miembro

    igon
    Registrado:
    21 Feb 2013
    Mensajes:
    34
    Me Gusta recibidos:
    0
    Lo cierto es que, varios foreros me han recomendado la KK2... asi que quizas no seria mala idea ir pidiendola.
    Respecto a las helices, la estabilidad y sobre todo la velocidad, ¿se nota tanto en apenas 2"? o ¿es mas por la longitud de los brazos del chasis?

    saludos y gracias
     
  36. lazone Nuevo Miembro

    lazone
    Registrado:
    11 Sep 2012
    Mensajes:
    79
    Me Gusta recibidos:
    0
    Hola Igor,
    Yo creo que por mi experiencia es por tema de longitud de chasis. El f450 de DJI es mas pequeño que el que tienes tu. También tienes que tener en cuenta que a hélice mas pequeña menor empuje consigues ( fuerza para levantar peso) pero más rápido va el motor. Yo ahora estoy haciendo experimentos con diferentes tamaños ya que quiero comprarme unas hélices de fibra de carbono y antes de gastarme las pelas quiero estar seguro. Pero creo que para tu tipo de chasis te vendría mejor unas de 10-11 o 12". También depende de los motores que tengas y si están ese tipo de hélices en sus características.

    En teoría son estos:

    MOTOR-XXD-A2212-KV1000
    Descripción del producto
    Descripción:
    Motor KV: 1000 Dimensiones: 27,8 * 27 mm
    Peso: 48g
    Diámetro del eje: 3,17 mm
    Apto para el tamaño de la hélice: 1047,1060,9050

    Hélice (in) (V) Amps Empuje (G) De revoluciones / min
    1047 11 15,6 886 6810
    1047 10 14 820 6530
    1060 11 13,1 745 7630
    1060 10 11,6 675 7260
    9050 11 10,5 681 8430
    9047 10 9,2 603 7900

    LAs de 8050/8047 no vienen pero sera que tienes menos empuje, supongo que seran como unos 500gr por motor es decir 2KG.

    saludos
     
  37. lazone Nuevo Miembro

    lazone
    Registrado:
    11 Sep 2012
    Mensajes:
    79
    Me Gusta recibidos:
    0
    Hola Igor,

    Para animarte un poco te he hecho un video para que veas como vuela el quadcopter. Es en el salon de mi casa. Es igual que el tuyo pero con un chasis DJI F450 y las helices GAUI de 8".

    http://www.youtube.com/watch?v=-epsnpvX22c

    No consigo ponerlo con el codigo, te dejo el enlace.
     
  38. igon Nuevo Miembro

    igon
    Registrado:
    21 Feb 2013
    Mensajes:
    34
    Me Gusta recibidos:
    0
    Genial! Gracias por el vid. y los animos... respecto a la informacion sobre el tamaño de las helices, es ORO!

    Asi que si he entendido bien, a mismo motor y chasis, helice mas corta, es mas lenta pero mas gobernable. Y cuanto mas larga, mas rapido y nervioso... o justo todo lo contrario? :biggrin:

    Como digo, informacion valiosisima.

    Muchas gracias.

    p.d. no me molesta pero, no es Igor, es Igon... :tongue2:
     
    #38 igon, 2 Abr 2013
    Última edición: 2 Abr 2013
  39. wifileg Maestro FPV

    wifileg
    Registrado:
    30 Ago 2010
    Mensajes:
    2.291
    Me Gusta recibidos:
    0
    hoola,compañero,que tal,,sobre el tema de las helices,y tamaños de chasis,todo esta supeditado a la finalidad del quad,si lo quieres para modo acro,pues motores de un tipo y palas de otro,si lo queires para fpv,como lo que buscamos es autonomia levantar el peso "extra "pues de otro tipo,y cada configuracion es un ,mundo,
    aqui tienes un video de un 330mm palas apc 8x3,8 ,bat 4s y controladora basica a pelo

     
  40. igon Nuevo Miembro

    igon
    Registrado:
    21 Feb 2013
    Mensajes:
    34
    Me Gusta recibidos:
    0
     
  41. igon Nuevo Miembro

    igon
    Registrado:
    21 Feb 2013
    Mensajes:
    34
    Me Gusta recibidos:
    0
    Buenas, os dejo un micro vid. de ayer. La prueba de que el Quad vuela. Es muy inestable, con lo que me toca hacer muchos vuelos... :rolleyes2:



    saludos y gracias a todos por vuestra ayuda
     
  42. lazone Nuevo Miembro

    lazone
    Registrado:
    11 Sep 2012
    Mensajes:
    79
    Me Gusta recibidos:
    0
    Hola Igon, me alegro que ya por lo menos te vuela el bicho. Si lo ves muy nervioso puede ser que tengas mucho dualrate en los mandos de los canales de ALE y ELEV. Yo los tengo entre el 40 y 60%. Que emisora tienes?? Si le ves muy nervioso puede ser que sea por las hélices que no estén bien equilibradas. O que no se haya hecho bien el calibrado de los ESC, si lo hiciste a través de la placa el calibrado. prueba a hacerlo, uno por uno. Si no sabes hacerlo, dimelo y te digo como hacerlo.

    saludos y muchas felicidades por tu primer vuelo. :party:
     
  43. igon Nuevo Miembro

    igon
    Registrado:
    21 Feb 2013
    Mensajes:
    34
    Me Gusta recibidos:
    0
    Gracias... :biggrin2:

    el dual rate lo tengo en esos rangos en una emi FS-TX9. Lo de las helices, no te diria que no. Los ESC los calibre uno a uno. Con la gente que estaba (pilotos expertos todos ellos), me comentaban que las vibraciones a este tipo de placas les afecta muchisimo y las hace muy inestables, pero tambien tiene su gracia. Si aprendes con una placa de las que vuelan casi sola...
    Desde luego, divertido es. Sudar, tambien se suda bastante... :biggrin:

    saludos
     
  44. wifileg Maestro FPV

    wifileg
    Registrado:
    30 Ago 2010
    Mensajes:
    2.291
    Me Gusta recibidos:
    0
    hola igon,yo he tenido esta placa,si la dejas fina,se te queda como un plato en el aire,con sus limitaciones claro esta,las palas son muy importantes que sean de algo de calidad y que esten equilibradas,,ademas la controladora como la llevas adosada ala placa?


    por supuesto si aprendes con esta placa y vuelas,mejor dicho dominas el estacionario,te puedes meter en cualquier cosa,tipo multiwii ,que tambien mola el tema de paramentros etc....,lo mas importante es controlar el bicho para poder ajustar parametros de vuelo luego...comprendes?:tongue2:
     
  45. igon Nuevo Miembro

    igon
    Registrado:
    21 Feb 2013
    Mensajes:
    34
    Me Gusta recibidos:
    0
    En eso estoy Luis, en intentar dominar el estacionario. La placa la tengo atornillada y sin proteccion, pero le pondre la proteccion que trae que le resta muchisima vibracion. En cuanto a las palas, efectivamente llevo unas normales. ¿alguna recomendacion?

    saludos
     
  46. wifileg Maestro FPV

    wifileg
    Registrado:
    30 Ago 2010
    Mensajes:
    2.291
    Me Gusta recibidos:
    0
    palas hay pues mira las que yo llevo son unas apc 10x 3,8 ,y me van bien ,tampoco las he podido comparar con otras ....
    http://www.rctimer.com/index.php?gOo=goods_details.dwt&goodsid=828&productname=

    por ejemplos estas de carbono y no son caras,eso si son cuchillas:redface2:,o algo dentro de la misma pag hay varias.
    tambien tienes las graunoper que dicen que van muy bien.
    lo mejo optar por unas medio economicas, ya depende de nuestro bosillo y la confianza que tengamos con el quad y su uso claro esta no es lo mismo un quad para vuelo extremo que se supone que tienes mas papeletas para ir al suelo ,que uno de fpv que se "supone "que las tortas so menores
    http://www.rctimer.com/index.php?gOo=goods_details.dwt&goodsid=638&productname=
     
  47. igon Nuevo Miembro

    igon
    Registrado:
    21 Feb 2013
    Mensajes:
    34
    Me Gusta recibidos:
    0
    Gracias socio!

    Aprovecho para preguntar, ¿unos gr. de mas en el chasis, modifica notablemente el rendimiento?

    La cosa es, que se me ha roto un brazo del chasis (mierda de aluminio) a consecuencia de una rafaga de viento traicionero y descontrol total del Quad y tengo tubos cuadrados de aluminio de esas dimensiones pero mas grueso...

    saludos

    saludos
     
  48. wifileg Maestro FPV

    wifileg
    Registrado:
    30 Ago 2010
    Mensajes:
    2.291
    Me Gusta recibidos:
    0
    hola,unos g de mas depende ,en todo setup tenemos unos gramos que podemos llevar de mas.dependiendo de esos g ,nuestro quad,gana peso y eso le influye en :consumos,estabilidad,alegria ,etc.....,pero claro como no se de cuanto g de mas hablamos pos me pierdo:tongue2:,suponiendo un quad estandar,si es para cambiar los brazos por unos un pelin mas grandes,como es tu caso,ese peso es despreciable
     
  49. igon Nuevo Miembro

    igon
    Registrado:
    21 Feb 2013
    Mensajes:
    34
    Me Gusta recibidos:
    0
    Eso es. Se trata de sustituir los brazos de fabrica por los mios, por que al cambiar uno, lo suyo seria cambiar los cuatro ¿no? Mismo largo pero con un aluminio mas grueso, mas resistente. No sabria decir de cuanto peso estamos hablando, pero no creo que llegue ni a los 20 g.

    saludos
     
  50. igon Nuevo Miembro

    igon
    Registrado:
    21 Feb 2013
    Mensajes:
    34
    Me Gusta recibidos:
    0
    Buenas, aqui vengo con alguna duda de novato. Entiendo (lo mismo estoy equivocado) que los gyroscopos son para estabilizar el Quad de las vibraciones. Y entonces ¿los acelerometros para que sirven?

    Y hablando de los gyroscopos, ¿el pitch y el roll tienen que tener el mismo valor siempre?

    saludos

    p.d. os dejo una foto del nuevo "look" del Quad

    [​IMG]
     

Compartir esta página