Responde raro a los mandos

Tema en 'General - Proyectos multirrotor' iniciado por darioscruz, 29 Oct 2015.

  1. darioscruz Nuevo Miembro

    darioscruz
    Registrado:
    29 Oct 2015
    Mensajes:
    1
    Me Gusta recibidos:
    0
    Buenas Tardes:
    Mi nombre es Dario vivo en Buenos Aires y doy las gracias por aceptarme de participar en este foro, paso comentarles que realice un drone con las siguientes características:
    Arducopter 2,8
    Gps Ublox
    Modulo de telemetria
    Receptor Turnigy de 8 canales
    Motores BC2826/13
    Bateria de 2200 mha
    Helices graupner de 11 x 5 pulgadas
    Radio turnigy 9x
    Frame de aluminio hecho por mi, todo esto es medio pesadito 1350 grs seguramente tiene mucho por mejorar, pero esta dentro de lo que segun lei tendria que funcionar, ya que los motores son de 660 grms de empuje cada uno.
    El tema es que estoy cometiendo algun error de configuración en el mision planer (pienso) debido a que enciendo los motores le doy gas y tiende a irse de costado.
    Las hélices están colocadas en el sentido de giro que corresponde según gráficos que vi por la web igual que los motores , otra cosa que probé fue tenerlo en la mano darle gas y ver si estabilizaba y hay descubrí que mantiene el curso de direccion segun donde mueva el stick de la radio sin volver a su posicion estabilizada.
    Bueno, creo que eso es todo , quedo pendiente de alguien con experiencia que me pueda asesorar y darme algún consejo al respecto, desde ya muchas gracias.
     

Compartir esta página