REPARACION EMISORA

Tema en 'R/C Antenas, Emisores, Receptores y Comunicaciones' iniciado por treboerpv, 15 Abr 2011.

  1. treboerpv Miembro

    treboerpv
    Registrado:
    31 Dic 2008
    Mensajes:
    813
    Me Gusta recibidos:
    0
    Hola
    Tengo una FF8, y tengo un problema, me ha dejado de funcionar el modulo, es decir enciende perfectamente, se puede cambiar las funciones, pero el modulo no encienda. Hice varias pruebas con otros modulos que se que estan bien y nada ninguna respuesta, Ayer estuve haciendo algunos ajustes y funcionaba perfectamente tanto en 35 como en 2,4. y hoy al querer continuar nada de nada.
    La pregunta es, sabeis de algun taller, o persona para enviarla a revisar ?
    Gracias
     
  2. Mikel32 Miembro Activo

    Mikel32
    Registrado:
    18 Jun 2009
    Mensajes:
    1.718
    Me Gusta recibidos:
    4
  3. treboerpv Miembro

    treboerpv
    Registrado:
    31 Dic 2008
    Mensajes:
    813
    Me Gusta recibidos:
    0
    Gracias Mikel, lo intentare por esa vía
    Saludos.
     
  4. Fred Gurú FPV

    Fred
    Registrado:
    26 Jun 2008
    Mensajes:
    3.659
    Me Gusta recibidos:
    1
    Es probable que te habra faltado la alimentación del modulo en la emisora, en la Wfly por ej. pasa por una bobina.
     
  5. treboerpv Miembro

    treboerpv
    Registrado:
    31 Dic 2008
    Mensajes:
    813
    Me Gusta recibidos:
    0
    Gracias Fred, siempre estas ahí al quite. Como sabes no controlo mucho, pero le he mandado un mensaje al distribuidor haber si se la puedo mandar o localizo a algui aqui que le eche un vistazo.
    Un saludo
     
  6. Fred Gurú FPV

    Fred
    Registrado:
    26 Jun 2008
    Mensajes:
    3.659
    Me Gusta recibidos:
    1
    Pues si te decides a abrirla o si puedo ayudar en alguna forma aqui estoy :smile:
    Suerte.
     
  7. er davi Miembro Activo

    er davi
    Registrado:
    11 Nov 2009
    Mensajes:
    1.391
    Me Gusta recibidos:
    0
    ¿que has querido decir exactamente?
    yo tengo una wfly9:tongue2:
     
  8. Fred Gurú FPV

    Fred
    Registrado:
    26 Jun 2008
    Mensajes:
    3.659
    Me Gusta recibidos:
    1
    El modulo es alimentado por una bobina situada dentro de la emisora.Si esta bobina quema por cualquier razón, el modulo deja de funcionar.

    En el caso de treboerpv seria sencillo medir si llega voltaje al modulo, y si no a partir de donde falta.
     
  9. SithX Miembro Activo

    SithX
    Registrado:
    12 Ene 2011
    Mensajes:
    1.629
    Me Gusta recibidos:
    0
    como te vá la wfly 9???, yo la tengo en 2.4 y el avion no hace mas que caer a los 2 o 3 min de vuelo ya no sé si es de la emisora o de yo que sé...
     
  10. treboerpv Miembro

    treboerpv
    Registrado:
    31 Dic 2008
    Mensajes:
    813
    Me Gusta recibidos:
    0
    Hola Fred
    He abierto la emisora y tiene efectivamente una bobina, hago la prueba de si hay conductividad entre los polos y es positivo. Cuando conecto la bateria en los pines donde va el modulo da 5.04 entre el 1 y el 3
    Pruebo la bobina y no da corriente alguna,pero como te decia anteriormente daba conductividad,.
    En la parte superior donde salen los pines del modulo hat tres resistencias y uno de ellos no pasa corriente en los contactos, y probado en los restantes es decir dos que hay arrriba y 5 que hay abajo dan todos paso.
    Puede ser ese resistencia? (creo que son resistencias)
     
  11. Fred Gurú FPV

    Fred
    Registrado:
    26 Jun 2008
    Mensajes:
    3.659
    Me Gusta recibidos:
    1
    Hola,
    Si es posible que sea eso, mira entre masa ( el - de la bateria por ej. ) y uno de los lados de estas resistencias(?), y a seguir el otro lado.
    Seria más façil si pones una foto, a ver si son realmente resistencias y donde medir.





     
  12. treboerpv Miembro

    treboerpv
    Registrado:
    31 Dic 2008
    Mensajes:
    813
    Me Gusta recibidos:
    0
    Para quien le pueda interesar, con el problema de la FF8, tal como me indico Mikel32, puse un correo a modelimport el viernes y el lunes a primera hora tenia la respuesta:
    MODELIMPORT S.A.
    Servicio Técnico FUTABA
    c. Primavera n.48; Pol. Ind. Las Monjas
    28850 Torrejón de Ardoz, Madrid


    Junto con la emisora, deberá incluir:

    1.- Nota con el fallo detectado.
    2.- Sus datos personales completos: nombre, dirección, NIF, teléfono y mail de contacto.
    3.- Factura original de adquisición del producto en caso de solicitar servicio en garantía.

    Personalmente no la he enviado aún pues un compañero le esta echando unvistazo en el caso de no conseguir nada se la mandaré
     

Compartir esta página