Problemas para armar kkmulticopter blackboard v5.5

Tema en 'KK Flight Controllers' iniciado por mecab1, 16 Jun 2012.

  1. mecab1 Nuevo Miembro

    mecab1
    Registrado:
    27 May 2011
    Mensajes:
    6
    Me Gusta recibidos:
    0
    Hola gente
    ante todo un saludo a todos, comentar que yo vengo de los coches asi que aqui estoy un poco pez, pero bueno intentare aportar lo que pueda y bueno en esta ocasion preguntar , el tema es que compre una blackboard en ebay una v 5.5 con programador y demas, el caso es que programarla la programo sin errores y arranco el quadcopter donde la tengo instalada, pongo todo emisora y demas y despues de pitar un segundo los motores , de repente se queda todo callado pero soy incapaz de armar la placa ni de que se mueva nada, y ya estoy bastante perdido, he pensado usar mi quad como estatua de arte moderno por que aqui no se mueve nada.La emisora que uso es una futaba ex6 el receptor un orange chino compatible fasst futaba que es la emisora y los motores turnigy y variadores red brick no se si de la marca hk o turnigy.
    Bueno si se os ocurre algo pues decirme, la emisora esta configurada para heli y he quitado mezclas y demas, esto ultimo creo, ya que la emisora es regalada por un colega recientemenete y aun estoy haciendome a ella.

    Pues nada un saludo y muy agradecido
     
  2. cafecubano Miembro

    cafecubano
    Registrado:
    23 Sep 2010
    Mensajes:
    721
    Me Gusta recibidos:
    0
    Hola

    Pasate por el hilo que hay de la KK, ahi podran ayudarte. postea alli la pregunta.

    Saludos!
     
  3. Ernes Miembro Activo

    Ernes
    Registrado:
    26 Sep 2010
    Mensajes:
    1.087
    Me Gusta recibidos:
    0
    Buenas, pásate por el hilo de la kk como bien te dice Cafecubano.
    Mientras, si tu emisora te lo permite, prueba a aumentar los endpoints del yaw (dirección) y throttle (gas) a un 120% en ambos sentidos.
    Si lo demás lo tienes bien enchufado, la placa te debería armar.
    Un saludo
     
  4. mecab1 Nuevo Miembro

    mecab1
    Registrado:
    27 May 2011
    Mensajes:
    6
    Me Gusta recibidos:
    0

    Hola

    en el hilo de kk ya lo he comentado pero esta muy muerto todavia no me ha respondido nadie en casi una semana, pero bueno insistiremos a ver

    saludos
     

Compartir esta página