Problemas en 1.3Ghz

Tema en 'R/C Antenas, Emisores, Receptores y Comunicaciones' iniciado por Flack, 21 Ene 2015.

  1. Flack Nuevo Miembro

    Flack
    Registrado:
    12 Dic 2012
    Mensajes:
    47
    Me Gusta recibidos:
    0
    Hola,
    tengo un avión FPV con video en 1.3ghz que me está dando problemas. En concreto hay interferencias en el video a muy poca distancia (< 2km).
    Las antenas son las skew planar wheel de circular wireless (emisor y receptor). En un principio funcionaba con un Vtx de 850 mW comprado en electronicaRC, por descartar, lo he cambiado por un lawmate de 1w y sigue fallando. La prueba siguiente es cambiar el VRx (actualmente uso este http://electronicarc.com/catalogo/product_info.php?cPath=43_49_70&products_id=454&osCsid=51b8b53f1289a815d6922b1a1765b6a0 ).
    Esto me pasa con dos aviones diferentes. La verdad, no se lo que puede ser.
    Saludos y gracias
     
    #1 Flack, 21 Ene 2015
    Última edición: 21 Ene 2015
  2. andriuP6 Nuevo Miembro

    andriuP6
    Registrado:
    11 Sep 2011
    Mensajes:
    99
    Me Gusta recibidos:
    0
    Supongo que si vas en 1.3ghz iras con uhf, esos vrx són muy sensibles al uhf y es normal que tengas interferencias. Tienes varias opciones, o poner un filtro saw, o cambiar el receptor por un lawmate o uno de readymaderc, yo te recomiendo esto último, tuve un montón de problemas con eso y al final cambié el receptor y ni una interferencia, una pasada.
     
  3. Flack Nuevo Miembro

    Flack
    Registrado:
    12 Dic 2012
    Mensajes:
    47
    Me Gusta recibidos:
    0
    Gracias AndriuP6,
    efectivamente voy con un dragon link en UHF. La opción del receptor es lo siguiente que voy a probar (tengo un lawmate preparado). Lo del filtro SAW es sencillo de hacer?
    Gracias
     
  4. mariors50 Miembro Activo

    mariors50
    Registrado:
    3 Ene 2012
    Mensajes:
    1.125
    Me Gusta recibidos:
    0
    segun como valla de soldado el filtro.... yo lo intente con uno y no uvo manera alguna de poder desoldarlo.... acctualmente utilizo este que ya lo trae y me va de lujo http://www.foxtechfpv.com/foxtech-12g-wideband-video-receiver-p-1001.html
     
  5. andriuP6 Nuevo Miembro

    andriuP6
    Registrado:
    11 Sep 2011
    Mensajes:
    99
    Me Gusta recibidos:
    0
    Difícil no es, con un mechero tipo soplete sale el antiguo bien y luego pones el otro fácilmente, pero si vas con el dragon entonces lo del saw no te servirá, el dragonlink es muy puñetero con eso, incluso con la nueva versión. Yo primero le cambié el saw y nada, seguía casi igual. Si pones el lawmate te debería ir bien. En fin, ya nos contarás!
    Saludos
     
  6. jgbarque Miembro

    jgbarque
    Registrado:
    1 Feb 2012
    Mensajes:
    913
    Me Gusta recibidos:
    0
    Hay muchas posibles causas y muchas posibles soluciones para esto. La causa más común es efectivamente que el dragonlink se te meta en el vídeo. Para comprobar si es esto, cuando estés a esos 2 km separa la emisora unos 10m del receptor de vídeo y miras si se te soluciona el problema o no. O también si enciendes la emisora y pegas la antena del dragon a la SPW del receptor de vídeo, verás cómo se te mete la señal, Si es el mismo tipo de interferencia esa es la causa.

    Si esa era la causa yo probaría lo siguiente:

    a) Quita la carcasa metálica al receptor de vídeo. sí, la carcasa que sale quitando los 4 tornillos laterales. Es muy rápido de hacer y 100% gratis y prueba a ver si así mejora. Parece una tontería sin sentido pero hay a gente que le funciona. Te queda la electrónica del RX al descubierto pero yo es lo primero que probaría por si acaso.

    b) Si lo anterior no funciona, y te animas, puedes cambiar el módulo sintonizador a tu receptor de vídeo por uno de mayor calidad de la marca comtech. Es mucho más resistente al dragon link que el que te viene de serie y se cambia fácil.: http://www.readymaderc.com/store/index.php?main_page=product_info&cPath=11_34_44&products_id=3027

    c) Compra un RX Lawmate y te olvidas. Es la solución más rápida y muy efectiva aunque más cara que la anterior.


    Otras soluciones pasan por poner metros de por medio entre el el dragon link y el receptor de vídeo. Puede ser alargando el cable que va desde la emisora al dragon y poniéndolo a unos metros de tí, o alargando el cable de vídeo entre el RX y la pantalla o gafas y llevándote el RX de vídeo y su antena lejos del dragonlink.

    O también puedes comprarte una antena como esta para el Dragon que tiene un cable largo y así la pegas al techo del coche y te alejas con tu equipo de vídeo y la emisora unos metros del coche. (Lleva unos 4.5 m de cable y además mejoras la señal del dragon Link)
    http://www.locuradigital.com/antena...vil/oscar-50_sma_antena_magnetica_bibanda.htm

    La solución del filtro SAW a mi no me ha dado buen resultado y además tiene cierta complejidad si no te manejas bien con el soldador.

    Si tienes el Dragon Link versión 2, puedes también actualizar el software a una nueva versión que han lanzado que específicamente dicen que evita las interferencias con el canal 8 del vídeo.

    Espero que te sirva. Saludos.
     
  7. Flack Nuevo Miembro

    Flack
    Registrado:
    12 Dic 2012
    Mensajes:
    47
    Me Gusta recibidos:
    0
  8. jgbarque Miembro

    jgbarque
    Registrado:
    1 Feb 2012
    Mensajes:
    913
    Me Gusta recibidos:
    0
    Asegúrate de que has cargado el firm correcto del Dragon Link. Creo que tienes dos, el nuevo firm en versión normal, y uno específico para no interferir con el canal 8; compruehba que has instalado este ultimo.
    Saludos
     
  9. Flack Nuevo Miembro

    Flack
    Registrado:
    12 Dic 2012
    Mensajes:
    47
    Me Gusta recibidos:
    0
    Sí, creo que cargue el que no interfiere con 1.28Ghz. Saludos y gracias
     
  10. JULITO Miembro

    JULITO
    Registrado:
    17 Dic 2010
    Mensajes:
    384
    Me Gusta recibidos:
    0
    Para mi, la mejor solución fué la que te indica Joaquin en el apartado 2, lo de cambiar el tuner por uno de comtech es mano de santo.
    Tambier lo puedes solucionar con el rx de lawmate ya que usa el mismo tuner lo que pasa es que estas mas limitado en los canales altos.
    Un saludo.
     
  11. jgbarque Miembro

    jgbarque
    Registrado:
    1 Feb 2012
    Mensajes:
    913
    Me Gusta recibidos:
    0
    Nos ha jodido, lo del tuner me lo dijiste tú:biggrin2:. Y lo de quitar la tapa mejoró algo, lo probaste?
     
  12. Flack Nuevo Miembro

    Flack
    Registrado:
    12 Dic 2012
    Mensajes:
    47
    Me Gusta recibidos:
    0
    Bueno, pues después de múltiples pruebas (receptor lawmate, filtro paso bajo en la antena del dragon link, separando el emisor del VRx, etc..) he llegado a la conclusión de que el problema es que hay algo en la zona de nuestro club emitiendo en la misma frecuencia de video. Con el avión lejos y apagando la emisora activando el RTL se siguen viendo las interferencias. Sospecho de una estación eléctrica cercana que tiene unas antenas bastante llamativas.
    Saludos
     

Compartir esta página