problemas de timing en dos esc (quad)

Tema en 'Motores-Variadores-Hélices' iniciado por LONGBOARD, 8 Mar 2015.

  1. LONGBOARD Miembro

    LONGBOARD
    Registrado:
    23 Jun 2009
    Mensajes:
    521
    Me Gusta recibidos:
    0
    hola compañeros....tras el tema de calibrar la apm (juan eres un artista) y armar la placa para verificar el giro de motores....dos de ellos pegan unos giros a trompicones muy feos....conectores revisados y soldaduras.
    los 4 esc ( blue serie 30a de hk) los flaseé dandome el ok con el flash toll multicopter

    nos hace pensar que puede ser el "timing" que en dos de ellos no estan bien,pues solo poner lipo y probar a que giren...noto una subida de temperatura respecto a los dos que marchan bien.


    si fuera el timing....una tarjeta programadora me valdria?...o al flasearlos ya no me servirian?

    decir que aun no los he calibrado...no me ha dejado llegar a ese punto....pero p0odria ser esa la causa?
    a ver si me hechais el cable
    saludos y gracias de antemano
     
  2. Ivan_Cillo Miembro

    Ivan_Cillo
    Registrado:
    25 Oct 2013
    Mensajes:
    664
    Me Gusta recibidos:
    0
    Tiene que ser de calibrado artista!
    Prueba a calibrar los 4 a la vez, y si no se arregla alguno flashealo otra vez, ya que con tarjeta no te funcionaran
     
  3. LONGBOARD Miembro

    LONGBOARD
    Registrado:
    23 Jun 2009
    Mensajes:
    521
    Me Gusta recibidos:
    0
    se me olvido contestarte ivan...exactament...no estaban calibrados los esc :tongue2:
     

Compartir esta página