Problemas de actualización 1.5 de OSD Black Stork

Tema en 'R/C TELEMETRÍA y UAV PROYECTOS' iniciado por ximete, 4 Jun 2009.

  1. ximete Miembro

    ximete
    Registrado:
    3 Mar 2008
    Mensajes:
    665
    Me Gusta recibidos:
    0
    Hola a todos.

    ¿Alguien ha actualizado el OSD Black Stork a la nueva versión 1.5?. Yo no lo consigo.

    Instalo los drivers de la llave USB de actualización (paso 1 de las instrucciones que vienen con la llave). Conecto el OSD a la llave USB (paso 2).

    A partir de aquí ya la lio. El paso 3 de las instrucciones es abrir el programa "Tinybootlader”, ¿Que programa es el "Tinybootlader"?. En interner no he encontrado el "Tinybootlader" y he descargado el "Tinybootloader" (con una "o" después de la "l", supongo que es este el que hay que emplear), pero me da un mensaje de error cuando pulso "write flash".

    El ordenador no da letra a la llave USB y no puedo ver lo que hay en ella (lo digo por si el programa "Tinybootlader" está en la llave). He hecho distintas pruebas con distintos ordenadores y el resultado siempre es el mismo.

    ¿Alguien sabe algo sobre el tema?.

    Gracias y un saludo.
    Xim Moyá
     

    Adjuntos:

    • 001.jpg
      001.jpg
      Tamaño de archivo:
      36,8 KB
      Visitas:
      71
  2. ximete Miembro

    ximete
    Registrado:
    3 Mar 2008
    Mensajes:
    665
    Me Gusta recibidos:
    0
    ¡¡¡ LO HE CONSEGUIDO !!!

    Después de dos días de intentos lo he conseguido. Faltaba descargar de internet el archivo de actualización de la página web del fabricante del OSD y ponerlo en el Tinybootlader.

    Sencillo, pero las instrucciones que vienen con la llave de actualización solo dicen la mitad de lo que deberían decir, al menos es lo que pienso.

    Un saludo y hasta luego, me esperan para cenar.
     
  3. FPV1 Miembro Activo

    FPV1
    Registrado:
    28 Feb 2011
    Mensajes:
    1.996
    Me Gusta recibidos:
    0
    hola ximete, a mi me ocurre o siguiente, no me deja instalar el driver o algo estoy haciendo mal.
    Conecto el dispositivo y lo detecta, pero cuando voy a instalar el comtroladar que tengo en la carpeta ,con la actualizacion a 1,5, las instrucciones y todo lo que he bajado de internet, no me deja instalar el controlador con lo me da el mensaje de que el dispositivo no funcionara corectamente y ahi ya no he continuado.

    Ese archivo que dices de la pagina del fabricante es el driver?
    puedes ponerme el enlace?
    gracias
     

Compartir esta página