Ayuda! Problemas con variadores multistar en quad

Tema en 'Motores-Variadores-Hélices' iniciado por ondebe, 25 Oct 2013.

  1. ondebe Miembro

    ondebe
    Registrado:
    10 Feb 2012
    Mensajes:
    346
    Me Gusta recibidos:
    0
    He reprogramado unos esc multistar de 30 amp con la firmwa simon k

    Los he montado en un quad con motores t motor 3506 y baterías de 4s

    El consumo deveria de ser de unos 12 amperios o asi mantenido.

    sin embargo los variadores ser ponen al rojo vivo

    y en cuestión de 20 segundos ser viene al suelo por sobretemperatura

    Alguien me podría ayudar??
     
  2. joaneet69 Miembro

    joaneet69
    Registrado:
    13 Nov 2012
    Mensajes:
    559
    Me Gusta recibidos:
    0
    Eso mismo me pasaba ami, hable con la tienda y me dijo que problema de los variadores no seria ya que los 4 a la vez es imposible, si me salio uno en mal estado y me lo cambiaron, total que no di en el problema de porque hacia eso, me pasava con motores de 22 polos, ahora he canviado a variadores t-motor 30A y ya no me pasa, nose donde estaria el problema ya que me volvi loco:blink:
     
  3. Manolo_B Maestro FPV

    Manolo_B
    Registrado:
    26 Ene 2012
    Mensajes:
    2.358
    Me Gusta recibidos:
    0
    ¿Qué .hex le has metido, y de qué fecha?
     
  4. ondebe Miembro

    ondebe
    Registrado:
    10 Feb 2012
    Mensajes:
    346
    Me Gusta recibidos:
    0
    el kda de hace 6 meses y el ultimo que tiene simonk y con los dos se calientan.

    He estado consultando via teléfono a mas gente y me han dicho que hay motores de tmotor que son un poco esquisitos para los variadores.

    Por lo cual he decidido venderlos antes de que se me calienten demasiado y se jodan
     
  5. Manolo_B Maestro FPV

    Manolo_B
    Registrado:
    26 Ene 2012
    Mensajes:
    2.358
    Me Gusta recibidos:
    0
    Ya, pero resulta curioso que precisamente el MT3506 que es uno de los modelos de T-Motor más extendidos entre la gente, y prácticamente el primero que "levantó la liebre" sobre el problema del sincronismo y los reseteos (y por tanto uno de los más testados), te dé guerra con versiones actuales. :confused::confused:

    Ahora mismo ni me acuerdo de la versión de SimonK que llevo en los F-20a del Y6 con esos motores, creo que es del año pasado, y ya no daba guerra ninguna.

    ¿Qué helices llevas?
     
  6. ondebe Miembro

    ondebe
    Registrado:
    10 Feb 2012
    Mensajes:
    346
    Me Gusta recibidos:
    0
    Precisamente tengo un monton de variadores multistar de 30 amp
    y los tengo puestos en unos motores t-motor de 710 kW y ni un problema.

    En un quad (pelado)que tengo le he puesto los 3506 con otros multistar y lo he levantado del suelo 20 segundos lo he bajado y estaban calentísimos.
    Los he desconectado todos y he puesto uno solo le he dado un poco de caña durante unos 15 segundos y te puedo decir que se me ha quemado.
    Actualice a la ultima version de firmware otro que tenia de repuesto he hecho lo mismo, consiguiendo el mismo resultado.
    Con lo cual y dado que solo pienso tener motores t-motor y los 3506 me gustan por su consumo reducido para un quad en 4s tendre que vender los multistar que me quedan recién comprados flaseados y volados 20 segundos.
    Respecto a los tuyos de 20 amperios he estado hechandoles una ojeada y resulta que llevan otro firmware diferente por lo cual deven de tener otro chip o disposición diferentes a los multistar
     
  7. wifileg Maestro FPV

    wifileg
    Registrado:
    30 Ago 2010
    Mensajes:
    2.291
    Me Gusta recibidos:
    0

    y antes de flasearlos como funcionaban ,se calentaban
     
  8. ondebe Miembro

    ondebe
    Registrado:
    10 Feb 2012
    Mensajes:
    346
    Me Gusta recibidos:
    0
    El problema es que siempre me han ido perfectos, pero con los motores 3506 se calientan.
    He estado investigando y es un problema de sincronismo con los imanes.

    He encontrado una paguina para hacer la reprogramación a medida donde tienen alguna opción de sincronismos.
    No se si asi se podría arreglar.
     
  9. angellomu Nuevo Miembro

    angellomu
    Registrado:
    6 Jun 2013
    Mensajes:
    89
    Me Gusta recibidos:
    0
    Por curiosidad, Ondebe, podrias poner el enlace de la pagina.........
     
  10. ondebe Miembro

    ondebe
    Registrado:
    10 Feb 2012
    Mensajes:
    346
    Me Gusta recibidos:
    0
    Toma toma te lo vas a pasar pipa. http://0x.ca/tgy/
    Yo paso de meterme en tanto verengenal
    Si quieres te vendo 10 multistar con la firmware de simonk
    Yo paso de hacer repros a medida de los motores con problemas de sincronismo.
     
  11. angellomu Nuevo Miembro

    angellomu
    Registrado:
    6 Jun 2013
    Mensajes:
    89
    Me Gusta recibidos:
    0
    Gracias ondebe, pero echando un ojo en profundidad al enlace, me he qeudado sin palabras:eek:.

    De todas formas si tengo tiempo y ganas intentare quemar algun variador:laugh:
     

Compartir esta página