Problemas con Mi multicopter

Tema en 'General - Proyectos multirrotor' iniciado por Daniel Ruiz, 16 Abr 2013.

  1. Daniel Ruiz Nuevo Miembro

    Daniel Ruiz
    Registrado:
    16 Ene 2013
    Mensajes:
    5
    Me Gusta recibidos:
    0
    Que tal amigos, les comento que soy nuevo en este mundo, y me ha encantado iniciar en estos rumbos, pero me encuentro con un problema, tengo un multicopter Quad en "X" con una placa Crius Aiop Pro 2.0, ESC 30A y motores de 850 Kv, pues resulta que intento iniciar el vuelo pero en cuanto inicia se vuelve loco, y pierde la estabilidad, ya revise y tiene vibraciones en dos de los motores, pero ya cambie los motores y no logro quitar dicha vibración, alguien tiene alguna opinion? ya revise otro tema, al parecer las propelas no estan bien balanceadas esto interviene en este problema?

    Alguien puede comentarme como puedo balancear las propelas?

    Saludos,

    Daniel Ruiz
     
  2. Japanx Maestro FPV

    Japanx
    Registrado:
    16 Mar 2012
    Mensajes:
    2.179
    Me Gusta recibidos:
    0
    Pero llega a volar??
    Lo mismo has puesto las hélices al revés..!
     
  3. Daniel Ruiz Nuevo Miembro

    Daniel Ruiz
    Registrado:
    16 Ene 2013
    Mensajes:
    5
    Me Gusta recibidos:
    0
    Sip, si vuela, ya intente poner las helices al reves, pero ahi es donde no vuela, ya busque la posicion de las helices y es la correcta, ya verifique muchas veces la posicion de los motores y toda la onda,

    Si vuela, pero desde que esta en el piso muestra una vibración extrema, pues antes de darle gas para que vuele vibra como si estuviera mi celular en una mesa!

    ya que le doy gas para que inicie vuelo se levanta pero al alcanzar 10 cm de altura se vuelve loco como si sufriera una turbulencia!
     
  4. supercanii Moderator

    supercanii
    Registrado:
    12 Mar 2008
    Mensajes:
    4.408
    Me Gusta recibidos:
    0
    Daniel... como bien has dicho primero evita tener vibraciones que puedan "volver loca" a la IMU...

    balancea las hélices y si aún te animas los motores aqui tienes un link con algo de info del equilibrado/balanceo.

    Si puedes pon un par de fotos de tu cuad, y un pantallazo de la configuración de la Crius, a ver si vemos algo raro en la configuración.

    saludos,
    Sergio.
     
  5. SithX Miembro Activo

    SithX
    Registrado:
    12 Ene 2011
    Mensajes:
    1.629
    Me Gusta recibidos:
    0
    Muy buena eleccion con la crius... Así deberia empezar to dios por la base.:biggrin:
     
  6. Daniel Ruiz Nuevo Miembro

    Daniel Ruiz
    Registrado:
    16 Ene 2013
    Mensajes:
    5
    Me Gusta recibidos:
    0
    Que tal mis estimados, pues una disculpa por la tardanza, pero el tema laboral no permite avance, pues aqui les tengo una fotografía de mi cuad, y ademas un pantallazo de la configuracion de pids que tiene en este momento!

    Ya no tiene vibraciones pero sigue poniendose loco ya en menor proporcion, pues ya puedo mantenerlo en el aire por mas tiempo pero sigue con ese problema!



    Saludos,
     
    #6 Daniel Ruiz, 17 Abr 2013
    Última edición: 23 Abr 2013
  7. leandrorc Maestro FPV

    leandrorc
    Registrado:
    3 Jun 2010
    Mensajes:
    2.712
    Me Gusta recibidos:
    0
    compi,cambia esas palas... son una castaña,y parecen un arco del triunfo nada mas darle gas.
    si tienes otras palas pruebalas de diferente marca ,tengo un cajon con un disparate de palas de esas que no valen para na!

    saludos.

    por cierto,uso crius_se en mi baby quad y el video de como pirula ya lo habeis visto algunos jejje..

    video


    y eso de que multiwii es complicao... la puse en vuelo en 15 minutos,y la mini lite de aeorc en 20 por que no conecte el ftdi bien jajajaja.


    saludos.
     
  8. Daniel Ruiz Nuevo Miembro

    Daniel Ruiz
    Registrado:
    16 Ene 2013
    Mensajes:
    5
    Me Gusta recibidos:
    0
    Pues si, tal como lo menciona mi amigo Leandrorc las propelas de Rctimer dan mucha lata, pero con un poco de paciencia y cinta, pude balancearlas y quedaron bien, ahora ya puedo elevarlo, y se mantiene, pero noto que o le gana el peso o no estoy haciendo algo bien pues se va hacia atras cuando esta en el aire, ademas de que con una rafaga de aire la mas pequeña que hayan conocido es suficiente para que pierda el control mi Quad!

    Que configuraciones debo cambiar o que puedo hacer en este caso, les comento que ya realice el balanceo de los motores, portapalas y propelas (palas), ya no tiene vibraciones, ya se eleva pero como les comento tiende a avanzar de reversa y con una brisa de aire pierde el control!


    Ya a unos pasos de mi primer Quad a punto!!!

    Saludos,
     

Compartir esta página