problemas con emision royal evo, una ayudita please.

Tema en 'R/C Antenas, Emisores, Receptores y Comunicaciones' iniciado por ese_fari, 11 Feb 2010.

  1. ese_fari Miembro

    ese_fari
    Registrado:
    18 Abr 2009
    Mensajes:
    120
    Me Gusta recibidos:
    0
    hola a todos, os cuento, ayer le instale a mi emisora el modulo corona de 2,4 este http://www.hobbyking.com/hobbyking/...ct_Name=Corona_2.4Ghz_DIY_Module_&_RX_(DSSS)_

    lo instale soldando los 3 cables al puerto trainer de la evo segun las conexiones de este blog

    http://nasgul.blogspot.com/2008_10_01_archive.html

    pero en vez de ponerle un conector externo, puse el modulo interno y solde los cables en la misma posicion pero directos a la placa, enciendo, todo va ok en 2.4, veo que la bateria baja mucho de voltaje ( imagino que por que los dos modulos estan emitiendo 2,4 y 35 mhz), lo monto todo de guay y vuelvo a encender, nada mas encender sin confirmar la emison hf (para los que no lo saben la royal evo enciendes y te pide confirmacion de emitir por el canal seleccionado, si no la puedes usar pero sin emitir) el 2,4 ya recibe pulso , eso ya me resulta raro, pero es que le confirmo emitir en 35 y la emisora se apaga en ese momento, cada vez que le confirmo emitir se apaga, cargo bateria ya que me marca voltaje bajo y ahora en vez de apagar se reinicia, es como si al mandar orden al modulo emisor algo falla. desmonto todo lo montado, la dejo como estaba de origen y sigue con lo mismo, en cuanto le confirmo emitir se apaga y se reinicia, asi constantemente, cambio de frecuencia de emision, carga la nueva frecuencia y cuando va a empezar a emitir los mismo, se reinicia. total que le e puesto el modulo en 2,4, le quitado el modulo en 35 y para que no se ralle al encenderla le confirmo emitir sin hf (sin emision de modulo 35 mhz ya que si no te dice que el modulo no esta insertado) y emite en 2,4, aun no e probado ningun avion en vuelo pero en principio el 2,4 emite bien, pero necesito emitir en 35 por los aviones fpv que tengo. alguien sabe que puede haber pasado o que es lo que pasa, yo doy por echo que el modulo en 35 se a jodido, pero por que si no a sido manipulado? la verdad es que es de estas cosas que no sabes por que pasan pero pasan, nada a ver si alguno me puede ayudar, y si alguien tiene una evo y quiere hacerme el favor de probar mi modulo para descartar modulo o emisora pues se lo agradeceria, le mandaria mi modulo.

    un saludo a todos.
     

Compartir esta página