Problemas con el ruido en el video, ayuda!

Tema en 'R/C Antenas, Emisores, Receptores y Comunicaciones' iniciado por abormor, 18 Mar 2012.

  1. abormor Miembro

    abormor
    Registrado:
    15 Ene 2010
    Mensajes:
    671
    Me Gusta recibidos:
    0
    Hola a todos!

    Me estoy volviendo loco con el ruido que mete un motor en el sistema de video de un ala para fpv que he montado, he colocado ferritas por todos lados, el transmisor de video esta en un extremo del ala, el esc es un jazz de kontronik, en principio de los buenos, en fin no se que hacer.
    Me podeis dar alguna idea? Hay algo que puede apantallar?

    Gracias

    alfonso
     
  2. juande Miembro Activo

    juande
    Registrado:
    30 Ago 2010
    Mensajes:
    1.781
    Me Gusta recibidos:
    0
    hola

    tienes dos opciones:

    1º una bateria para video
    2º un cable que filtre ese ruido: aqui lo tienes

    yo lo uso asi y no tengo problemas.

    saludos
     
  3. abormor Miembro

    abormor
    Registrado:
    15 Ene 2010
    Mensajes:
    671
    Me Gusta recibidos:
    0
    Muchas gracias juande!!
    Pedazo de solucion que me has dado, voy a mirar, es increible que no haya pensado en otra bateria para el video... son los años...

    Saludos y gracias
     
  4. sircana Miembro Activo

    sircana
    Registrado:
    9 Dic 2010
    Mensajes:
    1.393
    Me Gusta recibidos:
    0
    La ferrita sola no te va a hacer nada. Tal como dice juande, un condensador de 330 o mejor 1000uF en paralelo con la alimentación, lo más cerca posible de la cámara, y además la ferrita en el positivo. Mano de santo.
     

Compartir esta página