Electronica Multi problemas con apm px4

Tema en 'Arduino / Multiwii' iniciado por juandiaz, 11 Ago 2016.

  1. juandiaz

    juandiaz New Member

    Registrado:
    9 Ago 2016
    Mensajes:
    6
    Me Gusta recibidos:
    0
    necesito ayuda
     
  2. txan

    txan New Member

    Registrado:
    9 May 2013
    Mensajes:
    143
    Me Gusta recibidos:
    0
    Que problema tienes?


    Enviado desde mi gsxr1000 k7
     
  3. juandiaz

    juandiaz New Member

    Registrado:
    9 Ago 2016
    Mensajes:
    6
    Me Gusta recibidos:
    0
    hola tengo una px4 y al despegar el dron vuelca de una manera violenta , creo tengo
    helices bien , bien configurados esc y motores en el sentido correcto , me dicen que es
    un error de programacion pero la verdad no lo se , me hablan de reprogramar la controladora o instalarle la configuracion de otro para un hexa y que tnenga los mismos
    esc que yo....
     
  4. txan

    txan New Member

    Registrado:
    9 May 2013
    Mensajes:
    143
    Me Gusta recibidos:
    0


    Pues nunca me ha pasado, siempre le he metido el firm de quad o hexa y siempre me ha despegado bien.
    Estas seguro que las helices las has colocado en su sentido de giro?
    Que los motores todos giran en su sentido correcto?
    Has calibrado el recorrido del gas a los variadores?
    Arrancan los motores al armar el hexa? Y giran todos a la misma velocidad?
     
  5. giipuzkoa

    giipuzkoa New Member

    Registrado:
    23 Oct 2015
    Mensajes:
    45
    Me Gusta recibidos:
    0
    Buenas.
    Supongo que estará todo ok pero no tendrás algún canal revertido. Prueba sin hélices y comprueba que hace los movimientos y las correcciones correctas cuando lo mueves manualmente. Luego mueve palancas y comprueba que acelera los motores que tiene que acelerar.
    Un saludo.


    Enviado desde mi iPhone utilizando Tapatalk
     
  6. juandiaz

    juandiaz New Member

    Registrado:
    9 Ago 2016
    Mensajes:
    6
    Me Gusta recibidos:
    0
    respecto a la velocidad de giro me da la impresion de que unos giran mas fuerte que los otros
     
  7. txan

    txan New Member

    Registrado:
    9 May 2013
    Mensajes:
    143
    Me Gusta recibidos:
    0
    Has hecho la calibracion de los esc?


    Enviado desde mi gsxr1000 k7
     

Compartir esta página