Problemas al alimentar hero3 BE por usb + Naza

Tema en 'R/C Gafas Virtuales ,Monitores, Videograbadoras, C' iniciado por HaviR, 25 Jul 2013.

  1. HaviR Miembro

    HaviR
    Registrado:
    4 Abr 2011
    Mensajes:
    547
    Me Gusta recibidos:
    0
    Quería comentaros mi experiencia tras alimentar hero3 be a través del usb porque es un problema que me trae de cabeza.
    El primer intento lo hice tomando el +5V de tx de video immersionrc. Ese día volando en modo gps con la naza aun con la v1.8 se fue al suelo de forma descontrolada y cuando revisé el video observé un fuerte ruido (en el audio) aun antes de armar motores ni nada. Más tarde comprobé que se daba al conectar dicha alimentación.
    Actualicé la naza a la 3.14 y estuve unos días volando sin alimentar la camara por usb perfectamente.
    Nuevamente lo intento con un bec de 5v usado solo para la gopro y siempre unificando todos los negativos. Vuelvo a poner el gps y se va por su cuenta aunque lo puedo aterrizar de forma mas o menos controlada. Observo el mismo ruido en el video.
    Actualmente estoy volando otra vez sin problemas pero me gustaría poder alimentar la cámara y no tener que preocuparme de la carga sobre todo para fpv. No sé si es casualidad pero van dos de dos al suelo...
    Había pensado en probar a alimentar desde el rx que viene del bec de la naza pero no sé si será mucho consumo y pueda provocar un mal mayor...

    Un saludo.
     
  2. eslanek Gurú FPV

    eslanek
    Registrado:
    3 Mar 2011
    Mensajes:
    3.218
    Me Gusta recibidos:
    0
    Te puedo confirmar que es la gopro, no la naza. Solucion, no conectarla cualquier otra te va a dar problemas la unica que mas o menos me ha funcionado es quitar la bateria y alimentarla solo del cable, pero asegurate bien que este no se suelta .
     
  3. HaviR Miembro

    HaviR
    Registrado:
    4 Abr 2011
    Mensajes:
    547
    Me Gusta recibidos:
    0
    ¿Y en las alas también da problemas? Quiero hacer pruebas con la hero1 también a ver, pero me preocupa en el ala que ayer estuve volando 25 minutos. Con dos vuelos ya me deja tirado seguro...
    Por cierto la black edition no funciona si le quitas la batería aunque alimentes.

    Un saludo.
     
  4. HaviR Miembro

    HaviR
    Registrado:
    4 Abr 2011
    Mensajes:
    547
    Me Gusta recibidos:
    0
    Acabo de hacer un cable miniusb para alimentar la hero1 con el mismo bec que use en las anteriores pruebas todo alimentado con la lipo principal de la voyager y sin problemas; sin embargo, cuando conecto en esta misma instalación la black edition me sale el dichoso ruido...

    Un saludo.
     
  5. Iniciado Miembro

    Iniciado
    Registrado:
    28 Feb 2011
    Mensajes:
    885
    Me Gusta recibidos:
    0
    Si puedes,prueba a colocarle en serie con el positivo una bobina y luego un condensador a masa de 470uF.
    Un saludo...
     
  6. HaviR Miembro

    HaviR
    Registrado:
    4 Abr 2011
    Mensajes:
    547
    Me Gusta recibidos:
    0
    Eso es un filtro LC no? Y eso no lo llevan ya incorporados los bec?
     

Compartir esta página