Problema Turnigy 9xr y tx frsky

Tema en 'R/C Antenas, Emisores, Receptores y Comunicaciones' iniciado por To9cyto, 25 Ago 2013.

  1. To9cyto Miembro

    To9cyto
    Registrado:
    18 Ago 2012
    Mensajes:
    141
    Me Gusta recibidos:
    0
    Hola me acaba de llegar la emisora de hobbyking con la bateria y compre en una tienda nacional el modulo frsky de telemetria , la cosa es que cuando apago la emisora el tx sigue encendido . Alguien sabe que puede pasar ?
    [​IMG][​IMG][​IMG]

    Gracias !
     
  2. acicuecalo Miembro

    acicuecalo
    Registrado:
    22 Jun 2007
    Mensajes:
    216
    Me Gusta recibidos:
    0
    Prueba a mover un poco los cables rojos de la placa central de la segunda foto. Puede que se haya pillado uno de ellos y esté dañado el plástico aislante
     
  3. Manolo_B Maestro FPV

    Manolo_B
    Registrado:
    26 Ene 2012
    Mensajes:
    2.358
    Me Gusta recibidos:
    0
    ¿Por qué tienes el módulo sin su antena? :confused:

    Huele a futuro chungo el chisme.
     
  4. To9cyto Miembro

    To9cyto
    Registrado:
    18 Ago 2012
    Mensajes:
    141
    Me Gusta recibidos:
    0
    Muchas gracias acicuecalo , voy ha probarlo esta noche .
    Manolo tienes toda la razon la encendi tres segundos para hacer la foto por que la antena me la deje en el trabajo , soy conciente de que fundo el tx sin la antena , gracias por el comentario
     
  5. To9cyto Miembro

    To9cyto
    Registrado:
    18 Ago 2012
    Mensajes:
    141
    Me Gusta recibidos:
    0
    PROBLEMA RESUELTO!!
    Pues nada despues de desmontar la emisora , comprobar el interruptor de encendido etc etc y volverme loco encontre una mala soldadura ( que raro jajajaj) que puenteaba las dos ultimas conexiones de esa línea que marco en rojo , al eliminar el exceso de estaño problema resuelto.
    En la segunda imagen despues de eliminar el exceso.[​IMG][​IMG]
     
  6. javier_david Nuevo Miembro

    javier_david
    Registrado:
    2 Mar 2012
    Mensajes:
    49
    Me Gusta recibidos:
    0
    joder ya les vale a los chinos estos. menos mal que lo solucionaste, pero parece que fue en el modulo frsky ¿no?

    Enviado desde mi U8815 usando Tapatalk 2
     
  7. To9cyto Miembro

    To9cyto
    Registrado:
    18 Ago 2012
    Mensajes:
    141
    Me Gusta recibidos:
    0
    Quitando la tapa trasera de la emisora justo debajo de donde va el modulo
     

Compartir esta página