Problema Naza M Lite + GPS

Tema en 'DJI' iniciado por sanz041985, 24 Feb 2014.

  1. sanz041985

    sanz041985 New Member

    Registrado:
    2 Dic 2013
    Mensajes:
    3
    Me Gusta recibidos:
    0
    Hola amigos:

    Me gustaría comentaros un problema que tengo con mi naza m lite. La tengo montada en un tbs discovery, con motores dji 2212, hélices 10x4,5, ESC dji de 30 A y bateria 3S 5000 mAh.

    Cuando vuelo con el, al girar el multi sobre sí mismo (yaw), en los modos atti y atti gps, cuando mira hacia una determinada posición (siempre cuando mira hacia esa posición, supongamos, al mirar siempre hacia el norte), los motores pierden fuerza y el multi cae. Si durante la caída, logro modificar la posición a la que mira, se vuelve a mantener bien en el aire. ¿A qué puede ser debido este comportamiento?

    Pido disculpas si esta duda ya está planteada y resuelta, soy novato en el foro y este es mi primer mensaje.

    Un saludo y gracias.
     
  2. monzon

    monzon Active Member

    Registrado:
    24 Feb 2011
    Mensajes:
    2.352
    Me Gusta recibidos:
    0
    hola , hacia donde apunta la flecha del gps , o la salida del cable de la capsula gps ,??
    a to esto bien venido al foro , si te presentas un poco mejor quemejor , asi quizas cocozcas alguien de tu zona etc etc ..
    saludos
     
  3. wifileg

    wifileg Active Member

    Registrado:
    30 Ago 2010
    Mensajes:
    2.291
    Me Gusta recibidos:
    0

    buenas,vaya cosas raras que os pasa,yo pienso que aunque tengas mal montado el gps ,eso no te lo tendria que hacer, dado que solo afectaria para saber donde tiene el norte,sur,etc...,pienso que tiene algo que ver con ganancia o algun fallo de montaje,en todo este tiempo que llevo con los multis y con naza ,eso de que al girar al mismo sitio se te caiga de morros mnunca lo habia escuchado.
    hazno un pequeño video si puedes de lo que pasa,tambien podria ser que tengas alguna mezcla activada ,etc....

    saludos
     
  4. lendines

    lendines New Member

    Registrado:
    29 Ene 2008
    Mensajes:
    260
    Me Gusta recibidos:
    0
    Hola, a mi me ocurre exactamente lo mismo,la semana pasada compre dos kits de F450 con naza lite,uno de ellos perfecto a la primera y el otro hace lo mismo que el del compañero,lo levantas,todo aparentemente bien,empujas la palanca para iniciar una translacion,metes un poquito de alabeo y cola y en el momento que mira hacia un lugar indicado zaaaaasss para el suelo como un cohete,tienes que meter motor a tope por que sino se ostia contra el suelo,este domingo nos juntamos 5 f450 identicos en mi club y con este hicimos miles de pruebas,cambiandole de todo y nada,solo va bien en manual,decidimos cambiar la naza de un f450 a otro y la del otro al que da los problemas y voala!!! el problema desaparecio,asi que la naza de vuelta a rcinnovations,problema de barometro afirmaron varios experimentados en el tema,asi que espero que me la cambien porque no puede ser que uno lo montes a la primera y salga volando perfecto y este tenga tantos problemas.

    Un saludo.
     
  5. sanz041985

    sanz041985 New Member

    Registrado:
    2 Dic 2013
    Mensajes:
    3
    Me Gusta recibidos:
    0

    He estado haciendo pruebas, ya que yo también tengo otro f450 con la naza m lite, y con esa, todo perfecto. Como bien dices, sólo funciona bien en manual. También he probado a desconectar el GPS, por sí era problema de él, pero incluso con el GPS desconectado, en Atti se sigue yendo al suelo al mirar hacia esa posición. Así qué no me quedará más remedio que ver sí me la cambian en stock rc que fue donde la compré.

    Muchas gracias a todos por vuestras respuestas.

    Un saludo.
     
  6. wifileg

    wifileg Active Member

    Registrado:
    30 Ago 2010
    Mensajes:
    2.291
    Me Gusta recibidos:
    0

    joe ,pues que leches,cuentamos si se solucionan el problema de la controladora
     
  7. lendines

    lendines New Member

    Registrado:
    29 Ene 2008
    Mensajes:
    260
    Me Gusta recibidos:
    0

    Pues yo envie mi placa ayer a rcinnovations y hoy se la entregan,espero y deseo que me la cambien por otra ya que hace menos de 15 dias que se la compre,un colega mio le paso al reves,que se subia en lugar de caer,menos mal que activo el manual si no por la velocidad que llevaba y la bateria que estaba enterita fuese llegado a marte en un par de horas jajajajajaja
    Os mantendre al dia de las novedades ya que parece un problema raro.

    Saludos.
     
  8. sanz041985

    sanz041985 New Member

    Registrado:
    2 Dic 2013
    Mensajes:
    3
    Me Gusta recibidos:
    0
    Hola de nuevo a todos. Investigando por el foro y por internet, vi a alguien que le pasaba el mismo problema con la Naza M Lite y el TBS Discovery. Al parecer, cuando le da el sol directamente a la controladora, esta no se comporta de la manera que debería.
    Pues bien, antes de mandar mi Naza a la tienda, decidí probar a taparla con un poco de cinta negra y salir a volar un día sin sol, y afortunadamente, el problema ha desaparecido, ya no se cae el multi al suelo, sino que se mantiene perfectamente en cualquier posición y ante cualquier giro. Aún me queda hacer la prueba un día soleado a ver como se comporta, todo hace indicar, a que evitando que el sol incida directamente sobre la Naza, el problema de que caiga al suelo a plomo al recibir directamente los rayos del sol, desaparece. Os mantendré informados.

    Un saludo y muchas gracias por vuestra ayuda y comentarios.
     
  9. The Finger

    The Finger New Member

    Registrado:
    16 Feb 2009
    Mensajes:
    211
    Me Gusta recibidos:
    0
    habéis probado a actualizar la lite como naza v2 a ver si sigue pasando?
     

Compartir esta página