problema multiwii crius v2.5

Tema en 'Arduino / Multiwii' iniciado por jarain78, 3 Ago 2014.

  1. jarain78 Nuevo Miembro

    jarain78
    Registrado:
    27 Abr 2014
    Mensajes:
    3
    Me Gusta recibidos:
    0
    Hola a todos, quiero hacer una pregunta relacionada con un multiwii crius v2.5, ya esta armado pero cuando quiero volar con el, hace cosas extrañas. Lo primero que hace al elevarse es tratar de colocarse de re ves (la electrónica paralela al suelo). He privado de todo he configurado los ESC, la configuración la muestro en la siguiente imagen.

    http://www.subirimagenes.net/i/14080305322431793.jpg

    No se si la configuración es la correcta o si en alguna parte del programa que se descarga hay que hacer algo mas. No se si alguien del foro tenga esta misma placa y de pronto tenga el programa que utilizo para hacer volar el de el, si es así no se si me lo podría pasar y así poder ver si mi cuadricoptero vuela.

    Gracias por la ayuda

    Jarain78
     
  2. VicenteSanchez Nuevo Miembro

    VicenteSanchez
    Registrado:
    31 Jul 2013
    Mensajes:
    78
    Me Gusta recibidos:
    0
    Has configurado el multiwii con arduino?
     
  3. monzon Maestro FPV

    monzon
    Registrado:
    24 Feb 2011
    Mensajes:
    2.352
    Me Gusta recibidos:
    0
    hola , si voltea es por tener mal la salida de los motores , o palas mal colocadas . cuando conectas la palaca al soft multiwii config ves la numeracion de cada motor que va a la placa , revisa pues ahi seguro que esta el fallo. salduos
     
  4. VicenteSanchez Nuevo Miembro

    VicenteSanchez
    Registrado:
    31 Jul 2013
    Mensajes:
    78
    Me Gusta recibidos:
    0
    Hola:
    También es verdad lo que dice monzon.
    Mira aquí la configuración en que sentido debe ir cada motor y a que pin de la placa va cada motor. El borde de ataque de cada pala de la hélice debe de ir en el sentido al que gira el motor. Si el motor no gira en el sentido correcto solo debes de cambiar el orden de uno de los cables que salen del motor al variador. http://www.multiwii.com/wp-content/uploads/2011/01/QUADX_328.jpg
    Saludos.
     

Compartir esta página