Problema Mini Iosd Dji y Gopro

Tema en 'R/C Gafas Virtuales ,Monitores, Videograbadoras, C' iniciado por VooDoo228, 30 Dic 2013.

  1. VooDoo228 Miembro

    VooDoo228
    Registrado:
    31 Jul 2012
    Mensajes:
    209
    Me Gusta recibidos:
    0
    Buenas...después de muchos vuelos sin ningún problema...esta mañana..hago un vuelo de 10 minutos perfecto...bajo el multi....cambio la lipo y ya no tengo vídeo....funciona todo pero no tengo vídeo.
    Me lo llevo a casa y compruebo que si conecto una mini camara directo al tx tengo vídeo...pero si conecto la Gopro nada de nada.
    Me da que podría ser el iosd de dji...que lo veo que parpadea rápidamente en verde...pero tb podría ser que me esta diciendo que no le llega señal.
    La Gopro se enciende y graba perfectamente...pero no se si da bien la señal de vídeo....el cableado lo he comprobado con el tester y esta bien...
    El rojo no da a nada porque la Gopro no necesita alimentarse.
    Tengo una Naza V1 con la Ipu o Imu ( no se como se llama ahora mismo) con el miniosd
    Alguien tiene una libera idea?

    Actualizado a hoy..

    Ahora si que estoy hecho un lio....me explico.....ayer hice varias pruebas....con una mini cámara ( la que me viene por defecto en el kit de FatShark , y la conecté directamente al TX...perfecto....tengo imagen....
    Entonces para saber si es la cámara gopro o no...conecto esta minicamara ahora al otro lado del miniosd( ya que si me funciona directamente al TX , ahora si lo conecto al miniosd tb me tendría que funcionar no?, a no ser que el problema esté en el MiniIosd ) y nada..que no funciona.
    la goPro la he probado en la TV y funciona bién , entiendo entonces que el problema lo tengo en el miniOSD , pero lo curioso , es que lo puedo conectar por USB actualizarlo y modificar los parametros de posicion de telemetria , además que como bién me comentas...cuando lo conecto el led es rojo durante un segundo y luego parpadea en verde.....
    Estoy hecho un lio.....y lo que no quiero es comprar otro miniosd para probar y que no sea eso..
    saludos

    Perdon por el tocho
     
  2. monzon Maestro FPV

    monzon
    Registrado:
    24 Feb 2011
    Mensajes:
    2.352
    Me Gusta recibidos:
    0
    hola,a mi por desgracia con el chisoazo al conectar la bateria se ha pirao el mini osd. lo compre en electronciarc se lo lleve y en 3 semanas me lo devolvieron ya reparado u otro pues como estaba practicamnete nuevo no note diferencia. se me priraron harto e volar , por a cara bonita , sin hacer nada , soo elpuñetero chispazo que da la bateria al conectarla.
    esto me ha pasado 2 veces 2 mini osd. , para que no me pase mas he puesto un btt y la palaca de ariel.

    el primer fallo era la perdida de la entrada de video , el osd y no el video , apago y enciedo y tengo video y todo bien , cuad armo motores desaparce osd y se queda video sin caracteres , apago otra vez y ya no tengo na.

    haz una prueba , inyectale al mini otra camara y arma , si todo va bien podria ser la go pro, si con otra camara tambien te lo hace mandalo a garantia. a mi se me fue completamente al haces varios reinicios.
    si la camara se ve directa al tx de video dudo que sea la camara , yo diria que se te ha pirado el mini como a mi.:mad: y moskea telaaaaaaaaaaaaaa pues espor toda la cara. por lo menos en mi caso. y lo que mas jode es escuchar pues a mi no me ha pasado....
    mi parato esta montado con mucho cariño , todo resoldado termoretratilado y lo reviso enterito cada dos por tres , vamos que le tengo un especial cariño a mi tbs .

    otra gracia son los esc que por la cara bonita despues demil vuelos un dia pones la bateria cuaando te dispones ha hacer el vuelo de año y pufffff esc ardiendo , echando humo,, por la carabonita..
    moskea telaaaaaaaaaaaaa
     
  3. VooDoo228 Miembro

    VooDoo228
    Registrado:
    31 Jul 2012
    Mensajes:
    209
    Me Gusta recibidos:
    0
    Gracias por contestarme...
    Me podrias aclarar que es esto de " he puesto un btt y la palaca de ariel. "
    Muchas gracias
     
  4. monzon Maestro FPV

    monzon
    Registrado:
    24 Feb 2011
    Mensajes:
    2.352
    Me Gusta recibidos:
    0
    este compañero ha hecho una placa para soldar los cables de los esc , todos , y se le pone el circuito integrado bts que hace de interruptor electronico . to conectas la bateria y para armar clicas un interruptor y da continuidad por lo cual ya no hay chispazo .
     
  5. VooDoo228 Miembro

    VooDoo228
    Registrado:
    31 Jul 2012
    Mensajes:
    209
    Me Gusta recibidos:
    0
    Gracias..pero eso es como poner un interruptor a uno de los cables que van desde la placa de los variadores a la lipo..no?..o un interruptor en el cable rojo de la lipo..no?

    Gracias
     
  6. monzon Maestro FPV

    monzon
    Registrado:
    24 Feb 2011
    Mensajes:
    2.352
    Me Gusta recibidos:
    0
    eso mismo , es como poner un interruptor al positivo de la bateria . ni mas nimenos pero haber que le pones que aguante 80amp y no falle ,
    pues electronico.
     
  7. alain Miembro

    alain
    Registrado:
    14 Feb 2012
    Mensajes:
    478
    Me Gusta recibidos:
    0
    80 amperios no.... 150!!


    http://www.espritmodel.com/jeti-afc-anti-spark-connectors-5-5mm-150a.aspx#.UsIPnLzZI-Y.iwiw

    Se usan en helis 3D, ya que suelen usar paquetes de 12s. Que no veáis el pedo que meten.
    Para mi gusto más efectivo y con mayor seguridad que cualquier chip bts
     

Compartir esta página