Ayuda! Problema en giro de motor (ver video)

Tema en 'R/C Diseño Aviones FPV & UAV' iniciado por Ivan_Cillo, 27 Feb 2015.

  1. Ivan_Cillo Miembro

    Ivan_Cillo
    Registrado:
    25 Oct 2013
    Mensajes:
    664
    Me Gusta recibidos:
    0
    Hola a todos
    Hace unos dias le compre unos motores a otro forero y me he encontrado con esto:

    [ame]https://www.youtube.com/watch?v=yhsHVQvGV_A&feature=youtu.be[/ame]

    Lo he desmontado por si tenia algun iman suelto o eran los rodamientos pero giran bien y esta todo bien pegado.
    Me temo que es problema del bobinado que este derivado en algun sitio.
    Alguien sabe de que es y si podria arreglarse?
    En si no es gran perdida pero esque lo compre porque venian dos iguales para hacer un bimotor y ahora resulta que no va.
    Un saludo y gracias de antemano.
     
  2. Iniciado Miembro

    Iniciado
    Registrado:
    28 Feb 2011
    Mensajes:
    885
    Me Gusta recibidos:
    0
    Tienes un bobinado cortado o un corto interno.

    Mide que tengas continuidad entre los tres cables.
     
  3. Ivan_Cillo Miembro

    Ivan_Cillo
    Registrado:
    25 Oct 2013
    Mensajes:
    664
    Me Gusta recibidos:
    0
    Eso tambien lo mire, es lo que me extraña que si da continuidad entre todos
     
  4. rastaban Nuevo Miembro

    rastaban
    Registrado:
    22 Dic 2008
    Mensajes:
    88
    Me Gusta recibidos:
    0
    Tuve un problema parecido
    Mira a ver en el variador, comprueba en las opciones de configuración si tiene opción de timing high o low, y cámbialo. En mi caso lo tuve que poner en low.
    Aunque esos trompicones parecen de discontinuidad en algún cable
     
    #4 rastaban, 27 Feb 2015
    Última edición: 27 Feb 2015
  5. Ivan_Cillo Miembro

    Ivan_Cillo
    Registrado:
    25 Oct 2013
    Mensajes:
    664
    Me Gusta recibidos:
    0
    Lo he probado con 3 variadores distintos y nada,tampoco es de eso porque eran dos motores iguales y el otro si que va.

    Por descarte solo puede ser un fallo en el bobinado en algun punto que no he sido capaz de ver asique nada, motor para tirar o para intentar bobinarlo.
    Gracias a todos
     
  6. eslanek Gurú FPV

    eslanek
    Registrado:
    3 Mar 2011
    Mensajes:
    3.218
    Me Gusta recibidos:
    0
    Una fase del esc o del motor esta jodida. Pero haciendo esa prueba sujetando el motor por los cables lo raro es que no tengas jodias las tres fases [emoji30]
     
  7. ertopogigio Maestro FPV

    ertopogigio
    Registrado:
    10 Abr 2007
    Mensajes:
    2.384
    Me Gusta recibidos:
    0
    Está claro que es un problema de discontinuidad, bien por un problema en el bobinado o en las soldaduras de los conectores.
    Antes de darlo por perdido comprueba esto último repasando las soldaduras.
    A veces aunque te de continuidad, la soldadura no es buena y pasa esto.
    A mi tambien me ocurrio lo mismo hace tiempo y me dio pol cu** todo que quiso hasta que repase las soldaduras de los conectores.

    Salu2
     
  8. Ivan_Cillo Miembro

    Ivan_Cillo
    Registrado:
    25 Oct 2013
    Mensajes:
    664
    Me Gusta recibidos:
    0
    Fue solo para el video hombre que no me daban las manos,ademas en esas condiciones no tiene torque ninguno jajaja

    Creo que he encontrado el fallo. Lo he probado con un cuarto ESC y ha arrancado un segundo. He podido ver un chisporroteo donde se junta uno de los cables con el bobinado asique desmontare el estator a ver si sale algo
     
  9. Hararion Miembro

    Hararion
    Registrado:
    6 May 2010
    Mensajes:
    518
    Me Gusta recibidos:
    0
    A mi me paso algo parecido...

    si, igual el fallo, el caso lo vi en un avión que me trajeron para reparar, pero en mi caso el culpable resultó ser un tornillo muy largo que le pusieron al motor... pues al enroscarlo de tope, el tornillo destrozó el bobinado causando un corto, a pesar de que daba continuidad al medirlo, solo pude dar con el fallo al medir la impedancia de las bobinas... al destapar el motor, se evidenciaba el daño en la bobina. Solo fue rebobinar y a funcionar!!!
     
  10. Ivan_Cillo Miembro

    Ivan_Cillo
    Registrado:
    25 Oct 2013
    Mensajes:
    664
    Me Gusta recibidos:
    0
    Eso es lo que creo yo,que el que me lo vendió le había metido tornillos muy largos y lo cascó.
    Una pregunta de perogrullo,como mido la impedancia exactamente???
     
  11. Iniciado Miembro

    Iniciado
    Registrado:
    28 Feb 2011
    Mensajes:
    885
    Me Gusta recibidos:
    0
    No puedes medirla,se necesita instrumental muy especifico que ni siquiera yo tengo.

    lo unico que puedes medir es continuidad.
     
  12. Hararion Miembro

    Hararion
    Registrado:
    6 May 2010
    Mensajes:
    518
    Me Gusta recibidos:
    0
    hay varias formas...

    hay varias maneras de hacerlo, lo que yo hice fue medir lo que se consume en esa fase del motor, junto con una carga fija (que funciona como una constante) en serie y con corriente directa, se mide el amperaje que consume la carga en serie con la fase del motor, se hace esta medición, y luego, teniendo en cuenta la diferencia del consumo entre la carga sola y con la bobina puesta en serie, se determina un diferencial de resistencia, el cual resulta ser la impedancia de la bobina, en el caso de que la bobina esté abierta o quemada, la impedancia (o resistencia dinámica) es mayor que en la bobina que está buena, al detectar que una de las 3 fases da diferente la medición, ahí comprobé que el motor tenia problemas...

    la carga puede ser una pequeña bombilla de 12 voltios o similar, también tiene que saber la potencia de esta (se usa para el calculo de la resistencia que tiene el filamento, la cual se usará como una constante mas adelante) una vez que se sabe la resistencia del filamento, lo demás sale por medición y formulas, todas las mediciones se hacen con la misma bombilla, la misma fuente y con el mismo voltaje, para asegurar que la medición sea confiable.

    con este método he determinado sutiles diferencias en motores que han empezado a fallar, y es inbatible para detectar bobinas quemadas aun cuando estas se vean intactas!
     
    #12 Hararion, 3 Mar 2015
    Última edición: 3 Mar 2015

Compartir esta página