Problema de puntos en la pantalla con iosd mini

Tema en 'DJI' iniciado por docdecibelio, 31 Jul 2014.

  1. docdecibelio Nuevo Miembro

    docdecibelio
    Registrado:
    6 May 2013
    Mensajes:
    6
    Me Gusta recibidos:
    0
    Hola

    Os comento, ando volando con una naza v2 y iosd mini. Todo bien, hasta que el otro día le pegue un vuelo y antes de aterrizar me salió una especie de malla en toda la pantalla, encima de la imagen de la cámara. Desconecté, y volví a conectar pero se ha quedado estático ahí, es muy incomodo porque no te deja ver apenas la imagen de la cámara. Pienso que es algún problema del psd. He quitado la cámara y el conversor y sigue ahí de manera estática. He probado por si fuera alguna interferencia del tx de video, pero se mantiene ahí sin moverse ni un pelo. LLevo unos 5 meses volando con la misma configuración sin problemas, hasta ahora.

    Ire contando los avances que vaya haciendo por si a alguien le ocurre esto.

    Adjunto una foto por si a alguien le suena esto.

    Un saludo
     

    Adjuntos:

  2. ivandss Nuevo Miembro

    ivandss
    Registrado:
    4 Oct 2013
    Mensajes:
    23
    Me Gusta recibidos:
    0
    Eso mismo me paso a mi y lo solucione cambiando el transmisor. Yo tb le di muchas vueltas al problema y era el transmisor.
    Un saludo.
     
  3. docdecibelio Nuevo Miembro

    docdecibelio
    Registrado:
    6 May 2013
    Mensajes:
    6
    Me Gusta recibidos:
    0
    Al final lo solucione. Era que el iosdmini se había quedado como pillado. Le volví a instalar el firmare y como nuevo. Los puntitos eran código ASCII que se quedaba ahí estático. Lo que me gustaría saber cuál fue la causa. ¿Un pico de tensión, a lo mejor? No lo se la verdad.
     

Compartir esta página