Problema de interferencias con fy21-ap (solucionado)

Tema en 'R/C TELEMETRÍA y UAV PROYECTOS' iniciado por mitopa, 4 Mar 2012.

  1. mitopa Miembro

    mitopa
    Registrado:
    10 Ene 2012
    Mensajes:
    164
    Me Gusta recibidos:
    0
    Hola,

    Tengo un problema de interferencias provocadas por el fy21 ¿Alguien sabe a que se deben? y como solucionarlo,gracias y saludos a todos.
     
    #1 mitopa, 4 Mar 2012
    Última edición: 24 Mar 2012
  2. ASRASR Gurú FPV

    ASRASR
    Registrado:
    30 May 2008
    Mensajes:
    3.659
    Me Gusta recibidos:
    0
    Deberías ser más explícito, para saber que es exactamente lo que te pasa y poder ayudarte
     
  3. javicol Miembro

    javicol
    Registrado:
    14 Ene 2009
    Mensajes:
    204
    Me Gusta recibidos:
    0
    Interferencias provocadas por fy21? A que le produce interferencias!
     
  4. mitopa Miembro

    mitopa
    Registrado:
    10 Ene 2012
    Mensajes:
    164
    Me Gusta recibidos:
    0
    Pues los servos no paran de moverse y el motor sin tener mando da pequeños impulsos también veo que el receptor el led de transmisión en vez de estar fijo parpadea (corona 35 mhz RP8D1) parecen interferencias o caídas de tensión provocadas por el fy21 he estado buscando por el foro y he visto que hay un problema con unos condensadores pero no se si se trata del mismo fallo, en fin espero que estos síntomas los reconozca alguno de vosotros y me diga si se trata del mismo problema.
     
  5. ASRASR Gurú FPV

    ASRASR
    Registrado:
    30 May 2008
    Mensajes:
    3.659
    Me Gusta recibidos:
    0
    El tema de los ondensadores es por un problema de estabilización defectuosa. Así que el problema es de tu emisor-receptor. Me atrevería a decir que si tienes el emisor de video cerca del Rx Corona sea eso. Por que no puebas a desconectar el Tx de video.
     
  6. mitopa Miembro

    mitopa
    Registrado:
    10 Ene 2012
    Mensajes:
    164
    Me Gusta recibidos:
    0
    Hola asrasr,

    He probado con otros receptores de futaba,multiplex y otro corona mas pero el resultado es el mismo por esto creo que tiene que ser el fy, si lo quito todo funciona correctamente sin problemas ,también probé lo de quitar la emisión de vídeo pero el resultado sigue siendo el mismo, tengo los mismos síntomas de servos y motor etc.....
     
  7. ASRASR Gurú FPV

    ASRASR
    Registrado:
    30 May 2008
    Mensajes:
    3.659
    Me Gusta recibidos:
    0
    Sinceramente es muy raro que el FY21 te meta ruido. Si ya tienes quitado el Tx de video, prueba tambien a desconectar el variador del motor.
     
  8. javi33 Maestro FPV

    javi33
    Registrado:
    28 Jul 2010
    Mensajes:
    2.168
    Me Gusta recibidos:
    0
    Asegurate de tener conectada la polaridad correctamente y en las entradas y salidas correctas, yo me ralle con uno y me hacia eso, y si no resetealo como dice el manual!
     
  9. javicol Miembro

    javicol
    Registrado:
    14 Ene 2009
    Mensajes:
    204
    Me Gusta recibidos:
    0
    Igual creo que la solución es verificar cuidadosamente las conexiones y resetear FY.

    Cuando pasa largo tiempo en desuso tiende a presentar extraño comportamiento. Parece adicto al trabajo verdad? ja ja ja
     
  10. mitopa Miembro

    mitopa
    Registrado:
    10 Ene 2012
    Mensajes:
    164
    Me Gusta recibidos:
    0
    Gracias a todos, probare a resetearlo haber que tal ya os contare.

    Saludos
     
  11. mitopa Miembro

    mitopa
    Registrado:
    10 Ene 2012
    Mensajes:
    164
    Me Gusta recibidos:
    0
    hola amigos,

    Tras pelearme con los cables conectando y desconectando una y otra haciendo mil pruebas midiendo tensiones y corriente al final descubrí el problema un servo estaba consumiendo mas de la cuenta y hacia que el receptor tuviese una caída de tensión provocando el tembleque del resto de servos y que el motor se pusiera en marcha por que el fail safe esta programado,yo creía que era el fy21 por que lo acababa de instalar y fue cuando empezaron los problemas en fin que esta solucionado gracias a los que me habéis ayudado y hasta la próxima.

    Saludos.
     
  12. javi33 Maestro FPV

    javi33
    Registrado:
    28 Jul 2010
    Mensajes:
    2.168
    Me Gusta recibidos:
    0
    Me alegro, se lo que satisface resolver un problema de estos que te impide disfrutar, ahora a volarrrrr!
     
  13. mitopa Miembro

    mitopa
    Registrado:
    10 Ene 2012
    Mensajes:
    164
    Me Gusta recibidos:
    0
    Gracias por tu interés Javi33 y como bien dices a volarrrrrr.
     

Compartir esta página