Problema de cableado en TX, asegurar antes de conectar...

Tema en 'R/C Antenas, Emisores, Receptores y Comunicaciones' iniciado por Gasman, 26 Jul 2012.

  1. Gasman Miembro

    Gasman
    Registrado:
    31 May 2012
    Mensajes:
    310
    Me Gusta recibidos:
    0
    Pues ayer recibi un rx/tx que compre. Tal cual lo saque de la caja lo puse en marcha y todo ok, pero a la hora de hacer el cable para la gopro siguiendo uno de los mil manuales que hay por la red y tenerlo todo ok lo conecto y no funciona...

    Resumiendo para no dar la lata:

    TX cables amarillo, blanco, rojo y negro, teoricamente es:

    Rojo - +12
    Negro - Negativo
    Amarillo - Video
    Blanco - Audio

    Pues venia de la siguiente manera:

    Rojo - +12
    Negro - Video
    Amarillo - Negativo
    Blanco - Audio

    Un poco mas y la lio gorda con la gopro nueva... he tenido suerte...:ansioso:
     
    #1 Gasman, 26 Jul 2012
    Última edición: 26 Jul 2012
  2. T.R.M. Miembro

    T.R.M.
    Registrado:
    20 Oct 2008
    Mensajes:
    940
    Me Gusta recibidos:
    0
    Normalmente son asin:
    Rojo / +12 voltios
    Negro / - Negativo o GND o tierra,como tu quieras llamarle....
    Amarillo/Video
    Blanco /Audio
    Rojo y negro son alimentacion,blanco audio y amarillo video.
     
  3. T.R.M. Miembro

    T.R.M.
    Registrado:
    20 Oct 2008
    Mensajes:
    940
    Me Gusta recibidos:
    0
    Eso si,para la gopro no tienes que alimentarlo los 12 voltios,me explico los 12 voltios son para el tx y para la gopro solo va el video,audio y la masa.La gopro va autoalimentada por ella sola.
    Saludos
     

Compartir esta página