Problema de acoplamiento de micrófono

Tema en 'R/C Gafas Virtuales ,Monitores, Videograbadoras, C' iniciado por D. ROLLAN, 19 Feb 2011.

  1. D. ROLLAN Miembro

    D. ROLLAN
    Registrado:
    9 Dic 2010
    Mensajes:
    440
    Me Gusta recibidos:
    0
    Buenas, tengo el problemilla de que al conectar el micro al Tx se escucha en el monitor (I-joy de 16") un fuerte pitido de acoplamiento. Si soplo al micro tambien se escucha el sonido, y si tapo el altavoz con el pulgar ¡¡el pitido se calla!! :icon_eek::icon_eek: no me lo explico. El micro es autoamplificado y funciona a 12v, y el Tx/Rx el de 800mw de electronicarc. He probado a separarlo de todo, he revisado las conexiones... pero nada....
    ¿A alguien le ha pasado algo similar?

    El micro es éste:
    http://tienda.stockrc.com/epages/eb0140.sf/es_ES/?ObjectPath=/Shops/eb0140/Products/microfono

    Muchas gracias y un saludo

    Edito: he estado buscando por el foro y no he encontrado ningún post con un caso similar...:confused:
     
  2. juan ruiz Moderator

    juan ruiz
    Registrado:
    25 Sep 2006
    Mensajes:
    3.040
    Me Gusta recibidos:
    0
    [quoteD. ROLLAN;143676]Buenas, tengo el problemilla de que al conectar el micro al Tx se escucha en el monitor (I-joy de 16") un fuerte pitido de acoplamiento. Si soplo al micro tambien se escucha el sonido, y si tapo el altavoz con el pulgar ¡¡el pitido se calla!! :icon_eek::icon_eek: no me lo explico. El micro es autoamplificado y funciona a 12v, y el Tx/Rx el de 800 mw de electronicarc. He probado a separarlo de todo, he revisado las conexiones... pero nada....
    ¿A alguien le ha pasado algo similar?

    El micro es éste:
    http://tienda.stockrc.com/epages/eb0140.sf/es_ES/?ObjectPath=/Shops/eb0140/Products/microfono

    Muchas gracias y un saludo

    Edito: he estado buscando por el foro y no he encontrado ningún post con un caso similar...:confused:[/quote]


    Dices que esta todas las conexiones bien,si no es alguna falta de masa lo unico que se me ocurre es que le quites el termoretractil y si hay alguna resistencia de ajuste que la gires antes a la izquierda y despues a la derecha para ajustar la ganancia.
    Si no la hay poner una.
    Te pongo un esquema por si no sabes de que va y asi lo entenderas antes.
    Yo provaria con una de 10K a 50K,en la salida del hilo de señal que va del microfono a la entrada del emisor.

    Tienes que unir la patilla de un lado con la del centro hay va el hilo que viene del emisor y la otra al micro.

    Saludos
     

    Adjuntos:

  3. D. ROLLAN Miembro

    D. ROLLAN
    Registrado:
    9 Dic 2010
    Mensajes:
    440
    Me Gusta recibidos:
    0
    pues lo he abierto y no la hay, asi que el finde que viene probare con eso. Lo que me sigue extrañando es que es el micro y tx que estoy seguro que lleva muchiiisima gente y es la primera vez que he visto este problema:confused:

    Muchas gracias por la explicación y el esquema, un saludo!
     
  4. funfly Gurú FPV

    funfly
    Registrado:
    10 Ene 2009
    Mensajes:
    6.393
    Me Gusta recibidos:
    0
    simplemente, metele un potenciometro de 10k.
     
  5. er davi Miembro Activo

    er davi
    Registrado:
    11 Nov 2009
    Mensajes:
    1.391
    Me Gusta recibidos:
    0
    hola, d. rollan. ¿el microfono te mete ruido en el video?. te lo pregunto porque ayer probe un microfono muy parecido al que posteas tu y practicamente no no veo nada cuando enfrento el avion contra el viento. antes de colocar el micro el video siempre se ha visto de maravilla
    un saludete
     
  6. D. ROLLAN Miembro

    D. ROLLAN
    Registrado:
    9 Dic 2010
    Mensajes:
    440
    Me Gusta recibidos:
    0
    hola, pues de momento no te puedo decir porque aun no he volado nada, en tierra y sin el motor conectado no me afecta para nada al video. ¿no tendras un cruce de canales/cables el de audio con el de video por ahi en alguna conexion? De todas formas en cuanto lo eche al aire, que espero que sea dentro de poco ya, te comento.
     
  7. D. ROLLAN Miembro

    D. ROLLAN
    Registrado:
    9 Dic 2010
    Mensajes:
    440
    Me Gusta recibidos:
    0
    ya me he hecho con uno, en cuanto lo pruebe comento el resultado.
    Muchas gracias por la ayuda!
     
  8. Guillesan Maestro FPV

    Guillesan
    Registrado:
    31 Oct 2008
    Mensajes:
    2.198
    Me Gusta recibidos:
    1
    El pitido , dices que lo oyes estando en tierra , segun creo no as volado aun, sera puede el efecto "larsen" , por acopalmiento de sonido.
    Separa el avión con el micro del receptor de video , por lo menos de una habitación a otra para que el sonido del receptor no sea escuchado por el micro , y mira si desaparece.
    Si funciona bien sera lo anteriormente duicho.
    Un saludo
     
  9. D. ROLLAN Miembro

    D. ROLLAN
    Registrado:
    9 Dic 2010
    Mensajes:
    440
    Me Gusta recibidos:
    0
    Probé a separarlos unos metros nada más, y como vi que el pitido no se atenuaba lo descarté (no tengo mucha idea de radiofrecuencia aún); probaré lo que dices antes de hurgarle nada al micro. Muchas gracias y un saludo
     

Compartir esta página