Problema con Variador Turnigy

Tema en 'R/C ELECTRÓNICA' iniciado por CarlosFly, 18 Dic 2010.

  1. CarlosFly Miembro

    CarlosFly
    Registrado:
    14 Ene 2010
    Mensajes:
    160
    Me Gusta recibidos:
    0
    Hola. Tengo un problema y no sé muy bien por dónde irán los tiros.
    Tengo montado:
    -Un variador Turnigy Plush 40A
    -Un motor 2700Kv
    -Una batería 2650mAh 30-40C 3S
    (Más abajo los enlaces para datos)
    Y esto conectado a una Futaba de 4 canales; aún no probé con la de 9.
    El caso es que hasta el 35% del recorrido del stick, el motor no responde y a partir de ahí, en cuanto subo un punto más empieza a girar a toques. Arranca, para, arranca, para.... En cuanto subo un punto más ya funciona normalmente.
    Cambiando la configuración con la tarjeta programadora a modo Very Soft en el arranque, funciona correctamente, en los otros modos no.
    En el timming mode, también probé de todas las configuraciones posibles, aunque esa función no tengo muy claro su función.
    ¿Alguien sabe qué puede suceder?
    Gracias.

    Motor: http://www.hobbycity.com/hobbyking/store/uh_viewItem.asp?idproduct=4201
    Variador: http://www.hobbycity.com/hobbyking/store/uh_viewItem.asp?idProduct=2165
    Batería: http://www.hobbycity.com/hobbyking/store/uh_viewItem.asp?idProduct=9267
    Hélice 5x5
     
  2. funfly Gurú FPV

    funfly
    Registrado:
    10 Ene 2009
    Mensajes:
    6.393
    Me Gusta recibidos:
    0
    prueba bajar el trim de gaz al minimo antes de encender.
     
  3. Ariel Miembro Activo

    Ariel
    Registrado:
    29 May 2009
    Mensajes:
    1.840
    Me Gusta recibidos:
    0
    Creo que estos variadores traen para programar el recorrido del stick .

    Para ello tienes que encender la emisora , poner motor a tope (y trim centrado) y lego conectar la batería del rx.

    tras escuchar "dos beeps" bajas todo el motor y te contestará con "tres beeps" que ya ha memorizado el recorrido y luego arma el ESC con los beeps normales, quedando listo para probar (no tienes que volver a encender).

    Si esto no funciona creo que tienes algún problema con el variador.

    un saludo
     
  4. er davi Miembro Activo

    er davi
    Registrado:
    11 Nov 2009
    Mensajes:
    1.391
    Me Gusta recibidos:
    0
    yo probaria ha hacer lo que dice ariel. lo del modo timming es para decirle al variador si el motor es de un numero de vueltas bajo o alto. creo que si el motor es de mas de 1800-2000 vueltas tienes que ponerle el timming alto para que te saque todo el rendimiento.
    un saludete:tongue2:
     
  5. CarlosFly Miembro

    CarlosFly
    Registrado:
    14 Ene 2010
    Mensajes:
    160
    Me Gusta recibidos:
    0
    Gracias! Lo del stick ya está solucionado; había que programar el recorrido del stick. Lo de arrancar a golpes todavía lo hace, a ver si consigo solucionarlo.
    Un Saludo.
     
  6. treboerpv Miembro

    treboerpv
    Registrado:
    31 Dic 2008
    Mensajes:
    813
    Me Gusta recibidos:
    0
  7. CarlosFly Miembro

    CarlosFly
    Registrado:
    14 Ene 2010
    Mensajes:
    160
    Me Gusta recibidos:
    0
    Gracias. La tarjeta la tengo y la uso para programar las funciones, aún así me sigue dándo ese problema. Leí por ahí que ya no es al primero que le sucede.
     
  8. elossam Maestro FPV

    elossam
    Registrado:
    6 Oct 2006
    Mensajes:
    2.812
    Me Gusta recibidos:
    0
    A mi me pasa en un AXI y en un motor chinorro y no se a que es debido. Si subes el motor punto a punto para que arranque despacio le da la tós, si lo haces rápido no hay problema.
     
  9. treboerpv Miembro

    treboerpv
    Registrado:
    31 Dic 2008
    Mensajes:
    813
    Me Gusta recibidos:
    0
    Yo haria una prueba que seria el intercambio de cables, (aunque cambiase el giro) el caso es saber si es del regulador o del motor, fijate en la unión de los cables del motor casi seguro que tienes uno a punto de cascar
     

Compartir esta página