problema con Quanum nova...

Tema en 'OFF TOPIC' iniciado por Hararion, 12 Ago 2015.

  1. Hararion Miembro

    Hararion
    Registrado:
    6 May 2010
    Mensajes:
    518
    Me Gusta recibidos:
    0
    amigos tengo un problema con un quanum, les cuento lo que sucede:
    este cuad está quemando los receptores fr sky v8fr-II...
    el equipamiento original es el siguiente:

    - APM: v262 v2.0
    - receptor: fr sky v8fr-II
    - power board: b-power versión 1.5
    - ESC's: MFL1218 versión 1.4
    - Bateria lipo: 3s 25C 11,1V Zippy

    ahora lo divertido: se verificaron conexiones y no encontré nada anormal, el BEC de la power board funciona perfectamente regula 5.16 V y no fluctúa en lo absoluto, para hacer mas pruebas se le cambió la controladora (la APM) por una controladora KK 2.0 y no ha presentado ningún problema, se le cambia de nuevo a la controladora APM y de nuevo el receptor se quema...

    Nota 1: todo se cablea tal y como originalmente recomienda el fabricante.

    Nota 2: la APM está intacta, la conecté al mission planer y todo opera normalmente, pero este al tener 2 tarjetas tengo la duda si la tarjeta donde se conectan los cables esta bien conectado o no a la controladora...

    Nota 3: comparando mi cuadricoptero con el de mi amigo, he encontrado algunas diferencias notables:

    1) las versiones de la power board y de los ESC's son diferentes:
    power boards:
    la de mi amigo: b-power versión 1.5
    el de mi cuad: XGW_power versión 2.1
    ESC's:
    la de mi amigo: MFL1218 versión 1.4
    el de mi cuad: XGW_ESC versión 2.1

    2) el cableado es algo diferente, ya que en mi cuadricoptero, los 4 cables rojos que llegan a los ESC's desde la controladora ESTÁN CORTADOS (aun así funcionan perfectamente los ESC's) en el cuad de mi amigo estos cables NO ESTAN CORTADOS tendra esto algo que ver???

    entonces tengo varias pistas de que puede estar pasando:
    1) los receptores no son HV (es decir no aguantan alto voltaje)
    2) los cables rojos que van desde la controladora hasta los ESC's estarán metiendo sobrecarga de alguna manera al receptor
    3) puede que la KK2.0 tenga regulador en los puertos y por eso el problema no aparece con esta controladora

    no tengo mas ideas, si a alguien le ha pasado algo similar por favor ofrecer una mano!

    Gracias a todos por su tiempo, estaré pendiente.
     
  2. Hararion Miembro

    Hararion
    Registrado:
    6 May 2010
    Mensajes:
    518
    Me Gusta recibidos:
    0
    ok avanzando de a pocos...

    ok avanzando un poco mas, he desmantelado por completo el cuad, he revisado la power board, los ESC's y cada uno de los cables y volví a conectar todo de nuevo, pero a pesar de haber hecho todo este procedimiento no encontre nada anormal, no he podido saber por que el receptor se quemaba, ahora todo parece funcionar correctamente, pero ahora por alguna extraña razón el APM estaba bloqueado... lo pude desbloquear con el mission planner, pero ahora me hace cosas raras:

    1): no puedo armar la APM, a pesar de haberlo calibrado con el mission planner...

    2): las luces de los 4 ESC's quedan encendidas, a pesar de que no esta armado...

    3) me sale un mensaje que dice "Bad Compass Health" ¿tendrá esto algo que ver?

    aun no tengo claro como van ensambladas las 2 tarjetas del APM, alguien podría decirme como van? lo que pasa es que no he podido ver la APM de mi cuad por dentro por que la caja que cubre el APM esta pegada...
     
  3. Hararion Miembro

    Hararion
    Registrado:
    6 May 2010
    Mensajes:
    518
    Me Gusta recibidos:
    0
    mas adelantos, pero...

    bueno, con mas nuevas: he logrado armar el APM, pero hay que calibrar el compás y tenerlo conectado, sin esos 2 requisitos el APM no arma, sin embargo aun me sigue haciendo lo de las luces de los ESC's no se por que las prende al conectar la batería... tan pronto se arma, y al acelerar y desacelerar los motores las luces se apagan... en mi quad no lo hace, pero en el que estoy revisando si lo hace, alguien sabe por ke pasa esto??? miren el video:

    [ame]https://youtu.be/tWHBcNHG78U[/ame]
     
    #3 Hararion, 14 Ago 2015
    Última edición: 14 Ago 2015

Compartir esta página