problema con primer vuelo con DJI F550 + naza v2 + turnigy 9XR

Tema en 'DJI' iniciado por pakopter, 20 Sep 2013.

  1. pakopter Nuevo Miembro

    pakopter
    Registrado:
    28 Ago 2013
    Mensajes:
    5
    Me Gusta recibidos:
    0
    buenas, despues de mucho leer por aqui y por otros foros, he conseguido montar e intentar volar mi hexa.

    El resultado ha sido una helice rota y algun que otro rozon, :sad:.

    Cuando empieza a subir tiende a volcarse hacia un adelante.

    Ya he comprobado el orden de los motores en la naza y el sentido de giro de estos, con el orden del hexa en V, ademas de que el sentido de giro de las helices sea el correcto tambien.

    Asi que ya me encuentro super perdido y decepcionado. Voy a desmontar de nuevo y repasar todo.

    Alguien que se le ocurra que puede ser y me pueda echar una mano por favor :worthy:.


    gracias y un saludo a todos.
     
    #1 pakopter, 20 Sep 2013
    Última edición por un moderador: 23 Sep 2013
  2. nineu Miembro Activo

    nineu
    Registrado:
    22 Nov 2010
    Mensajes:
    1.000
    Me Gusta recibidos:
    0

    Bienvenido al Foro!!

    Yo todas las Nazas que he visto volcar siempre ha sido por eso mismo, motores en orden distinto al que tiene la Naza configurado, helices en sentido contrario o motores invertidos...

    Si has hecho todo eso bien y has calibrado la Naza en el software... pues poco mas tiene, realmente las Nazas vuelan casi solas si esta todo bien configurado.


    Salu2 y no desesperes, que los comienzos siempre son un poco complicados...
     
  3. ramos_45 Miembro

    ramos_45
    Registrado:
    6 Dic 2012
    Mensajes:
    292
    Me Gusta recibidos:
    0
    Tienes un f550 y pones que has configurado el hexa en V,puede que por ahi vayan los tiros.
     
  4. pakopter Nuevo Miembro

    pakopter
    Registrado:
    28 Ago 2013
    Mensajes:
    5
    Me Gusta recibidos:
    0
    bueno al final he desconectado todo y lo he vuelto a conectar y revisar. parece que al menos ya no vuelca, aunque sigue tendiendo a irse un poco hacia adelante, no se queda estatico en el sitio. En el assistant 2.18 viene un test para comprobar los motores y giran todos bien.

    Entonces digo yo, no se supone que la naza con el gps se encarga de mantenerlo estable, ¿que es lo que hay que configurar para eso?.

    voy a seguir leyendo........

    asi es como lo pone en el assistant de la naza que se llama hexa-rotor V. Lo he puesto segun el manual del f550 de la pagina oficial y varios videos que he visto.

    gracias y saludos.
     
  5. wifileg Maestro FPV

    wifileg
    Registrado:
    30 Ago 2010
    Mensajes:
    2.291
    Me Gusta recibidos:
    0
    hola,aparte de todo lo que te han comentado los compañeros,pruena a subir las ganancias basic gain,lo mismo lo tienes tan bajas o demasiado altas,en el caso del yaw,y por eso se comporta asi.
     
  6. nineu Miembro Activo

    nineu
    Registrado:
    22 Nov 2010
    Mensajes:
    1.000
    Me Gusta recibidos:
    0
    Has calibrado el compas??
     
  7. pakopter Nuevo Miembro

    pakopter
    Registrado:
    28 Ago 2013
    Mensajes:
    5
    Me Gusta recibidos:
    0
    pues creo que si estaba bien hecha la calibracion, la cuestion es que ahora va mejor. El led parpadea todo verde, antes tambien parpadeaba rojo.

    gracias a todos por la ayuda.

    saludos.
     

Compartir esta página