PROBLEMA CON NAZA A LOS POCOS MINUTOS SE VA EL MULTI HACIA ADELANTE

Tema en 'DJI' iniciado por icuesta, 6 Jun 2013.

  1. icuesta Nuevo Miembro

    icuesta
    Registrado:
    7 Ene 2008
    Mensajes:
    16
    Me Gusta recibidos:
    0
    Desde hace unas semanas el multi spidex con Naza me va fatal y creo que es la Naza.
    Empieza funcionando bien, pero a los 3 o 4 minutos se va para adelante y ni tirando palanca hacia atrás se puede corregir, le he quitado el gps y el gimbal y en modo atti hace exactament lo mismo sin gps. Lo extraño es que empiece funcionando bien y derepente se vaya hacia adelante sin remedio y tengo que aterrizar como puedo, también se gira un poco a derechas.
    Con el nuevo firmware hace exactamente lo mismo, no creo que sea un problema de receptor o de motores/variadores, pero lo que me mosquea es que empiece funcionando bien y a los pocos minutos le de la neura de inclinarse hacia adelante y tenga que tirar palanca atrás para poder aterrizar de alguna manera.
    Si os ha pasado algo igual o se os ocurre alguna idea os lo agradecería.
    Saludos
     
    #1 icuesta, 6 Jun 2013
    Última edición por un moderador: 2 Ago 2013
  2. Manolo_B Maestro FPV

    Manolo_B
    Registrado:
    26 Ene 2012
    Mensajes:
    2.358
    Me Gusta recibidos:
    0
    Pues a mí me suena más a problema relacionado con los motores.

    Asegúrate de que no te patina ningún portahélice delantero al calentarse.

    Comprueba temperaturas de motores y variadores.

    Prueba a cambiarlos de sitio, los de delante atrás y viceversa.
     
  3. icuesta Nuevo Miembro

    icuesta
    Registrado:
    7 Ene 2008
    Mensajes:
    16
    Me Gusta recibidos:
    0
    Quizás tengas razón un variador delantero que se "canse" y lo único que puede hacer la naza es equilibrar el de al lado para que no se vaya a los costados, pero hacia adelante se va porque no puede.
    Lo miraré, gracias por la sugerencia.
     
  4. odnanref Miembro

    odnanref
    Registrado:
    27 Jun 2013
    Mensajes:
    526
    Me Gusta recibidos:
    0
    IDEM

    A mi me pasa exactamente lo mismo solo que a la inversa!!! Los primeros 4 minutos el quad se va hacia la derecha, si no hago contra con el stick y lo dejo sin tocar nada, para alli que se va!! a partir de los 4 minutos cada vez empieza a ir mejor hasta que se comporta mas o menos bien! Incluso he visto que en pleno vuelo los motores 1 y 3 han hecho unos balanceos raros, como si los motores 2 y 4 estuvieran clavados y el 1 y 3 aceleraran y desaceleraran rapidamente. Los esc bajan frios y los motores calentitos, tibios.
     
  5. rccomtrolado Miembro

    rccomtrolado
    Registrado:
    18 Ene 2012
    Mensajes:
    109
    Me Gusta recibidos:
    0
    [QdUOTE=icuesta;340065]Quizás tengas razón un variador delantero que se "canse" y lo único que puede hacer la naza es equilibrar el de al lado para que no se vaya a los costados,
    pero hacia adelante se va porque no puede.
    Lo miraré, gracias por la sugerencia.[/QUOTE]

    Yo pase ya por hay cambie todo naza variadores y al final era un motor..

    Cambia de sitio el motor y mira si cambia la desviación, seguro que es el motor..
     
  6. abcacheiro Nuevo Miembro

    abcacheiro
    Registrado:
    21 Mar 2013
    Mensajes:
    5
    Me Gusta recibidos:
    0
    Hola (icuesta) mira, yo tuve un problema quizas algo parecido, el quad, no lograba conservar la posicion gps, se iba de costado, toque todo, ganancias, gps, etc...., lo que hice fue lo siguiente, calibre varias veces el gps, aunque creo que eso no es, y por que lo digo, porque a su vez tengo problemas en el ruleman de uno de los motores, a pesar que es dji 2212, le puse grasa, y la cosa mejoro mucho, pero esta constantemente corrigiendo para poder lograr conservar su posicion gps.
    Por lo que deduzco, que la naza es bastante sensible al hard que se usa, y es mas por ahi lei que , todos los variadores y motores deben ser de dji, de lo contrario no puede calibrarse bien los esc, etccc.... "eso lo lei en algun foro", y no resulta descabellado por lo que me paso a mi, lo que voy a hacer cuando pueda es reemplazar el motor entero, y seguir probando, esto es asi, cuando tenga algo concreto, volvere a postear.
    saludos
    claudio
     
  7. elpuerto Miembro Activo

    elpuerto
    Registrado:
    3 Ago 2008
    Mensajes:
    1.448
    Me Gusta recibidos:
    0
    Hola, te aconsejo que pongas el Quad en una mesa y lo sujetes con sargentos/gatos y lo tengas a medio motor hasta agota la bateria, que seguro que antes notas algun motor que baje de vueltas, ya sea por el mmotor o por el Esc.

    Tuve un problema parecido, puedes verlo aquí, al final era un Esc al cabo de dos minutos de vuelo

    .
     

Compartir esta página