PROBLEMA CON LA PLACA MARTINEZ

Tema en 'Gimbals - Soportes Cámara' iniciado por ondebe, 12 May 2013.

  1. ondebe Miembro

    ondebe
    Registrado:
    10 Feb 2012
    Mensajes:
    346
    Me Gusta recibidos:
    0
    he montado una placa martinez v 3.0 con estos motores
    http://rc-innovations.es/Gimbal-sup...ss-motors/Gimbal-brushless-motor-gbm-3508-130

    Le he metido la firmware 0.48 y no me conecta el programa para regular el gimbal me funciona el gimbal

    he probado a poner otro programa como el b gimbal y al conectar quiere hacer una calibracion del giroscopo y me dice que no puede hacer la calibracion del giroscopo por que esta en movimiento

    Le he conectado a una bateria 3S he probado a ponerle la 0.46 y me pasa lo mismo

    ya no se que hacer a ver si alguien me puede hechar una mano
     
  2. resacas Miembro

    resacas
    Registrado:
    28 Jul 2012
    Mensajes:
    391
    Me Gusta recibidos:
    0
    Oscar paque te mete en esos fregaos
    E escuchao poraid que para la placa con el 0.46 es el que va mejor a ala hora de afinar,pero no te puedo ayudar en esto no entiendo todavia del tema., el que entiende del tema es nosepo
    Toma esto por si te vale de hargo busca en gogle con estos datos
    Controller module V3.0
     
    #2 resacas, 13 May 2013
    Última edición: 13 May 2013
  3. ondebe Miembro

    ondebe
    Registrado:
    10 Feb 2012
    Mensajes:
    346
    Me Gusta recibidos:
    0
    Ma Pruebas

    he realizado mas pruebas y he intentado arrancarlo cn el b-gimbal y me dice que no es capaz de calibrar los giroscopos.

    y he cargado en la plaza la firmware de alexmod y me da un error de señal de los giroscopos

    Osea que me da que esta mal la imu

    alquien sabe algo al respecto?
     

Compartir esta página