Problema con grabador

Tema en 'R/C Gafas Virtuales ,Monitores, Videograbadoras, C' iniciado por pollonsky, 2 May 2010.

  1. pollonsky Miembro

    pollonsky
    Registrado:
    23 Oct 2008
    Mensajes:
    150
    Me Gusta recibidos:
    0
    Hola, tengo un grabador de estos solido que vendia Eladio y tengo el siguiente problema.

    Como no llevo monitor no puedo ver lo que se ha grabado o ver lo que se esta grabando, entonces he pensado en conectar las gafas (fat shark) y todo solucionado.
    Cual es mi solpresa que nada mas enchufarla se ve y luego la imagen se desvanece poco a poco asta que se ve todo negro, vuelvo hacer la misma operacion y lo mismo.

    ¿es normal?¿se puede hacer algo?

    El grabador es este

    Un saludo
     

    Adjuntos:

  2. MayDay Nuevo Miembro

    MayDay
    Registrado:
    7 May 2010
    Mensajes:
    12
    Me Gusta recibidos:
    0
    Problemas para grabar video

    Yo lo que he hecho es conectar las fatshark desde la salida de video hasta la capturadora de video que esta conectada al PC y no he visto un pijo. Todo negro. Supongo que lo estare haciendo mal porque las gafas funcionan perfectamente y la capturadora tambien cuando le conecto otra fuente de video.:mad:
     
  3. iceberg73 Miembro

    iceberg73
    Registrado:
    7 Ago 2009
    Mensajes:
    204
    Me Gusta recibidos:
    0
    Si os sirve de consuelo, a mi me pasaba lo mismo. No se si con un diversor de vídeo mejorará la cosa. Se ve que o bien la entrada de las gafas o la salida del grabador, tiene algún problema de compatibilidad de la señal (impedancia, acoplamiento...) que hace que no se lleven bien las gafas con el grabador. Yo al final conecté las gafas para ver el vídeo en directo, y para reproducirlo lo veo en el monitor.

    Saludos

    Iceberg73
     

Compartir esta página