Problema con gafas FatShark

Tema en 'R/C Gafas Virtuales ,Monitores, Videograbadoras, C' iniciado por ASRASR, 20 Ene 2010.

  1. ASRASR Gurú FPV

    ASRASR
    Registrado:
    30 May 2008
    Mensajes:
    3.659
    Me Gusta recibidos:
    0
    A ver si me podeis hechar una mano. Resulta que en pleno vuelo me desaparece la inagen de las gafas, parece que se desvanece y se queda en negro, si le desconecto la batería y la vuelvo a poner, vuelve la imagen sin problema. Me lo ha hecho ya varias veces y no se de donde puede venir el problema. Si es de la alimentación, si es del splitter, del receptor de video o de las propias gafas. A veces, solo se ve como doble la información del Dakar, pero con la misma operativa de quitar y poner la batería se soluciona. Hasta ahora no lo había notado porque tarda algún tiempo en ocurrir y los vuelos eran muy cortos. Lo normal es que solo me lo haga una vez.
    Sin embargo en el encuentro de Guadarrama las usé durante largo tiempo para ver algunos vuelos como el de Ebelín y no tueve problemas.
    Más datos. Tengo un receptor de 1,3ghz, de ahí la señal va al típico splitter que tenemos la mayoria con salida al Archos y a las gafas con cable y a un mini emisor de 2,4 para las gafas. El problema me lo da recibiendo por la antena de las gafas y por cable indistintamente.
     
  2. funfly Gurú FPV

    funfly
    Registrado:
    10 Ene 2009
    Mensajes:
    6.393
    Me Gusta recibidos:
    0
    pues, tienes que ir depurando poco a poco, quiero dicir, prueba las gafas directamente al receptor de video, y si no falla, mete el diversor de video y prueba dandole la ganancia necesaria, no hace falta meterle el maximo( aqui puede que tengas ese problema por saturacion), y sigue depurando....
     
  3. ASRASR Gurú FPV

    ASRASR
    Registrado:
    30 May 2008
    Mensajes:
    3.659
    Me Gusta recibidos:
    0
    Ayer probe a bajar la ganacia del diversor, que efectivamente está a tope, pero entonces si que pierdo la señal directamente, así que está a tope
     
  4. funfly Gurú FPV

    funfly
    Registrado:
    10 Ene 2009
    Mensajes:
    6.393
    Me Gusta recibidos:
    0
    has probado el conectar las gafas directamante al receptor, igual el diversor esta mal.
     
  5. ASRASR Gurú FPV

    ASRASR
    Registrado:
    30 May 2008
    Mensajes:
    3.659
    Me Gusta recibidos:
    0
    Ayer estuve volando con Chacón y tuve el mismo problema. El caso es que cuando voló él, seguí su vuelo con mi equipo y gafas y no tuve ningún problema. Ahora si que me he quedado pillado. Será casualidad, a veces hago un vuelo y no tengo problemas y otras es cada 3 minutos.
     
  6. funfly Gurú FPV

    funfly
    Registrado:
    10 Ene 2009
    Mensajes:
    6.393
    Me Gusta recibidos:
    0
    pues lo unico que queda es el tx de video:rolleyes2:, de que potencia es, preuba con otro. a mi me paso con uno de 1w.
     
  7. fitozgz Gurú FPV

    fitozgz
    Registrado:
    7 Ago 2008
    Mensajes:
    6.046
    Me Gusta recibidos:
    1
    Problemas que he tenido con mi fatshark y como lo he solucionado:
    -Pantalla negra de repente y piloto de falta de batería (con la batería llena): cambiar el conector de la batería, el de la pila, no el de las gafas. De paso cambié de batería por una 4000mah
    -Conectar cualquier otra cosa a la toma del tx (archos, grabadora...) quedarme sin señal en gafas: no conectar nada más.
    -Conectar las gafas a la salida del archos o la grabadora, quedarme sin señal en las gafas: no conectar por la salida del archos ni de la grabadora.

    Solución a todos mis problemas: comprar el diversificador de Eladio, ESTE
    Anteriormente tenía este y no rulaba bien.

    Hoy he estado probando conectando esto al diversificador:
    -Gafas Fatshark
    -Grabadora de disco duro
    -Ordenador con capturadora
    -Canal de audio para el EZtracker
    -Canal de audio para telemetría en Google-earth

    Ha funcionado todo.
     

Compartir esta página