Problema con Fatshark Dominator.

Tema en 'R/C Gafas Virtuales ,Monitores, Videograbadoras, C' iniciado por Tarantino, 28 Dic 2012.

  1. Tarantino Nuevo Miembro

    Tarantino
    Registrado:
    11 Ago 2012
    Mensajes:
    26
    Me Gusta recibidos:
    0
    Hola.
    Tengo unas Dominator que en las zonas de altas luces se ve todo quemado (blanco) las uso con un transmisor de 5,8 de 1.200 de potencia de los que venden en Stock RC, el transmisor lo compre con una pantalla (ese transmisor con el receptor que está en la pantalla se ve de lujo), pero con las gafas me da ese problema, me han comentado que puede ser saturación de señal.Alguien sabe como solucionarlo o le a pasado, las tengo con dos vuelos y no las puedo usar.
    Muchas gracias.
    Un saludo.
     
  2. javi33 Maestro FPV

    javi33
    Registrado:
    28 Jul 2010
    Mensajes:
    2.168
    Me Gusta recibidos:
    0
    Prueba a intercalar un diversor y a bajarle la ganancia a la señal del video... Aunque no tengo claro si ese puede ser el problema!
     
  3. Tarantino Nuevo Miembro

    Tarantino
    Registrado:
    11 Ago 2012
    Mensajes:
    26
    Me Gusta recibidos:
    0
    Hola Javi33.
    Gracias por contestar, pero donde lo pongo??la pantalla funciona bien,
    lo que ponga tiene que ir en las gafas ya que lo otro va bien.
    Un saludo.
     
  4. amontoza Miembro

    amontoza
    Registrado:
    25 Oct 2011
    Mensajes:
    129
    Me Gusta recibidos:
    0
    Hola buenas tardes. Una pregunta tonta, ¿has probado a ajustar el brillo y el contraste de las gafas?, es que algo parecido me paso a mi.

    Saludos Antonio.
     

Compartir esta página