1. NUEVA SECCIÓN DE VIDEOS INAUGURADA!
    Invitado, Queremos informarte que el 06/12/2017 hemos inaugurado la nueva sección de videos del foro!
    Todos los nuevos videos los subiremos alli para disfrutar de las mejoras.
    Este sub foro ( 2006 - 2017) permanecerá cerrado pero siempre online para seguir recordando estos 11 años de vida!
    Descartar aviso

Problema con el conector SMA de la antena de un receptor de vídeo.

Tema en 'VIDEOS FPV -UAV' iniciado por loriga, 17 Jun 2014.

  1. loriga Miembro

    loriga
    Registrado:
    1 Ene 2009
    Mensajes:
    256
    Me Gusta recibidos:
    0
    Hola a todos en mi último vuelo en Fpv me surgieron un montón de interferencias en las imágenes.
    Buscando el posible problema, he descubierto q el conector SMA del receptor de video gira loco, cosa que antes no hacia. Mi duda es la siguiente, ese conector a parte del tornillo fino y dorado va soldado a la carcasa ( se ve como algo de estaño alrededor).
    ¿Alguien sabe como va?
    ¿puede ser que al girar el conector se haya soltado el vivo de la antena? (¿ lleva cable q se puede soltar o va encajado?)[​IMG]
    Si alguien me puede echar un cable.
    Muchas gracias por anticipado y un saludo.
     
  2. kenodos Miembro Activo

    kenodos
    Registrado:
    22 Jul 2010
    Mensajes:
    1.043
    Me Gusta recibidos:
    0
    Buenas Loriga, creo que te has equivocado de sitio para poner tu pregunta, pero igualmente te contesto, lo mas posible es que se haya soltado el vivo, si es asi y has tenido encendido mucho rato el tx pues casi seguro que lo has quemado, intenta abrirlo y mira a ver como está por dentro y si te apañas sueldalo, esos conectores suele ir soldados del vivo y aparte el conector soldado a la chapa del tx.

    Un saludo.
     
  3. loriga Miembro

    loriga
    Registrado:
    1 Ene 2009
    Mensajes:
    256
    Me Gusta recibidos:
    0
    Hola, muchas gracias por tu respuesta.
    No se trata del TX sino del rx de vídeo 1,3 GHz. Por lo q no creo q se halla quemado.
    Mi duda esta mas dirigida a saber si ¿alguien abrió alguna vez la carcasa de un receptor de vídeo?
    . ¿La masa del conector SMA va soldada a la caja metálica interior donde va colocado.? ¿Y que tipo de conexión lleva el vivo de ese conector si va a un cable o es un sistema macho, hembra. ? Aunque gira no consiguo estraerlo para comprobar si el vivo se vio afectado por el giro de la antena.
    Muchas gracias y saludos.
     
  4. eslanek Gurú FPV

    eslanek
    Registrado:
    3 Mar 2011
    Mensajes:
    3.218
    Me Gusta recibidos:
    0
    Abrelo, el chasis del conector va a la carcasa metálica y el pin central a una pista de la placa.

    Enviado desde mi GT-I9500 mediante Tapatalk
     
  5. loriga Miembro

    loriga
    Registrado:
    1 Ene 2009
    Mensajes:
    256
    Me Gusta recibidos:
    0
    Bueno, ya he soldado el conector a la carcasa. Voy a hacer pruebas a ver si he solucionado el problema. Doy por hecho ( en principio) q el vivo sigue bien conectado.
    Muchas gracias por la ayuda.
     
  6. kenodos Miembro Activo

    kenodos
    Registrado:
    22 Jul 2010
    Mensajes:
    1.043
    Me Gusta recibidos:
    0
    :laugh::laugh: se me fue la pinza un poco, vi la foto y pensaba que era un tx, perdon por el fallo, pero bueno ya te han ayudado con el tema :wink2:.

    Un saludo.
     
  7. eslanek Gurú FPV

    eslanek
    Registrado:
    3 Mar 2011
    Mensajes:
    3.218
    Me Gusta recibidos:
    0
    pero abre lo que no cuesta nada, así sales de dudas.

    Enviado desde mi GT-I9500 mediante Tapatalk
     

Compartir esta página