Problema com emisora 35 MHz

Tema en 'R/C Antenas, Emisores, Receptores y Comunicaciones' iniciado por xavi, 31 Ago 2009.

  1. xavi Maestro FPV

    xavi
    Registrado:
    27 Abr 2008
    Mensajes:
    2.897
    Me Gusta recibidos:
    0
    Hola, hoy haciendo pruebas con el Easy Star recien montado, me pasaba que a 5 o 6 metros los sevos bailaban, pero de campeonato.

    Emisora antena recogida, avión antena normal desplegada.

    Dakar optoacoplado, receptor blindado, cables trenzados o apantallados, distribución separada y al detalle todo el montaje contra las interferencias.

    Situación: Emisora a 6 metros antena recogida.
    Emisora apagada= avión inmutable, una roca, no se movía nada.
    Emisora encendida en el suelo= servos bailarines.

    Lo curioso en cuanto tocaba alguna parte metálica de la emisora con el dedo se normalizaba todo (yo hacía de plano a tierra). Donde la largaba otra vez motor a girar descontrolado, servos bailando como locos.

    No es normal esto, debería funcionar bien con o sin plano a tierra con mi cuerpo. Más a 6 metros.

    Alguna idea que puede ser?

    Desde ya gracias.
     
  2. merros Miembro

    merros
    Registrado:
    10 Ene 2008
    Mensajes:
    325
    Me Gusta recibidos:
    0
    Mira por si puede ser que la antena de la emisora no haga bien contacto con el tornillo que lleva dentro o que el cable no hace bien contacto con el tornillo.

    Te lo comento ya que el otro dia en el segundo vuelo que hice se desenrosco la antena de la emisora y cuando iba a 300m de distancia, el avion empezo a quedarse sin señal, asi que di la vuelta y cuando aterrice el avion a unos 50m de donde estaba yo, al recogerlo los servos bailaban un monton y el motor tambien se aceleraba solo. Conforme me acercaba a la emisora, que estaba en el suelo, se fue el baile.
     
  3. xavi Maestro FPV

    xavi
    Registrado:
    27 Abr 2008
    Mensajes:
    2.897
    Me Gusta recibidos:
    0
    Gracias por el dato, ya mismo la desarmo a ver que encuentro
     
  4. xavi Maestro FPV

    xavi
    Registrado:
    27 Abr 2008
    Mensajes:
    2.897
    Me Gusta recibidos:
    0
    La rótula de la antena estaba un poco floja y esta tendía a caerse, y el primer tramo de antena (desde la base) para sacarlo había que tirar con mucha fuerza. Uno de los dos tornillos que sujeta la base estaba a medio salir, la pletina se ponía en ángulo y la antena se clavaba, una fez fuera quedaba super floja por la rótula semisuelta y caia con facilidad.
    Supongo que este sería el problema, un falso contacto de la antena, pero lo confirmaré esta tarde cuando pruebe que ahora estoy en el curro. Y no tengo el avión aquí.

    Un saludo
     

Compartir esta página