Problema al enlazar frsky

Discussion in 'R/C Antenas, Emisores, Receptores y Comunicaciones' started by jesus_taax, May 1, 2011.

  1. jesus_taax Miembro

    jesus_taax
    Joined:
    Oct 19, 2006
    Messages:
    298
    Likes Received:
    0
    Hola:
    Tengo el siguiente kit de frsky:
    http://www.hobbyking.com/hobbyking/stor ... duct=14354
    Hace meses enlacé mi primer receptor, pero ahora estoy intentando enlazar otros 3 receptores y no soy capaz. Les comento lo que hago por si alguien detecta algún error.
    1º- Enciendo la emisora (en ppm) pulsando el botón del modulo frsky. AL hace esto el led verde se queda fijo y el rojo parpadea.
    2º. Enciendo el receptor con el botón pulsado. Pero en este caso ambos led (el rojo y el verde) se quedan fijos, eso significa que no está haciendo el binding... el error está en el rx, pero no sé porque. Ya que son iguales todos los receptores...
    Alguna idea?
    Saludos y gracias
     
  2. SithX Miembro Activo

    SithX
    Joined:
    Jan 12, 2011
    Messages:
    1,650
    Likes Received:
    1
    A mi me pasó igual al enlazar la emisora wfly 9 con el receptor, para enlazarlas tuve que usar un jumper para unir en el canal 9

    Creo que era el pin de datos con el GND.
    Si quieres lo compruebo cuando llege a casa de todos modos si ya tienes un Jumper sabrás como hacerlo.

    Por cierto a ti te pasa que el recorrido de los servos al usar el fy20a es mas o menos un 85% del total del servo?

    Saludos.
     

Share This Page