Problema al enlazar frsky

Tema en 'R/C Antenas, Emisores, Receptores y Comunicaciones' iniciado por jesus_taax, 1 May 2011.

  1. jesus_taax Miembro

    jesus_taax
    Registrado:
    19 Oct 2006
    Mensajes:
    300
    Me Gusta recibidos:
    0
    Hola:
    Tengo el siguiente kit de frsky:
    http://www.hobbyking.com/hobbyking/stor ... duct=14354
    Hace meses enlacé mi primer receptor, pero ahora estoy intentando enlazar otros 3 receptores y no soy capaz. Les comento lo que hago por si alguien detecta algún error.
    1º- Enciendo la emisora (en ppm) pulsando el botón del modulo frsky. AL hace esto el led verde se queda fijo y el rojo parpadea.
    2º. Enciendo el receptor con el botón pulsado. Pero en este caso ambos led (el rojo y el verde) se quedan fijos, eso significa que no está haciendo el binding... el error está en el rx, pero no sé porque. Ya que son iguales todos los receptores...
    Alguna idea?
    Saludos y gracias
     
  2. SithX Miembro Activo

    SithX
    Registrado:
    12 Ene 2011
    Mensajes:
    1.629
    Me Gusta recibidos:
    0
    A mi me pasó igual al enlazar la emisora wfly 9 con el receptor, para enlazarlas tuve que usar un jumper para unir en el canal 9

    Creo que era el pin de datos con el GND.
    Si quieres lo compruebo cuando llege a casa de todos modos si ya tienes un Jumper sabrás como hacerlo.

    Por cierto a ti te pasa que el recorrido de los servos al usar el fy20a es mas o menos un 85% del total del servo?

    Saludos.
     

Compartir esta página