PROBLEMA AL ACTIVAR LOS WP

Tema en 'Mikrokopter' iniciado por JOLZ18, 5 Ago 2014.

  1. JOLZ18 Nuevo Miembro

    JOLZ18
    Registrado:
    5 Ago 2014
    Mensajes:
    63
    Me Gusta recibidos:
    0
    La verdad es que lamento mucho que la primera vez que participo en este foro sea para pedir ayuda acerca de un problema con nuestro Octo, si bien leo muy a menudo los post de este apartado de MK, ya que me gusta estar al tanto.

    Os comento, llevamos mas de dos años trabajando con un Octo con placa Mikrokopter, tanto en vuelo manual como con Way Point (topografía). El martes pasado nos paso una cosa que nos ha planteado una duda muy grande, ya que el aparato le falto muy muy muy poco para estrellarse. El trabajo en si consistía en realizar la fotogrametría de un trazado de dos kilómetros aproximadamente, para lo cual se dividió en seis tramos o alzadas, todas ellas utilizando WP. Las Cuatro primeras como siempre, perfectas.. pero la sorpresa es en la quinta alzada o posición:

    - Cambio de baterias.
    - Encendido del Octo.
    - Carga de los WP.
    - Testeo de que los WP se han cargado correctamente en la placa.
    - Despegue sin problemas, sin el GPS, control de altura ni el CF activado, hasta una altura aproximada de unos 15 mt.
    - Activación de la palanca del GPS, para estabilizar la posición.

    Y es a partir de ahi cuando empiezan los problemas, en el momento que activamos la palanca del GPS a la primera posición (aun no le hemos activado la segunda posición , que seria donde empieza a recorrer los WP), el octo salio disparado (como un poseso) en la dirección en la que se colocó para despegar, la dirección de las palas directoras.. nos lo traemos hacia nosotros y al soltar el mando de la emisora de nuevo, otra vez salio disparado.

    Viendo esto, desactivamos el GPS e intentamos traernos el octo y aterrizarlo, pero de nuevo y con el GPS desactivado si movias el stick hacia un lado el continuaba hacia ese lado, pero al regresar el stick al centro, el aparato continuaba, no se paraba, con lo cual había que estar en todo momento contrarestando movimientos ( era un dia sin viento ninguno y a una altura de vuelo de unos 10 mt o menos), así que para aterrizarlo hubo que hacer encaje de bolillos, pero gracias a la destreza del "piloto" aterrizaje perfecto (eso es fácil decirlo después del susto).

    Una vez en tierra, cambiamos baterías y decidimos volver a intentarlo ya que había que acabar el trabajo.... repetimos todo el procedimiento igual que la otra vez y todo perfecto. Después de este vuelo fallido hicimos otros dos mas y sin problemas.

    Lo curioso viene cuando en la oficina quisimos echar un vistazo a los ficheros de vuelo, para el vuelo en cuestión generó los ficheros pero vacíos, así que no hemos podido mirar nada, para el resto de los otros vuelos los ficheros se generan normalmente.

    Lo peor de esta situación es la inseguridad que te crea ante futuros vuelos, y ya os digo que después de dos años volando PERFECTAMENTE se nos plantea este problema. Apelo a vuestros conocimientos para ver que ha podido ser y como evitarlo en futuras ocasiones.

    Gracias
     
  2. burinot Miembro

    burinot
    Registrado:
    1 Jul 2013
    Mensajes:
    119
    Me Gusta recibidos:
    0
    Hola Jolz.
    Parece un error espontaneo, quizá relacionado con la brújula, pero como no hay logs tal vez sea un error de software o hardware así a las bravas.
    Pregunta en el foro de Mikrokopter (hay subforo en inglés) o mira si a alguien más le ha pasado.
    http://forum.mikrokopter.de/

    De todas formas un error en dos años es buena estadística. No sé que tal te irá el negocio pero quizá deberías pensar en actualizar la placa (si es la misma que hace dos años) por otra más moderna.
     
  3. JOLZ18 Nuevo Miembro

    JOLZ18
    Registrado:
    5 Ago 2014
    Mensajes:
    63
    Me Gusta recibidos:
    0
    Burinot, gracias por tu respuesta.

    La verdad es que lo que mas me mosquea es eso de que no haya generado el log, y el problema de brujula ahora me acuerdo que en el primer vuelo, nada mas encender el Octo, nos dio un error de compass, pero apagamos y encendimos y todo Ok, asi que puede ser que por ahi vallan los tiros, pero ya te digo que eso que no genere los logs me mosquea.

    Comentarte lo mismo que dije en el post anterior, después del incidente hizo dos vuelo mas y perfectos.......... ¿será un error aislado? ¿pudiera ser que afectase el calor que hacia?

    en fin...
     
  4. jbc Miembro

    jbc
    Registrado:
    15 Ene 2012
    Mensajes:
    247
    Me Gusta recibidos:
    0
    fallo

    Después de calibrar lo movisteis o girasteis???.

    Soléis comprobar la calidad de recepción de satélites y las previsiones sobre tormentas solares, ...

    Saludos,

    :plane:
     
  5. JOLZ18 Nuevo Miembro

    JOLZ18
    Registrado:
    5 Ago 2014
    Mensajes:
    63
    Me Gusta recibidos:
    0
    Teníamos 7 satélites con muy buena señal.... pero lo que me tiene mosqueado es que el log lo dejo vacio
     
  6. JOLZ18 Nuevo Miembro

    JOLZ18
    Registrado:
    5 Ago 2014
    Mensajes:
    63
    Me Gusta recibidos:
    0
    El miercoles volvimos a volar otra vez.... seis vuelo o alzadas para cubrir 15 hectareas de terreno en Linares, y todo sin problemas. La verdad es que el incidente de la otra vez te crea cierta inseguridad, pero cuando ves lo bien que trabaja el octo, retomas de nuevo la confianza.

    Esperemos que fuese un error aislado, gracias a todos.
     
  7. jbc Miembro

    jbc
    Registrado:
    15 Ene 2012
    Mensajes:
    247
    Me Gusta recibidos:
    0
    Me alegra, que vaya bien, revisar la placas, montaje, etc.

    LLevo 3 años con Mk y nunca volé WP. Cómo calculáis el tiempo de vuelo, batería, margen de seguridad, etc.


    Saludos.



     
  8. JOLZ18 Nuevo Miembro

    JOLZ18
    Registrado:
    5 Ago 2014
    Mensajes:
    63
    Me Gusta recibidos:
    0
    Con la camara con la que volamos, tenemos un tiempo seguro de vuelo de 9 minutos, con lo cual ya tenemos el punto de partida.

    Sobre cartografia u ortofotos realizamos el plan de vuelo y wp, con lo cual conocemos la distancia a recorrer por el octo, asignamos una velocidad de vuelo y unos tiempos de estancia en los wp, con lo cual ya tienes la estimación de tiempo de vuelo, revisando siempre que el Voltaje no se acerque a los 13,6 V. De todos modos nunca calculo planes de vuelo mayores a 8 minutos.

    saludos
     
  9. jbc Miembro

    jbc
    Registrado:
    15 Ene 2012
    Mensajes:
    247
    Me Gusta recibidos:
    0
    Cuidado con los 13,6
    Menos de 14.4 no debieras volar.
     
  10. Megaboeing Nuevo Miembro

    Megaboeing
    Registrado:
    7 Abr 2014
    Mensajes:
    51
    Me Gusta recibidos:
    0
    Apostaria por un fallo espontaneo al arranque del sistema, o sea un cuelgue de algun modulo, si no hay log es que algo no arrancó como deberia.

    Si no se repite en un corto plazo yo volaría tranquilo, pero a la minima
    cuidadin que algo esta avisando de que va mal...
     
  11. JOLZ18 Nuevo Miembro

    JOLZ18
    Registrado:
    5 Ago 2014
    Mensajes:
    63
    Me Gusta recibidos:
    0
    perdonnnnnnnnnnnnnnn, me ha bailado un numero, quise decir 14,6 V
     

Compartir esta página