Presentación y...

Tema en 'R/C Antenas, Emisores, Receptores y Comunicaciones' iniciado por Pitts, 25 May 2011.

  1. Pitts Nuevo Miembro

    Pitts
    Registrado:
    25 May 2011
    Mensajes:
    2
    Me Gusta recibidos:
    0
    Antes que nada un saludo a todos. Supongo que como muchos otros acabo de registrarme con la esperanza de recibir ayuda. Decir que previamente he leído todos los hilos y no he encontrado--o no he sabido buscar--respuesta a mi duda. Esta pequeña introducción es para aquellos que se sientan molestos con el típico que acaba de registrarse y ya comienza preguntando. Perdón y gracias.
    En el tema del aeromodelismo me quedé anclado en la vieja escuela de la balsa y demás; actualmente el mundo "virtual" abre un abanico de posibilidades y me gustaría "picar" con nuestra afición a las siguientes generaciones...
    La ayuda que solicito es respecto a la emisora Futaba FP_T6NL (talludita ella). El caso es que no posee conector TRAINER del que quisiera extraer la señal PPM para iniciar a un chaval con el entrenamiento en el simulador FMS. El integrado que lleva esta emisora es el NE5044N. Pongo una foto de las placas de circuito impreso a ver si alguien puede darme una pista de dónde puedo encontrar un punto de señal PPM para preparar el cable para el pc.
    Muchas gracias.
    Edito pues no ha funcionado "insertar imagen" la ruta de la foto es:
    http://imageshack.us/photo/my-images/195/futabafpt6nlladocompone.jpg/
    [​IMG]
     
  2. D. ROLLAN Miembro

    D. ROLLAN
    Registrado:
    9 Dic 2010
    Mensajes:
    440
    Me Gusta recibidos:
    0
    Bienvenido, yo no te puedo decir porqu no tengo mucha idea (aun) de hurgar a las emisoras; pero por si no lo consigues tienes en las tiendas de aeromodelismo y por internete emisoras "de pega" que en lugar de atena sale un cable USB, por 25 euros o menos. Yo uso una de estas y va de cine.
     
  3. Pitts Nuevo Miembro

    Pitts
    Registrado:
    25 May 2011
    Mensajes:
    2
    Me Gusta recibidos:
    0
    Gracias por tu respuesta y bienvenida D. ROLLAN.
    He encontrado el datasheet del integrado y tengo la sospecha que la salida de PPM es el pin 11; supongo que con este y el pin 8 de masa debería tener solucionado el inconveniente. Espero que algún experto forero me lo confirme.
     

Compartir esta página